Question about Gigabyte 8I845PE-RZ (GA-8I845PE-RZ) Motherboard

1 Answer

USB PORT(2.0) IS NOT WORKING

Hi everyone. I am Joshi.RecentlyI had installed Windows xp service pack3. Suddenly my USB(2.0) Stopped working. So I formatted my system and installed Windows XP SP2. Then also my problem is not solved. When I install drivers Iam getting a message that "Found New Hardware- USB 2.0" .but when i insert Pendrive in to usb slot it is not detecting and not showing any message. But when my pendrive is connected to another Computer it is working. My motherboard is Gigabytel 845GV.. Processor Celeron D. Manufacturer LG Titlename: LG MY PC. Can u Help me to solve this problem. waiting ...........

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Try this
restart and press F8 u will see one window there u go click on usb option if it is disable u enable it

Posted on Feb 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have loaded USB 2.0 Driver but System could not detect that USB 2.0 Port when I connect USB 2.0 device to all six USB Port. I am having DG31PR Motherboard. I checked in BIOS setup. High speed port enable...


You have not mention what Operating system is on your PC.

For Windows OS XP, you just have to install at least XP Service Pack 2 or higher... and the USB 2.0 ports will function. For Vista & Win 7 OS, the USB 2.0 drivers is in the Operating System when you install Windows.

Hope it helps.

Jul 13, 2011 | Intel DG31PR Motherboard

1 Answer

Cant install windows xp on packard bell pav80 mini 10 "


i have the same problem with the 3 pc here in my shop 1st problem is DVD/cd Drive can't read the CD even the CD is new and no scratches. but if i tried plug it to other computer and load other cd its working so i had a conclusion that the CD drive is choosing what DVD/CD to read. so i change the DVD drive

now it's ok it can read my window xp service pack3 and now its loading but the 2nd problem is, when window xp load it will suddenly stop and displaying error saying missing boot.sys.dll press escape to exit.

now if this the same problem you are having. check your memory card.it seems that it has some inconsistency issues thy testing it using a memory card testing tools or have it replace

i wish my little knowledge may help you
rate me up if this solve your problem and let me know if i did help you
tnx

Feb 25, 2011 | Packard Bell (181368) Motherboard

1 Answer

Audio drivers problem


Here you go my friend.

Please vote if this helps.
nLinked
Computer Support Services

Jun 07, 2009 | Intel DG31PR Motherboard

4 Answers

ECS P4M900T-M2 Motherboard windows xp service pack 3 audio driver


are you all running vista or xp ? if xp this sound chip will only work with sp1 installed as it is designed for vista

Nov 07, 2008 | EliteGroup ECS P4M900T-M2 Socket 775...

2 Answers

Usb ports not working


All the USB ports were working before he installed SP3 and rebooted. After that only the mouse/keyboard ports worked. Same thing happened to me. No other changes were made, so something added/change by SP3 is the culprit.

Questions is...what did SP3 do to break USB and how to fix it?

Jun 14, 2008 | ASUS A8N-VM Motherboard

2 Answers

USB ports suddenly not functioning


hi, see if you have installed any new devices/hardware to see if its conflicting, often grafics cards conflict usb devices, also just check that in the setup(when you boot up)that the usb ports have not been disabled or usb keyboard support hasn't been enabled/disabled. good luck!!

Apr 01, 2008 | EliteGroup nForce3-A Motherboard

1 Answer

Usb 2.0


Hi,
this is a common error with operating systems and devices.
If you go into my Computer/system/device manager. And remove the installed USB devices. shutdown the computer, and reboot it. then try putting your USB device in.
What general happens, is that if you have had an older device in the USB port at any time, the port configures itself to this setting. options are to try another port on the computer ( some older ports only support usb1.1 )
ensure you have up to date drivers on the connecting device and on the connecting computer.
Hope this helps Mike @ Compurepair.

Feb 22, 2008 | ASUS M2A-VM (0610839149438) Motherboard

3 Answers

USB2 high speed not recognize


Try opening up the device manager and unistall everything in the Universal Serial Bus Controllers. Then reboot and let windows reinstall the USB controllers. Windows should now be able to recognize properly USB2 devices.

Feb 22, 2008 | ASUS M2A-VM (0610839149438) Motherboard

1 Answer

USB problem


Dear Sohamroy,

please install windows service pack 2. then try to update your windows with the help of this link www.update.microsoft.com.

Feb 12, 2008 | Intel D101GGC Motherboard

2 Answers

USB port is not working under windows xp sp 2


hi,
you can try the following steps.
Install the driver for the camera and the ipod as XP is preloaded with drivers for cameras for only selected models only.

Hope it helps.

Regards.
bzoy

Dec 30, 2007 | Soltek SL-915G Pro-FGR Motherboard

Not finding what you are looking for?
Gigabyte 8I845PE-RZ (GA-8I845PE-RZ) Motherboard Logo

Related Topics:

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...