Question about E-Machines T6216 (827103077834) PC Desktop

3 Answers

Sound card not installed

I have an EMachines T6216 and recently reinstalled XP because of some issues I was having. But now I have no sound card (so it says) I've downloaded the audio driver from emachines website yet nothing. I didnt flash my chipset because I didnt want to have to do that till absolutely necessary. Any suggestions?

Posted by on

  • 2 more comments 
  • rsteck Feb 13, 2009

    Where can I get the chipset driver?

  • rsteck Feb 13, 2009

    Already have done that, still nothing, my Device Manager says I have 2 unknown devices and an unknown PCI device.

  • rsteck Feb 13, 2009

    whoops, silly me, I downloaded it and unzipped it but never installed it. thanks for the help and sorry for the forgetfulness A++

  • rsteck Feb 13, 2009

    I know one of them is a tv tuner that i havent found the disk to yet. But I got the sound working, thanks

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 4 Answers

If you cant find the cd for the tv tuner card just take out the card and find the model number ands google it and search for the drivers from the manufature website

Posted on Feb 14, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • E-Machines Master
  • 4,806 Answers

Hi there
Of course you can install the drivers for the chipset, its the bios flash which can prove dangerous so you will need the chipset drivers installed especially if the machine is intel based, uninstall the audio drivers first before you install the chipset drivers and then install the audio again and restart your machine. Hopefully this time your audio will work.
Post back if anymore problems.

Good luck and thanks for using Fixya!!!

Posted on Feb 13, 2009

  • Lee Hodgson
    Lee Hodgson Feb 13, 2009

    Hi again.
    Get all the drivers for that machine including the chipset driver and the proper audio driver here:

    http://www.emachines.com/support/product...

    Good luck and Thanks for using Fixya!!


×

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 27 Answers

Go to my computer icon or in the start menu and right click on it. click on manage click device manager scroll down to sound and is there a yellow question mark there? if so you didn't sucessfully install the sound card drivers. try doing a restart after installign the drivers again.
Please rate my answer its much apreceted

Posted on Feb 13, 2009

  • Jason Suprenant Feb 13, 2009

    is there yellow question mark on the pci device? the pci device is -one of the 4 slots you have on the back of the pc where you can add things. is that where you added the sound card? if so there could be a problem with the sound card but try this - open the side and remove the sound card if it is in on of those slots and then replace it in there. also plese let me know if there is anythign else in those slots. thanks

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My emachine does not have sound. Apparently the sound feature was installed on the motherboard. The repairer installed a sound card and reformatted the hardrive and this worked for one day. Please...


Are you using Windows? If so, you can try the following link to fix the sound playback issue automatically.

http://support.microsoft.com/gp/no_sound

Other options will be reinstall the sound driver come with the sound card or perform a system restore to the date the repairer fixed it. You can check the accessories and volumns to make sure those are working too. Did the repairer reformat the hard drive because of virus?

Nov 10, 2010 | E-Machines eMachines Desktop PC

3 Answers

Sound lost ( i installed windows xp sp2) assemble pentium4


you can download your sound card drivers here :

http://www.emachines.com/support/

May 12, 2010 | E-Machines eMachines Refurbished EMA...

1 Answer

Emachine w3118 reinstalled xp now computer says there is no sound card


Go to this link and install the Realtek driver that came with your pc. If you have purchased a sound card and installed it into the pc, go to the manufactuar website and download an updated driver.

Nov 20, 2009 | E-Machines eMachines Desktop PC

2 Answers

Sound card


you can easily downlad from google by typing sound card driver

Aug 18, 2009 | E-Machines eMachines Refurbished EMA...

1 Answer

The cd drive in my emachines t6216 doesnt work


first open the case and check if the power connector ,and other cables are still connected to the drive. if they are there disconnect the power cable ( while the computer is running and Plug and Play should notice it). then run add new hardware app to see if the system did recognize it, then check the device manager if its there. reinstall the drivers for the burner drive and run program ,and see if it runs ok, if not the drive is bad and will need to be replaced.

Jul 12, 2009 | E-Machines T6216 (827103077834) PC Desktop

1 Answer

Sound card problem


Did you reinstall the sound card physycally on the main board or did you install new drivers?
You need to check the device manager (start-settings-control panel-system-select " hardware" tab at top, then click on device manager)
If you have your sound card listed in its category (sound, video and game controllers) or listed in the "other" category and it has a yellow ! next to it, you must right click on it and hit uninstall. one of those will cause the computer not to even look for the sound card for install because the computer thinks it's already installed , even if its wrong.
so if you see one of these, expand the + to see the device , then right click on it and select uninstall .
then procede to load the new driver. restart
Regards.

Nov 05, 2008 | E-Machines eMachines Refurbished EMA...

2 Answers

My computer


try their support page at http://www.emachines.com/support/product_support.html?cat=Desktops&subcat=T-Series&model=T3410 and download the latest drivers

Apr 21, 2008 | E-Machines eMachines Desktop PC

1 Answer

Computer


Try uninstalling the sound device and see if the problem is resolved. The problem could be an incompatible sound card.

Apr 19, 2008 | E-Machines eMachines Desktop PC

Not finding what you are looking for?
E-Machines T6216 (827103077834) PC Desktop Logo

Related Topics:

274 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an E-Machines PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...