Question about Compaq Evo D310M 845G P4 Motherboard

1 Answer

M/board don't turn on and cpu fan also dead

I have a compaq evo m/b...theres power but the cpu fan don't turn and alsono lights flicking. can someone please help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 535 Answers

CHEAK THE SMPS OF YOUR CABINET

Posted on Feb 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Intel fw82801db


on your board theres is a spot where the fan from the cpu goes it saids cpu fan on the board near by cpu socket

Aug 06, 2013 | Asrock Computers & Internet

1 Answer

P8P67 EVO Won't Boot with power to board


This is almost always the power supply. How exactly did you "check the power supply"? You checked all 12 or so voltage outs under load?

If replacing the power supply doesn't work, replace the motherboard.

Dec 24, 2012 | ASUS P8P67 EVO LGA 1155 Intel P67 SATA...

2 Answers

No power on N1996 argon motherboard. Cpu fans


if it's switching its self off after about 10 second then Your CPU Chip is not right some how it could be / damaged / the wrong socket type for the board as alot of CPU's are very simmler / The CPU's (4 pin) power supply is not connected or the CPU hasent gone in to the socket properly when this happens it will power up but will send no power to the monitor, or somtimes set off an alarm that sounds like a sciron going off.

May 05, 2010 | HP Compaq Motherboard

1 Answer

The bayyery light is on, all of the fans on both


It's look like a memory module failure. It's a laptop or desktop? Try to reset the memory module(just unplug them and plug them back). If you have only one memory module try different memory slot, if you have 2 memory modules try each one separate with separate memory slot. Good luck www.nydatapc.com for more help.

Apr 13, 2010 | HP Compaq Motherboard

1 Answer

System dead - checked switch, changed Power supply


Sounds like either you have a faulty memory stick, faulty CPU or CPU fan or a faulty Mobo..

Mar 16, 2010 | Computers & Internet

1 Answer

I have a problem with computer frozen, it get frozen almost every 3 hours, and make a sound like a motor, and I cannot move anything even the keyboar´s lights don{t move. I have ASUS M4A785TD-V EVO...


Sounds like its running hot, check that all fans are working and fan slotes / CPU cooler isnt clogged, You do not mention 3DFX card, ??getting hot also.

Feb 17, 2010 | ASUS M4A785TD-V EVO Motherboard

1 Answer

Processor fan wont work.


Hi tenfive64,

Try another fan in the cpu power slot, to see if there is no power getting to that source. If the fan turns on, well! Something ain't right with the fan. If it doen't then you'll need a power extension connector to reach for another fan power source on the board. DON'T hook it up to a non-fan power source, you will fry the fan, if not the board.

Good Luck,

Mark

Dec 16, 2009 | Compaq Computers & Internet

2 Answers

Error 511


It means the 3 pins for that fan are not working on motherboard . I suggest you use the motherboard 3 pins for the chasis fan and buy a CPU fan with 4 pin setting that connects to your power supply ( much better current )

Jul 11, 2008 | Compaq (283983-001) Motherboard

2 Answers

COMPAQ Evo D310st


Please go to Bios setup and then Load the bios set up default, and restart the system.

If this not work, Please replace the CMOS battery maybe that battery is busted. and the do again"

"Please go to Bios setup and then Load the bios set up default, and restart the system. "

hope this help!

If not solve the problem please notify me, do not rate.

Feb 04, 2008 | Compaq (283983-001) Motherboard

Not finding what you are looking for?
Compaq Evo D310M 845G P4 Motherboard Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...