Question about 5900 SST 2-Way Security System / Remote Start System with Responder S

1 Answer

Trouble getting car to start-"Security" light goes on...

Olds Alero ('99/'00)...when attempting to manually start the car, the "security" light goes on (in the car, not the remote) and the car itself will sound as though it's turning over and about to start, but will suddenly loose power. This just started happening today. Have had the Viper 5900 remote starter for over a year without issue, prior to this. Any ideas on what could be wrong/how to correct/fix this?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I spoke with a customer service person at Viper, they said that the starter is "skipping", specifically that I need to bring it to whoever installed it (Best Buy, in this case) and have them reprogram the module. This should resolve the issue. When I described the problem, the CS person seemed to know exactly what I was talking about--as though it is rather common--and assured me that the installer(s) will know exactly what it is and how to fix it.

Posted on Feb 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 olds alero with a 3400 new fuel pump crank and cam sensor and pass lock is not flashing turns over but will not start can anyone help


Reset the security by turning the ignition switch on(not start) for 20 minutes, not less, more is ok. Turn the switch off, then attempt to start. If its a security issue, this should cure it.

May 10, 2017 | Cars & Trucks

2 Answers

How to reset anti-theft on a 2000 alero


The security, antitheft or lock picture/icon is a visual indication that something in the car's antitheft system is failing. In most GM cars and trucks there is a hidden system that most people are unaware even exists. From the moment you put your key in the ignition, there begins a constant line of communication between your key's security chip or transponder, to the ignition's lock cylinder, and then to the car's TDM (Theft Deterrent Module). These 3 parts are in CONSTANT communication. If the key is in the ignition, then these parts are sending signals to each other. The security light illuminates when that signal gets broken, even just for a second. When the signal breaks, the car misinterprets this as an attempt at theft and goes into antitheft mode. The car thinks its being stolen or hotwired because it is not getting that signal from YOUR specific key. This is why the security light turns on and shuts down your vehicle. This link explains it pretty well.
http://www.diy-gm-security.com/

25627937-vycpj41x2iphfdmbx4v0vfed-3-0.jpg

Apr 04, 2015 | 2000 Oldsmobile Alero

2 Answers

Security system operations on 2001 olds alero


Turn the key to acc and wait about 10 minuter for the security light to go solid or stop blinking

Jun 14, 2014 | 2001 Oldsmobile Alero

2 Answers

Security light is flashing. car will not start on my 2003 oldsmobile alero


I OWN a 2001 Olds Alero and the same thing happens to mine.. It's an easy fix..
1. Turn the Key to ACC (keep it in this mode for the entire 10 minutes).
2. The security light on the Dashboard will flash for exactly 10 minutes..
3. Once the 10 mins are over, the security light will stay solid..
Wait for the red light to disappear off the dashboard...
YOU ARE NOW READY TO TURN YOUR CAR OFF AND RESTART YOU CAR....

SIMPLE FIX..
I DO THIS ALL THE TIME TO MINE..

Nov 06, 2012 | 2003 Oldsmobile Alero

1 Answer

04 olds stopped running while i was driving


The security, antitheft, or passlock light is a visual indication that something in the car's antitheft system is failing. In most GM cars and trucks there is a hidden system that most people are unaware even exists. From the moment you put your key in the ignition, there begins a constant line of communication between your key's security chip or transponder, to the ignition's lock cylinder, and then to the car's TDM (Theft Deterrent Module). These 3 parts are in CONSTANT communication. If the key is in the ignition, then these parts are sending signals to each other. The security light illuminates when that signal gets broken, even just for a second. When the signal breaks, the car misinterperates this as an attempt at theft and goes into antitheft mode. The car thinks its being stolen or hotwired because it is not getting that signal from YOUR specific key. This is why the security light turns on and shuts down your vehicle.
This link may help you find ways to bypass this or fix it yourself.
http://vatspasslockpasskeysecurityhelp.yolasite.com/

Oct 21, 2012 | 2000 Oldsmobile Alero

1 Answer

2001 Olds Alero will act **** when switching gears


My car does the same thing. I wondered that myself, I don't think that's what it is though, I don't think you have an issue with the transmission. Your car has TWO check engine lights, and with the Alero--if there is an issue with the transmission one of the lights will come on. I am not 100% positive of this, but I had a 1999 Bravada (Olds) and it did do that when I had a tranny issue.

I notice when I drive my 2001 Alero my right leg gets SORE from pushing the pedal so hard. I think it is age, not the transmission.

READ YOUR SERVICE MANUALS. I don't get why people ignore them, honestly they have a wealth of information in them...could have saved a lot of people lots of money when people started claiming their car wouldn't start when it was a security feature that is listed in the manual that came with the book.

Jul 07, 2009 | 2001 Oldsmobile Alero

1 Answer

Car won't start


yes, the security system will cut fuel to the cylinders or stop the car from cranking. what you can do is called a 30 minute re-learn. have everything turned off and a charger hooked up to the battery if possible, put the key in and attempt to start, release key to the run position and let it sit for about 10 minutes or untill the security light goes out. turn key off for 5 seconds and repeat the process 2 more times. after the process is done 2 more times the car should have re-learned the key and it should start. if it still doesn't start the problem might be somewhere else in the security system but try the 30 minute re-learn first. i can assist you with this problem further if needed as i have excellent resources.

hope it starts for ya!

Feb 20, 2009 | 2003 Oldsmobile Alero

1 Answer

2001 olds alero, anti lock light on


I had the same problem when I first got my Alero. The problem turned out to be a bad wheel bearing. Seems odd, but I guess it's a common problem with Aleros. It's held up for two years without any further incident.

Jan 08, 2009 | 2001 Oldsmobile Alero

Not finding what you are looking for?
5900 SST 2-Way Security System / Remote Start System with Responder S Logo

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Viper Vehicle Parts & Accessories Experts

Tre Elkins

Level 3 Expert

643 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Joseph Gallucci

Level 2 Expert

120 Answers

Are you a Viper Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...