Question about Jl Audio 500/1 Car Audio Amplifier

1 Answer

Low ohms light flashes and bass distorts at high volume

Subs are L5 12z amp is jl audio 500/1 neg to neg to amp pos to pos to amp i have the speakears hooked up seperate to the amp and my low pass frqc is all the way down

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 323 Answers

Sounds like you need to invest in a capacitor. Those are used when subs receive a bass spike. You just a need a 1 Farat Capacitor (1,000 watts) ran between the head unit and the amplfiier to fix your issue. Also, try reducing the volume gain to half gain and low pass frequency to half gain; this will increase your clarity and make your amp less hot. This may fix it without a capacitor. Also find out what amprage your alternator is. Your alternator may not be designed to run the amplifier. Most alternators are 200 amps now if they are gold plated.

Hope this helps

http://www.onlinecarstereo.com/CarAudio/ProductDetail.aspx?ProductID=20378

Posted on Feb 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

JL Audio 1000/1 v2 distortion problem


Make sure all your connections are tight , really tight . Check ground , make sure it's to clean shiney metal. Three subs are going to have a low ohm load if paralleled . These amps are not 1 ohm stable ,if below 1.5 ohm's you will have problems. They need to be series paralleled to raise the ohm load. These amps put out the same power from 4 to 1.5 ohms.

Mar 14, 2012 | Jl Audio Car Audio & Video

3 Answers

I cant get my jl audio w6 10s to give off much bass with the jl audio 500/1 amp


here is a manual for your subwoofers: http://mobile.jlaudio.com/pdfs/8-12W6_BDS.pdf

use the wiring diagram for 1.5? (1.5ohm) with 2 speakers. the diagram for 3 speakers will not work, because it would bring the load down to 1 ohm, and the amp cannot go below 1.5 ohm.

to set up the amp:

under "preamp output section", on the "output mode" switch, select "amp filter"

to set up the levels: start with the amp gain pretty far down- with the input voltage on low for line level outputs from the deck, and on high for speaker outputs from the deck. now turn your cd deck as far up as it will go until it distorts, then turn the cd deck down to just where it stops distorting. now, you can start to turn up the gain on the amp.

on the filters, youll prolly want the cutoff filter around 100hz @ 24db slope. start with the infrasonic filters off, but, if you do get into them, try centering between 30 and 60hz on either, and, possibly dropping the cutoff filter to 80hz.

Jan 31, 2011 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Why doesnt my jl 1000.1 pick up my 13.5w7


ohm load check the way you wired it if the amp can handle 1ohm make the sub 1 ohm dule 2 ohm subs hook the neg from one coil to the pos on the other then take the empty neg hook it bridged to the neg on the amp and empty pos to the pos on the amp also check to see if you hooked it up bacwards subs dont hit hard when they are beating in and not out

Feb 06, 2010 | Jl Audio 13W7 Car Subwoofer

1 Answer

Amp sends power to sub at low volume. but when volume is increased speaker loses bass and distorts REALLY BAD. Still has power but clear bass disperses. just sounds terrible at even lower volumes


are the sub speakers ok? if ok then u have a problem with the Amp and the output IC's will have to be checked there cud be a problem with the input card in the amp.

Aug 26, 2009 | Jl Audio 500/5 Car Audio Amplifier

1 Answer

Jl audio 500/1 amp low ohm light at high volume


I would try running the subs in parallel. Pos to Pos Dual Voice, Neg to Neg Dual Voice. Then Run + to + stereo - to - stereo on both channels.
So you have + and - running to one channel and + and - running to the other channel.
Also your LPF filter could be set too high.

Feb 07, 2009 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Jl audio 500/1 problem


Usually all amps spark a little when hooked up again after a while of no use. this happen cause there are many little capacitors inside to keep the amp running when hitting long bass notes. I think the reason you have been having problem after replacing the transistors is because there not the rite model number or maybe the polarity. You mite have to call jl and ask them if they have any in stock or google the model number of the transistor and buy them and replace them and see if it work. if it doesnt work then it mite be something else inside.

Jan 16, 2009 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

JL 300/2 v2 Power Light Blinks, No sound out of Sub. Works in friends Car HELP


Are you sure you don't have any shorted wiring or defective speakers?


Sep 30, 2008 | Jl Audio 300/2 Car Audio Amplifier

1 Answer

I bought a 500/1 jl audio amp and also a w7 10 sub


if its cutting off and right back on then check your ground and your power wire makes sure both are connected good and none of your fuse's are blown, either that or you got a wire hooked up backwards in the sub.. but my guess is that the sub is hooked up wrong... that sub should be hooked up in a series or in parallel,

ok if your running just one speaker, it should be hooked up like this and 2 speakers are a different way...

this is parallel :pos to pos , neg to neg, then one wire coming from pos on sub to pos on amp then neg on sub to neg on amp but bridge the amp on your amp should be 2 pos and 2 neg in two different channels take the pos off the sub into the pos on 1 channel and then the neg from sub to the neg on the other channel,

this is series : on the sub it will go pos to neg then the other neg and pos will go to the amp, but make sure the pos and neg r on different sides of the sub, dont hook them both to the same coil

if your need more help give me your email and ill send you a pic of how to do it...


Aug 12, 2008 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

Kenwood KAC-9152D monoblock


The amp says it's 1 ohm stable, so assuming the DVCs are dual 4 ohm, you should be able to connect all "+"'s together and all "-"s together, like the picture below:
0f1cebe.jpg

As for the amp shutting off for a few seconds, it sounds like it's either:
A) Not getting enough power at high volume.
OR
B) Overheating.

The cap on the +12V to the amp should help, but putting a meter on the +12V might tell you whether it's dropping too low (<11V).

When you first turn the volume up, how long does it work fine before shutting off? Is it with the vehicle running or not?

Mar 25, 2008 | Kenwood KAC-9152D Car Audio Amplifier

2 Answers

Speaker connections


This is a single channel amp that puts out about the same power at 4 Ohms or 2 Ohms. If you have two 4 Ohm single voice coil subs, then wire them parallel (both pos and both neg) to achieve 2 ohms. If you have two dual 4 Ohm voive coils, you want to do a series - parallel config to get to 4 Ohms (voice coils in series, then parallel the subs). Same with DVC 2 Ohm subs, series parallel = 2 Ohms. Do NOT go below two Ohms. You will blow the amp (actually, it'll do 1.5 Ohms). If you happen to have 2 Ohm single voice coil subs (not as likely) run them in series. Most amps will put out about twice as much power at 2 Ohms vs. 4, but this amp is designed to put out about the same. Hope this helps!

Feb 12, 2008 | Jl Audio 500/1 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 500/1 Car Audio Amplifier Logo

Related Topics:

176 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Alan Desotell
Alan Desotell

Level 1 Expert

17 Answers

matthew walsh

Level 1 Expert

69 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...