Question about Microsoft Office Professional 2007 Full Version for PC

2 Answers

Word makes a duplicate file automatically

When i save a file in word,it makes a duplicate automatically.but the duplicate looks like a hidden file with "~$" in front of it/ e.g. file name - school duplicate        - ~$ school

Posted by on

  • cuddyniall Feb 10, 2009

    thanks for the quick reply.
    no "always make a backup copy" was not checked.but "allow background saves" was checked would this be the problem.It is only a recently occuring problem and it only seems to be for office files.

  • cuddyniall Feb 11, 2009

    thanks again, but how do I stop the $ files from appearing in my documents

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

As i know when you open a word or excel file it automatically creates a backup file (as told by you), it is because Microsoft has make it like that if while working in a word file if you system shutdown then you can get the edited part back by opening the document itself.

Just do one thing close all the word files and then delete all the $ symbol files or duplicate files. and it is done... Nothing to worry...those are unnecessary files.

Posted on Feb 11, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check TOOLS --> OPTIONS on the SAVE tab. See if "always make a backup copy" is checked.

Posted on Feb 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How can I open .dbx files ?


To backup the data files, in OE go to Tools > Options > Maintenance > Data Folder. Copy down the location of folder. Navigate to folder and backup

Also do a search for and back up <user>.wab file. This is your contacts files. You need to unhide hidden files to see this file and above folder. In Windows XP, open Windows Explorer or any folder. Click on Tools > Folders Options > View. Check "Show hidden files and folders". If you want to see system files as well, unclick Hide protected operating system files. Click OK.
OR
DBX Viewer Tool found on reader .dbx files, and it can help almost managed to scratch out all the messages from the file! Then save them as separate files, and then put back into OE. While working. Now we have to find the address book, it is also somewhere to go away until I found :
http://www.dbx.viewertool.com/

Apr 17, 2015 | Microsoft Office Business & Productivity...

2 Answers

How do I get my gmail contacts transfered to my Microsoft Outlook 7 contacts?


OK
try these steps:

  1. Log on to your Google Gmail account.
  2. In the left column, click Contacts.
  3. On the right side of your screen, above the message count, click Export.
  4. Click Outlook CSV (for import into Outlook clients).
  5. Click Export Contacts.
  6. When prompted to download the export file, click Save.
  7. Choose a location on your computer to temporarily save the file. The default file name is gmail-to-outlook.csv.
NOTE You can delete this file after your contacts are imported into Outlook.
  1. Click Save.
  2. In Outlook, on the File menu, click Import and Export.
  3. Click Import from another program or file, and then click Next.
  4. Click Comma Separated Values (DOS), and then click Next.
  5. In the Import a File box, browse to find the file you downloaded in step 8, and then double-click the file.
  6. Click one of the following:
    • Replace duplicates with items imported
    • Allow duplicates to be created
    • Do not import duplicate items
  7. Click Next.
  8. In the folder list, click the Contacts folder where you want the imported contact information to go, and then click Next.
  9. To add or remove fields to determine the way the contact information is saved in the new imported file, clickMap Custom Fields.

Thanks to:
Microsoft at:
http://office.microsoft.com/en-us/outlook-help/transfer-contacts-between-outlook-and-google-gmail-HA010222048.aspx

Jul 07, 2014 | Microsoft Office Outlook 2007: Windows

1 Answer

Delete Duplicates Songs on iTunes, Repair Music Info on Mac


The youtube video you offered is blocked..... Fixing iTunes library with removing duplicates, missing tracks and getting missing artworks, I recommend newgenresoft iTunes Duplicates Remover, I've used it for 2 years, saved my itunes, really!
source: How to Delete Duplicates in iTunes 12 11 10 9 automatically

Nov 08, 2013 | Adobe Business & Productivity Software

1 Answer

I can't find my auto saved document


Step 1:
What sort of document IE: word , excell , office ......

Microsoft Word's AutoRecover feature periodically saves your document while you're working in it, even if you forget to save it manually. If you close the document accidentally, Word closes improperly or you unthinkingly write over a document or change something important, this function can save you from losing all your work. Although Word doesn't AutoSave constantly, it might have automatically saved your lost document more recently than you manually saved it. Word 2010 makes this rescue process even easier than earlier versions of Word; it stores all recently AutoSaved versions of your documents under the "File" tab.

Open the document for which you lost information. For example, perhaps you were working in a document that you had previously saved, but then Word closed and you lost your most recent work. Click the "File" tab. Click on the most recently AutoSaved version of the document under the Versions heading, next to the "Manage Versions" icon. An Untitled, Unsaved Document b> Open Microsoft Word. Even if you never saved the document, and you can't find the file on your computer because you never gave it a name, Word might have saved a version of it. Click the "File" tab. Click "Recent" on the left column of the File screen. Click the "Manage Versions" icon at the bottom of the middle column. On the drop-down menu, click "Recover Unsaved Documents." Word presents an Open dialog box, taking you directly to the Unsaved Files folder that Word automatically created. Click on the document that you want to open, then click "Open" at the bottom of the dialog box. Click the "Save As" button on the yellow bar that appears above the document, below the Ribbon; in the pop-up menu, give your document a name, choose its storage location on your computer and click "Save."

http://office.microsoft.com/en-us/word-help/automatically-save-and-recover-office-files-HP010354296.aspx?CTT=1

Mar 10, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

I was using gmail; opened excel file; made changes and saved now i can't find the document. Help!


If you clicked "Save" not "Save As", the file is likely in your temp files somewhere.

The method to find the file is tedious - but if it is on your computer - this will find it.

Click Start>Search for Files or Folders and then under the When Was it modified - put in the date range for when you saved the file.

Next - in All of Part of the File name type: *.xlsx

Next - In Look In - make sure to choose the whole C Drive.

Next - In More Advanced options, make sure to check the System Folders, Hidden Files and Folders, and Subfolders.

Then click search.

If the Excel file is on your computer - this search should locate it.

Nov 03, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

I wrote the long message and wanted to send it later. Later I could not find my written mesage to send email. I did not find outbox nor Draft symbol in the screen. How should I get my written message back


It should have been auto saved in the drafts folder. If it is not in the drafts folder, It is most likely gone. Outlook uses word as an editor and word will auto save every so often. It will place an .asd file in your temp folder. Your temp folder location will depend on your Windows version. I'm not talking about windows/temp. It is most likely under Documents and Settings\(your user name)\Local Settings\temp. The Local Settings folder is hidden so you must set your settings so that you can view hidden files and folders.

I suggest either making sure you save your message to draft every so often as you write it .. OR a better solution is to use Word. Word will auto save every so often and the document can be recovered.

How auto save works

How to view your Local Settings files/folders

hopefully you can find the saved file there.

Feb 26, 2010 | Microsoft Office Outlook 2007: Windows

1 Answer

Microsoft word 2000 is not responding


Use the Search Option, selecting all files (search hidden as well), to locate the file named Normal.dot. Once found delete or rename the file Normal.OLD. This is the template that Word uses for all documents. It not uncommon for this file to become corrupted and cause problems.

After finding this file in your computer, rename it to something else like Normal.Old or delete it completely and then retry opening word. Word should automatically recreate the Normal.dot template for you. If it works properly after renaming the template file, you can delete the old one since a new one will have already been created.

Normal.dot may be hidden so you may have to go into your Window Explorer options and change them to show hidden files and folders before doing your search

To enable viewing of hidden folders:
MY COMPUTER --> TOOLS --> FOLDER OPTIONS --> VIEW --> SHOW HIDDEN FILES AND FOLDERS)

Hope this information has been helpful.

Apr 30, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

In folder options i choose show hidden files. but no hidden files i could see!


copy below text and paste in notepad.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionExplorerAdvancedFolderHidden]
"Text"="@shell32.dll,-30499"
"Type"="group"
"Bitmap"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,
00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,53,00,
48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,34,00,00,
00
"HelpID"="shell.hlp#51131"

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionExplorerAdvancedFolderHiddenNOHIDDEN]
"RegPath"="Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced"
"Text"="@shell32.dll,-30501"
"Type"="radio"
"CheckedValue"=dword:00000002
"ValueName"="Hidden"
"DefaultValue"=dword:00000002
"HKeyRoot"=dword:80000001
"HelpID"="shell.hlp#51104"

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionExplorerAdvancedFolderHiddenSHOWALL]
"RegPath"="Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced"
"Text"="@shell32.dll,-30500"
"Type"="radio"
"CheckedValue"=dword:00000001
"ValueName"="Hidden"
"DefaultValue"=dword:00000002
"HKeyRoot"=dword:80000001
"HelpID"="shell.hlp#51105"

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerAdvanced]
"Hidden"=dword:00000001




3) Save as fix.reg ( make sure to give the extention as fix.reg

5a61fce.jpg

4) Double click on this file and click yes when prompted.

890b910.jpg

Issue should be fixed now.

Let me know if still there is issues.

Apr 16, 2009 | Adobe InDesign® CS3 5 Upgrade Version for...

2 Answers

Sent mail is no longer being saved in sent folder after upgrading


For the extend.dat, Microsoft does not have a solution yet. Please refer to the link below:

http://support.microsoft.com/kb/287844

Try the steps at the link below to solve the sent email issue:

http://support.microsoft.com/kb/287497

Mar 25, 2009 | Microsoft Office Outlook 2007 for PC

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...