Question about Microsoft Excel for PC

1 Answer

I have done something in my spreadsheet ... many icons are dimmed. For example, under the Insert tab, all the icons are dimmed except for Header & Footer, and Signature line. If I open a new file, the everything is Ok. Isn't there some sort of default settings button or reset of some sort?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 152 Answers

It sounds like the file is "read only". Open the file and save under a new name, or right click the file name and select properties. Then make sure the "Read only" box is cleared. The file could also be protected. Go to the review tab and sele "Ptotect Sheet" in the changes group. If the is no password, the sheet will be unprocted when you click the icon.

Posted on Mar 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How do you make lines appear on an excel sheet?


I'm not sure what Version you're using, so I'll assume after Excel 2010.
At the top of the page, under the Home tab and directly under the Font window, there is an icon which looks like a window frame (dotted all around except on the bottom edge).
In your spreadsheet you have to select the area you want to work on. You can select a single cell to add lines to or the whole spreadsheet. Click on the icon I described above and a menu box will pop down. There many choices which allow you to select lines on all sides of your work. I prefer the one at the bottom which says 'More Borders'. With that window you select the edges you want lines on, the thickness/type of the line, or put an outline.
I think that's enough for now and I hope that gets you started.

Aug 12, 2014 | Microsoft Excel 2010

1 Answer

How can chapter titles be inserted into an existing document in Microsoft Word 2010?


Insert The Chapter Number And Title In A Header Or Footer

First divided your document into sections in order to insert chapter numbers and titles into headers and footers.

1. If you haven't done so already, insert a section break where you want to start a new section that contains a different chapter.
a. Click where you want to insert a section break.
b. On the Insert menu, click Break.
c. Under Section break types, click the option that describes where you want the new section to begin.

Note: If you have already inserted a page break to cause the chapter to start on a new page, delete the page break and replace it with a section break that starts on a new page.

2. Apply a built-in heading style to the chapter number and chapter title by clicking a heading style in the Style box on the Formatting toolbar.

Or to have Microsoft Word automatically number headings, use the Bullets and Numbering dialog box to format chapter headings.

a. On the Format menu, click Bullets and Numbering, and then click the Outline Numbered tab.
b. Click a chapter-numbering style (one that includes the text "Heading 1" or "Heading 2," and so on), and then click OK.
c. Type the text you want for the numbered heading, and then press ENTER.
d. To add the next numbered heading, go to the next chapter heading, click the arrow next to the Style box on the Formatting toolbar, and then select the heading style you specified in step 2.

===========================================

1. In the first chapter, on the View menu, click Header and Footer.

2. If necessary, move the insertion point to the header or footer you want to change.

3. Insert the chapter number or title.
a. On the Insert menu, point to Reference, and then click Cross-reference.
b. In the Reference type box, click Heading.
c. In the For which heading box, click the heading that contains the chapter number and title.
d. In the Insert reference to box, select what you want to insert in the header or footer. For example,
• Click Heading number to insert the chapter number.
• Click Heading text to insert the chapter heading.
e. Click Insert, and then click Close.

4. Click Show Next Button image to move to the header or footer of the next chapter.

5. If the header or footer in this chapter matches the one you just created, click Link to Previous Button image on the Header and Footer toolbar to break the connection between the header or footer in the current chapter and the previous chapter.

6. If there's already text in the header or footer that you don't want, delete the text before inserting the chapter number and title.

7. Repeat step 5 to insert the chapter number or title of the current chapter.

8. For each chapter in the document, repeat steps 5 through 9.

Aug 04, 2014 | Microsoft Word 2010

1 Answer

Excel table link in word


Excel and Word are two parts of the Microsoft Office Suite that have become standards tools for spreadsheets and word processing.
Among their features are the ability to easily exchange information.
For example, you can easily copy a cell or part of a spreadsheet from an Excel and paste it into a Word document, which preserves all the formatting.
This method requires opening up both programs at the same time.
To avoid this, you can insert an Excel file from within Word itself.

Choose the "Insert" tab inside Microsoft Word to display the Object dialog box.
Click the "Create from File" tab and Browse to display the Browse dialog box.
Navigate to the Excel file that you need and double-click to load its name into the File Name box of the Object dialog box.

Click a checkmark into the "Link to File" box if you want the table that you insert to be automatically updated anytime the original file is changed.
Otherwise, leave it blank if you don't want the inserted information to be affected by the original file.

Click "OK" to insert the Excel file as a frame into the document.
Note how only filled cells from the first table (worksheet) of the file are inserted.
Blank cells are not inserted. You can resize the frame by clicking it and dragging the handles that appear.
You can also click it and drag it to a different line within the document.


http://office.microsoft.com/en-us/word-help/link-or-embed-an-excel-worksheet-HA010120810.aspx - BM4

Aug 07, 2013 | Microsoft Excel Computers & Internet

1 Answer

Excel to word tables linking


Excel and Word are two parts of the Microsoft Office Suite that have become standards tools for spreadsheets and word processing.
Among their features are the ability to easily exchange information.
For example, you can easily copy a cell or part of a spreadsheet from an Excel and paste it into a Word document, which preserves all the formatting.
This method requires opening up both programs at the same time.
To avoid this, you can insert an Excel file from within Word itself.

Choose the "Insert" tab inside Microsoft Word to display the Object dialog box.
Click the "Create from File" tab and Browse to display the Browse dialog box.
Navigate to the Excel file that you need and double-click to load its name into the File Name box of the Object dialog box.

Click a checkmark into the "Link to File" box if you want the table that you insert to be automatically updated anytime the original file is changed.
Otherwise, leave it blank if you don't want the inserted information to be affected by the original file.

Click "OK" to insert the Excel file as a frame into the document.
Note how only filled cells from the first table (worksheet) of the file are inserted.
Blank cells are not inserted. You can resize the frame by clicking it and dragging the handles that appear.
You can also click it and drag it to a different line within the document.


http://office.microsoft.com/en-us/word-help/link-or-embed-an-excel-worksheet-HA010120810.aspx - BM4

Aug 07, 2013 | Microsoft OFFICE 2013 HOME AND BUSINESS 1...

2 Answers

How to make a 7 row and a 7 coloum in a spreadsheet


Creating a table in Microsoft Excel 2007 allows you to work with that data independently of the rest of the worksheet. First you must define your table, though, which you can do either from scratch or from data already in the worksheet. The process is a simple one. Read on to learn how to define a table in Excel 2007
  • Start off by doing one of the following: Select the range of cells that you want to make into a table within your worksheet then proceed to Step 2 OR Start immediately with Step 2.

  • Click on the "Insert" tab at the top of the document.

  • Find the "Tables" group, then click on "Table." The "Create Table" dialog box will appear.

  • Type in a range for your table if you did not select a range in Step 1. If you did already select a range then that range will automatically appear in the dialog box.

  • Check the "My Table Has Headers" box if the data set you selected already contains the headers you want to use. If you don't check this box, the table will display default header names, which you can then go in and change.

  • Hit the "OK" button at the bottom of the Create Table dialog box to create your table.

  • Thanks for choosing Fixya............ Sandeep

    Mar 18, 2011 | Computers & Internet

    1 Answer

    How to make tally charts on my laptop?


    To create a tally chart in a laptop,the laptop must a spreadsheet package like Microsoft excel

    these are the steps involve
    -select the data to be use for graph.include the column and row label in sections
    -select data
    -click on number tab
    -click on text
    -click ok
    -click on chart wizard icon on the tool bar
    or
    click on insert on menu bar
    click on standard tab or custom types tab
    under chart type list ,click to select the desire chart type eg tally.
    under chart sub -type list,click to select the chart desire.
    click on next button.
    click on data range tab under series to select rows or columns.
    click on next button.
    that solve it.I hope you"ll find the solution post useful,dont forget to leave your comment by saying hope hopeful this post is to you

    Oct 07, 2010 | Computers & Internet

    1 Answer

    This printer will print a pdf file but not an excel spreadsheet


    shade the area of the excel spreadsheet you want to print, then right click and choose format cells and under the border tab, choose inside and it will outline a printable excel spreadsheet.

    Dec 23, 2009 | HP Deskjet D1455 InkJet Printer

    1 Answer

    Word 2007 has inserted unwanted line across page of a text document. I can't select and delete line. How do I get rid of it? nickdb


    It is probably the header that needs editing. You can edit the header by simply double clicking on the text or right click and edit header. To delete header go to: Insert, header icon and delete header at bottom.

    Hope this helps!

    Sep 20, 2009 | Microsoft Computers & Internet

    2 Answers

    My document has a cover and a table of contents. I want page numbering with one to start on the third page. I did do the page break for the cover and the contents and was able to start the document on page...


    There are two ways to do this. The first way SOMETIMES works. If you don't have luck, try the second method.

    Method 1:
    • Delete the page break between the end of page 2 and page 3
    • Position your cursor at the start of page 3.
    • Click on Insert / Break / Next page
    • Select all the text form page 3 to the end of the document.
    • Click on Insert / Page numbers. UNCHECK "show number on first page"
    • Click on <Format>. Make sure "Start at" is selected and the value is "1". Select <OK>
    • Select <OK>
    Method 2:
    You need to work with the headers and footers. When you are done, you'll have two different footer sections that are NOT connected.
    • Add a "next page" section break as you did above.
    • Click on View / Header and Footer
    • On the Header and Footer toolbar, Click on the icon for "switch between header and footer"
    • page down to page 3. Click on the "link to previous" icon on the header and footer toolbar
    • Click on Insert / Page numbers. UNCHECK "show number on first page"
    • Click on <Format>. Make sure "Start at" is selected and the value is "1".
    For some reason I occasionally have to do this twice to get it to stick but eventually it should work. The key is to make sure you have two separate footer sections; the first section is page 1 and 2 without page numbers then the second section (starting with physical page 3) that has page numbers starting with page 1

    Sep 10, 2009 | Microsoft Word 2003 for Students &...

    Not finding what you are looking for?
    Microsoft Excel for PC Logo

    51 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Microsoft Computers & Internet Experts

    micky dee

    Level 3 Expert

    2642 Answers

    Les Dickinson
    Les Dickinson

    Level 3 Expert

    18344 Answers

    Brian Sullivan
    Brian Sullivan

    Level 3 Expert

    27725 Answers

    Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...