Question about Gateway (ATX93-9405) (ATX939405) Power Supply

1 Answer

ATX93-3405 the screen says reinstall in normal mode position?

Jumper

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 106 Answers

You need to change your CMOS battery

Posted on Feb 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

System unit or power supply?


The computer power supply may have failed. Do you get the "post beep"?

If not- remove the BIOS battery, move the jumper to "Clear BIOS" . Insert BIOS battery, and try to boot. Put jumper back to normal position and try boot again. If you do not get the post beep, swap power supply for a known good one, and try boot again. If it still does not boot and give you a post beep, look to see if there is a removable BIOS chip- pop it out and put it back in.place, this will clean the terminals. Go through and reset BIOS, as above, and try boot. If the system is functional, it should now boot up, but prompt for you to run the setup program.

If it does not boot, the problem is relating to motherboard/processor.

Apr 11, 2012 | System Power Supplies

1 Answer

My computers USB ports are not giving power to devises like monitor, mouse, and key board. How do I fix this?


restart your computer repeatedly tapping the f8 key to enter safe mode while the screen is black once in safe mode where the only things working will be your keyboard and mouse allowing you to attempt to repair your computer

click start control panel administrive tools computer management device manager scroll down universal serial bus controllers you could see a yellow question / exclamation mark? ! or a red X

you will need to update/reinstall drivers

right click to reinstall drivers

if you can see your usb drive but its not working

ports(com&lpt)right click update driver if this fails to fix the problem

check the USB leads that attach to the motherboard usually red white green black make sure they are securely seated and have no dust build up on them dust will cause static and a lot of unforeseen problems for a computer and its parts

hope this helps you

Aug 28, 2011 | HP System Power Supplies

1 Answer

I need to get into the BIOS and it's asking for the current password. How can I get around needing a password?


There are a couple of ways to get around this. You will need to remove the side panel from your PC and have a look at the system board. On the board you will see a small disc shaped battery and you should also see a small jumper near by. You can clear the password by either remove the battery for 60 seconds (guaranteed to work if it's just a BIOS password) or by moving the little jumper one pin over and pressing the power button. After this you can replace the battery or move the jumper back to it's original position and you should be free to enter the BIOS.

Oct 17, 2010 | System Power Supplies

1 Answer

When the PC is turned on the light turns green for a second and then turns off. Nothing appears on tthe monitor. The monitor has an orange light steady


Since your green light comes on momentarily, you may have hope. Look in your manual or on Dell website to how to reset your BIOS chip to the default. You do this with the power off, unplugged. There is a 3 pin jumper which should now be in the normal mode. Moving the jumper to the clear mode for 30 sec. should bring the Bios to default. Should the monitor stay on, you will have to set the time and date and maybe a couple other tweeks. Good luck.

Oct 27, 2009 | Dell Dimension 3000 power supply ** FREE...

1 Answer

Flashing orange light on front of my dell 5150 desktop, will not turn on, even after unplugging for one hour. when plugged back in, flashes orange, no fan, no power. JK


So basically you cannot get the pc to POST. Meaning you have just a black screen when you power on the pc, right?

First off, did you attempt to update BIOS before this happened. 90% of the time this is caused by a corrupt bios.

If you did not try to update BIOS before the problem started then try these troubleshooting steps.

1. Full power down. Unplug the power cord from the Power supply. Then hold down the pc power button.
Try to boot the pc.

2. Open the case and reseat the graphics card, hard drive, and RAM.

3. Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots.

4. Set the Cmos jumper to clear. Power up the pc. Power down the PC. Set the Cmos jumper back to normal position, power up the PC.

5. Unplug and replug all the power supply cables.

6. Check the powersupply function. Either by a powersupply voltage checker, put the powersupply in a different pc, or try a different powersupply in the problem computer.

Could be bad ram, motherboard, cpu, powersupply, videocard.

Jul 05, 2009 | Dell System Power Supplies

1 Answer

Dell 4400 won't power up Flea light works


For non-BIOS issues:

If you did not try to update BIOS before the problem started then try these troubleshooting steps.

1. Full power down. Unplug the power cord from the Power supply. Then hold down the pc power button (this discharges any residual power in the capacitors).

2. Open the case and reseat the graphics card, hard drive, and RAM.

3. Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

4. Set the Cmos jumper to clear. Power up the pc. Power down the PC. Set the Cmos jumper back to normal position, power up the PC.

5. Unplug and replug all the power supply cables.

6. Check the powersupply function. Either by a powersupply voltage checker (20-25 dollars at local PC shop), get the supply tested at a PC shop (usually a free service), put the powersupply in a different pc, or try a different powersupply in the problem computer.

If the Powersupply checks out ok, then you will have to do a process of elimination to find out what part or parts are the culprit of the No-Boot.

Start by pulling all the ram sticks if you have not already. This is the easiest components to check and usually a culprit.

Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

If it is not the RAM, you have to continue removing items such as sound cards, un-plugging hard drives and optical drives, other PCI cards. Do this one at a time until you find the culprit. If a POST screen, meaning you can see Anything from the PC brand name to Motherboard brand name appearing on the screen. The PC may not boot to windows, but it Does post at this point, and with that the problem is resolved. If windows does not load, then you have a new problem. Best dealt with asking a new question.

Good luck!
Brian

Jun 28, 2009 | Dell Dimension 4400 Power Supply ** FREE...

1 Answer

I have a HP M 7160 that will not turn on. There


For non-BIOS issues:

If you did not try to update BIOS before the problem started then try these troubleshooting steps.

1. Full power down. Unplug the power cord from the Power supply. Then hold down the pc power button (this discharges any residual power in the capacitors).

2. Open the case and reseat the graphics card, hard drive, and RAM.

3. Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

4. Set the Cmos jumper to clear. Power up the pc. Power down the PC. Set the Cmos jumper back to normal position, power up the PC.

5. Unplug and replug all the power supply cables.

6. Check the powersupply function. Either by a powersupply voltage checker (20-25 dollars at local PC shop), get the supply tested at a PC shop (usually a free service), put the powersupply in a different pc, or try a different powersupply in the problem computer.

If the Powersupply checks out ok, then you will have to do a process of elimination to find out what part or parts are the culprit of the No-Boot.

Start by pulling all the ram sticks if you have not already. This is the easiest components to check and usually a culprit.

Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

If it is not the RAM, you have to continue removing items such as sound cards, un-plugging hard drives and optical drives, other PCI cards. Do this one at a time until you find the culprit. If a POST screen, meaning you can see Anything from the PC brand name to Motherboard brand name appearing on the screen. The PC may not boot to windows, but it Does post at this point, and with that the problem is resolved. If windows does not load, then you have a new problem. Best dealt with asking a new question.

Good luck!
Brian

Jun 20, 2009 | Bestec (ATX100-5) (ATX1005B) Power Supply

1 Answer

I have an ATX93-3405


Try to change your CMOS battery.. ^^

Feb 09, 2009 | Gateway (ATX93-9405) (ATX939405) Power...

1 Answer

ATX93-3405 WHEN I TURN ON THE POWER THE SCREEN SAYS -


There are many jumpers on the motherboard, drives, and such. Is there a title to the error that might possibly identify which jumper they are referring to? I have one for overclocking, one for chassis intrusion, one for ide mode in SATA, and on, and on. What does it say "before" "turn off power..." is there some kind of error name? My suggestion, get the manual for the motherboard, adn look on the page that has the picturial diagram, and identifies all the components on the board. It will indicate all the jumpers, and the default positions. It shouldn't say that though, unless something has changed. So, either you changed the jumper's original position, OR, you changed some hardware configuration that has made your current jumper position erroneous.

Feb 09, 2009 | Gateway (ATX93-9405) (ATX939405) Power...

1 Answer

Normal mode


On bootup try holding F8 and then when the list comes up choose start windows normally.
Hope this helps

Dec 10, 2007 | System Power Supplies

Not finding what you are looking for?
System Power Supplies Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway System Power Supplies Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Donna Sander

Level 2 Expert

193 Answers

Are you a Gateway System Power Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...