Question about Siemens Gigaset 4000 Phone

1 Answer

Headset says "Line in Use"

Both of my headsets say "Line in Use" and I can't get s dial tone.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 106 Answers

Hello,

I see this problem frequently and it typically happens after a storm but can happen in fine weather too. Your base station has taken a surge and needs replacing or repair. You can just buy the base, and re-register your handsets to it and off you go. If you google Siemens cordless repair you can find someone. Hope that solves your problem. Good Luck

Posted on Feb 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No dial tone through the headset


Hi, I wasn't getting any dial tone through the GN9330, using the headset port on an iQ750. I finally found a headset polarity switch on the bottom of the phone. I changed it from "V" to "P" and fixed the problem.

Oct 15, 2013 | GN Netcom GN 9330 Wireless Headset

1 Answer

No dial tone


Headset might need re pairing with the base. If this is anew set up you might need to change the compatibility dial.

Jan 23, 2013 | GN Netcom GN-6210 Consumer Headset

1 Answer

When I speak there is a crackling echo coming from my headset and the person on the other end of the line has reported that its difficult to understand due to the same noise?


If this suddenly just happened, take the battery cap off from the head piece. Detach the battery and wait 5 seconds, re-attached the battery and you should be good to go.
If this is your first time setting up, there's a round dial on the left side that you have to adjust. Keep the phone on with the dial tone and try different settings on the round dial. There should be a setting that'll give you a clear tone.

Mar 01, 2011 | Plantronics CS60 Professional Headset

1 Answer

Everytime i hit the blue button on the desk set i don't hear a dial tone in my head piece


Two things to remember. If you're connected through the handset jack, the handset (receiver) needs to be lifted off the phone to get a dial tone. Secondly, if you're connected through the headset jack, you may need to adjust the configuration dial (round dial on left-hand side of base) to make it work when the headset button on phone is pushed.

Good luck from Headsets Direct!

Aug 24, 2010 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

Plantronics S11 head set does not work: hooked up properly, but non of the configuration setting yield tone. At one setting, only after the line goes into fast bipping mode (off hook for a long time) I can...


The Plantronics S11 headset system is meant to plug into the handset jack on your phone not the headset jack. Check the connection on the S11 to make sure the handset jack is where it is plugged into at.

Here are a few suggestions from Plantronics if you are not getting a dial tone:

Make sure all cable connections are correct and firmly in place.

Pay special attention that handset cord is properly connected.

Ensure AC power adapter is connected and power is on.
Make sure you have pressed the headset button and the headset indicator is on.

Make sure the telephone handset is off-hook.

Adjust listen volume control.

Adjust the compatibility slide switch.

Ensure that the headset is centered on your ear.

Good luck from Headsets Direct!

Aug 06, 2010 | Plantronics S11 Headset

2 Answers

Panasonic KX-T7433


These phones are digital proprietary telephones which means that they only work on panasonic telephone systems and not on normal analog lines. If you have a panasonic system the correct way is to plug the line into the " To Main Unit ", the handset into " Handset/Headset" and a normal analog phone into " To Tel ". If the wiring on the line jack was not done digitally the phone will also not work

Feb 16, 2010 | Panasonic KX-T7736 Corded Phone (KXT7736)

1 Answer

My headset has a constant buzzing in earpiece. Even when no line is selected. Can't hear dial tone.


On left hand side of base unit dial has to be set with the number 1 in the 3'oclock position. On the right hand side of base unit there is a switch set it to the 1 position. On the headset press and hold the vol - and vol + and pick up call buttons at the same time until an orange light on headset blinks a few times.

Problem solved

Jan 04, 2010 | Plantronics Radio Communications

2 Answers

1) No dial tone in the handset 2) speaker key will not work


You have the headset feature active on your phone. You more than likely dialed the headset code inadvertently, there are two ways to turn this feature off. 1) If you have a headset key programed on a key on your phone turn it off. 2) Dial the headset off code, you can obtain this from your local admin.
Sorry I didn't have quick fix for you.

Mar 13, 2009 | Mitel 5220 IP Phone

1 Answer

Headset has static


Perform a reset on the headset.  Hold down the mute button (the dial on the back of the headset needs to be pushed straight in), and at the same time hold down the call answer button until you see the green light on the headset blink a few times.  Release both the mute button and the call answer button.  See if it works now.  If it doesn't, try a re-subscription (should be available in the manual).

Oct 24, 2008 | Plantronics CS70 Wireless Headset

1 Answer

Headset CS50


It sounds like you need to re-register the earpiece to the base. To do this, use the following steps:
1. Return the headset to the
Headset Docking Cradle

2. Press and hold both the
Speak Volume Adjust Buttons (+/-)
on the back of base unit for a
minimum of 5 seconds. The
Red Power Indicator will then
flash

3. Press and hold the Headset
Mute Switch (black button on top
of earpiece) for a minimum
of 5 seconds. The On-line
indicator (green light on boom)
will then illuminate.

4. Subscription completion is
indicated when the Power
Indicator is fully illuminated
and the On-line Indicator is
extinguished.

5. If subscription fails within 2
minutes the headset will return
to the un-subscribed state.

Aug 19, 2008 | Plantronics CS50 Wireless Headset

Not finding what you are looking for?
Siemens Gigaset 4000 Phone Logo

795 people viewed this question

Ask a Question

Usually answered in minutes!

Top Siemens Lands Phones Experts

kakima

Level 3 Expert

102366 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Cindy Wells

Level 3 Expert

4951 Answers

Are you a Siemens Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...