Question about Kenmore 35912 / 35913 Progressive Upright Vacuum

1 Answer

My vacuum won't work-

The lights come on indicting it is getting power, but I get no suction and no motor noise

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 281 Answers

Sounds like the motor might have bit the dust.try this,unplug the vacuum and reach under where the brush rolle is and try to turn the roller by hand a few times,if you can't turnit then then the roller is jammed.take the belt off and then turn it on and see if it runs then.let the motor cool down first the motorguard might be keeping it from running.just let it cool down for about 20 minutes then try it

Posted on Apr 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stanley 3.5 wet/dry vacuum motor runs but suddenly suction stopped just like it does when tipped over, but didn't tip over


ck ball that saves the motor when container gets full of water , they sometimes get stuck inside the little cage there in an shut off suction

Jan 19, 2016 | Stanley 3.5-Gal. Wet/Dry Vacuum

1 Answer

The suction comes on but the motor doesnt turn the beater bar nor does the red or green light come on


check to make sure power is coming from wall with a voltage meter, if not wiring issue or blown motor or wiring around beater motor

Feb 28, 2014 | Lindhaus Vacuums

2 Answers

Dyson dc17 No suction


i have the same problem and none of these solutions help. they are all for if suction works but brush doesn't. that isn't what she is saying. brush motor works fine. It's the Suction motor that never kicks on. Mine is doing it now and I would love a fix for it. Resetting suction motor. Not brush....

Jan 02, 2012 | Dyson DC17 Animal Bagless Upright Cyclonic...

1 Answer

My Kenmore bagless intelliclean vacuum is making a loud noise mainly when it is vacuuming on the highest setting (when the light is red). We have taken it apart and cannot find a clog. It has also lost...


This might help, it was posted on a previous problem but is the same issue you are having it seems: "Here is a possible solution. If the vacuum sounds normal when the green light comes on, then the issue is a suction bypass. Kenmore built a suction bypass in to help cool down and protect the motor should someone either never clean the filter, empty the canister or somehow manage to clog the hose. There is a spring holding the bypass closed and is overridden by vacuum suction. I guess the spring becomes weak, allowing high suction to pull it open which in turn reduces suction so it closes again. It can do this several times per second making a loud racket and slightly affecting performance until the sensor goes green, then the vacuum suction is too low to overcome the spring tension thus why it sounds fine then. The trick? The very hard way (what I did) was to open the vacuum, open the casing where the spring is and pull it apart slightly to increase the spring tension. The easy way is to put tape over the hole where the bypass is. The inlet is under the hose track on the back on the right side as you're looking at it. The hole is about the size of a quarter and you'll see fins across the hole. The tape would keep the suction. The motor would still pull back the bypass but since tape is applied, there would be nothing to reduce the suction thus keeping performance and reducing the noise. However, this circumvents the intended design so you do so only at your own risk."

Dec 27, 2010 | Kenmore Progressive Bagless Upright with...

1 Answer

My Miele capricorn has started making an odd noise. It seems like something is blocking the engine. I've turned if off and on, and reset it and it still have the odd, almost loud barking noise. The power...


Greetings,

This is a major problem. The Miele vacuums motor should never make a loud noise, period. The way the motor is designed, it's quiet and should be quiet for the life of the motor. There are two motors on your Miele canister. One of the motors controls only the suction of the vacuum, while the other motor controls the power brush. Which one of your motors is making this horrible noise? You can tell this by removing the wands and power brush so that you just have the handle of the hose by itself. Now turn on the vacuum, do you still hear this noise? If yes, then this is a problem with your suction motor, and you need to bring this in to have an authorized Miele repair center take a look at it. The reason I say that is because you have a 7 year warranty on that suction motor, so if something is wrong with that motor, then this will be covered under Miele warranty. If it's the power brush motor that's causing the sound, this probably will not be covered unless the vacuum is under 1 year old. If it is the power brush, please just use the clarificaiton request here on Fixya and let me know, I'd be more then happy to try and walk you through diagnosing the power brush motor with you.

I hope this was helpful to you. If you did find this helpful, please be sure to click the thumbs up icon in the repair. I really appreciate it.

Chris J.

Mar 21, 2010 | Vacuums

2 Answers

POWERMATE HEAD DOESNT SEEM TO HAVE GOOD SUCTION AND IS LOUD


suction wise have you checked the internal pipes on your vacum as for the load noise if it is quite a load noise a humming noise it is ure motor so not worth fixing motors r pricey for a vacum

Feb 03, 2010 | Kenmore Vacuums

1 Answer

Poor suction in electrolux theboss power 1300W and LG HEPA filter 1500W vaccum cleaner. have checked bags no problem. It doesn't pick up any dirt.


if the motor is truning perfectly without any strange noise,please their be an obstruction suction side

Oct 01, 2009 | Vacuums

3 Answers

Loss of Suction


Thank you for this solution, it saved me $$$ and a trip to the repair shop.

Feb 23, 2008 | Kenmore Progressive Bagless Upright with...

1 Answer

Not enough suction for Panasonic MC-V5716 upright


Probably not the motor protector, its function is shut off the motor if it overheats. Most likely you have a clog or partial clog in the inlet down by the brush roll, or it is in the hose. But if the motor is running, and suction is low, with no clogs, then maybe the motor is running at a slower speed and will have to be replaced.

Nov 04, 2007 | Panasonic MC-V5716 Upright Vacuum

Not finding what you are looking for?
Kenmore 35912 / 35913 Progressive Upright Vacuum Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Roger Potts

Level 3 Expert

694 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Kenmore Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...