Question about Sun SS5 Motherboard

1 Answer

Instal sun ss5 instead of tatung in the lan(mixed tatung & sun )

That is a network that contains tatung 8150 and tatung tws 2000 these days some computers have problems and i want to replace them with sun computers but when increase the sun computers in the network we have some problems like more collisions and reduce the speed of the network .
the operating system is solarise 2.3 .

Posted by on

  • annie12642 Feb 08, 2009

    i have gigabyte 945 mother board but not cd
    i want sound in my p.c.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Can u solve my problems

Posted on Feb 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lan driver for d33006


you will need to open up your network connections click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled

If you are trying to connect through a modem/router the driver should have come with a disc provided by your ISP internet service provider or your motherboard disc

click start control panel administrive tools computer management device manager scroll to network adapters could see a yellow question / exclamation mark? ! or a red X right click install drivers

http://download.cnet.com/gigabyte-gigabyte-wireless-lan/3000-2112_4-169032.html

if this driver package is not right
http://download.cnet.com/2000-20_4.html
on the home page you should see a search tab just type in what you are looking for
(be precise)don't use numbers and - /
IE: motherboard name LAN driver

hope this helps

Jun 21, 2012 | Intel Motherboard

1 Answer

Lan drivers


you will need to open up your network connections click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark you will need to update or install the driver or it could be firewalled
If you are trying to connect through a modem/router the driver should have come with a disc provided by your ISP internet service provider or your motherboard disc

click start control panel administrive tools computer management device manager scroll to network adapters should see a yellow question mark? right click install drivers if you cant find the driver hopefully one of these will help you

http://alpha.majorgeeks.com/Intel_Network_Adapter_Driver_for_Windows_7_d6273.html


http://majorgeeks.com/SiS191_Gigabit_LAN_&_SiS190_LAN_Driver_d5923.html


http://majorgeeks.com/IntelR_PROWireless_LAN_2100_Network_Connection_d4598.html Latest

http://majorgeeks.com/downloadget.php?id=5240&file=15&evp=5fbb1c6e47482358c61a5236fb38a112
VIA LAN Driver. If you don't have or cant find your land driver hope one of these will help you

http://majorgeeks.com/download.php?det=5165

Realtek RTL8187 USB Wireless LAN Driver Setup Utility. Please see the enclosed SETUP.TXT
Realtek RTL8187 USB Wireless LAN (ME/2000/XP if these packages are not the right
http://download.cnet.com/2000-20_4.html
on the home page you should see a search tab just type in what you are looking for
(be precise)don't use numbers and / - you might have to try a few times to get it right
also the download software finder under that there will be a list place a tick in the box of any one you want/need
all software windows software mac software mobile and web apps

http://majorgeeks.com/downloads35.html

also this link will provide you with many freeware and share drivers
hope this helps you

Oct 22, 2011 | Mercury P4VM800M7 Motherboard

2 Answers

Network adaptor can not be installed


Hi Good day!! download your LAN here: http://support.asus.com/download/download.aspx?SLanguage=en-us in the input model search, upper left of your screen. enter your P5KPL-AM SE and then search, after that your drivers will appear choose Lan and then download it. then install your lan. hope it works now...
REGARDS
JR

Oct 18, 2010 | ASUS P5KPL-AM SE Motherboard

1 Answer

Onboard lan not working even after update of driver gives windows error


Hi Good day!! What message of windows error? Check your network adapter in the device manager, if it is install if not pls try the following.
1. On the desktop right click "My computer and then properties"
2. go to Hardware tab and then click device manager check the network adapter.
3. Disable it and then re enable it. hope your on board lan will work now if still not re-install your lan driver through your motherboard cd..
pls reply o assist you more..

REGARDS:
JR

Oct 07, 2010 | Biostar TA785G3HD AM3 AMD 785G HDMI Micro...

2 Answers

LAN CARD DRIVER PROBLEM


hi, ya , its a very simple process, first tell me if u have the drivers for that LAN card???let me know

Jan 03, 2008 | Intel Motherboard

3 Answers

Cant connect to internet


Hi ianzky, If the PC with the ECS P4VMM2 motherboard is connected to a network with a hub or router check if you can see the other PCs assuming their sharing is turned on. If yes then it is possible that you have to simply set the IP Add, Subnet, specially the Internet gateway and DNS in your IP/Networking configuration of the P4VMM2 PC assuming you want to manually install these numbers and not to Auto Obtain. Just make sure you follow the numbers of the other PCs except for the last digit(s) of the P4VMM2 PC IP Add. If you can not see the other PCs in your network, then it is possible that your lan cable is defective, try checking if the lights in your hub/router and/or at the back of your lan card lits up when you plug your cable both ends. If yes then it is good if not you have to replace your cable. Since you installed a new LAN card, I will assume that you have checked if the drivers are installed in the Device Manager and there are no conflicts or yellow mark(s). Both versions of the ECS P4VMM2 (7.3 & 8.1) have built-in LAN, if you want to continue using the new lan card it might help conserve resources if you disable the built-in lan in your bios or use the original built-in lan instead and reconfigure. In Win XP, try uninstalling the lan in Device Manager, on reboot it will be auto reinstalled and you can manually configure again. If by a remote chance that you are using 98SE, try checking your root file MSDOS.sys and see if there is an entry that say Network=0, change it to 1. I doubt if the motherboard is defective since you already tried installing a new lan card. Good luck. Pls post again how things turn up. Kind regards.

Jul 21, 2007 | EliteGroup P4VMM2 Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

456 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sun Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Sun Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...