Question about Hotpoint WMA54 Front Load Washer

1 Answer

Clothes still too wet after complete cycle

My hotpoint Aquarius WMA54 is completing its cycle as is should. Spinning at top speed etc, however the clothes are still too wet when removed...There is no blockadge and belt is spinning...Can anybody help??

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hotpoint Master
  • 3,463 Answers

I would suggest that the filter wants cleaning.
To access it, remover lower rear panel of washer.
Locate and remove the large black hose on to the tub.
Be careful, as there will be water in the hose.
Remove and clean plastic filter inside hose.
Refit hose and filter..
I would also suggest that you remove motor and check the brushes for wear, whilst you have the rear panel off.

If there is less than 10mm showing, then they need replacing..
Please leave a rating for my fixya solution.
Thanks.

Posted on Feb 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

The washer is not spinning well...Clothes are partly wet when cycle is completely off...it used also to leak at one time where we can see some water when the cycle is complete...


Hello, when the clothes are partly wet when cycle is complete then check these.
1. Motor coupler
2. Spin cycle

MOTOR COUPLER; To test the motor coupler, restart the washer in it's spin cycle,let the machine runs for a minutes and then open the lid and notice if the tub is spinning: if it's spinning when you lift the lid that means the coupler is fine and if it doesn't spin that means you have to replace it.
SPIN CYCLE: If the washer doesn't reach it's proper spin speed,the cloth may be wet at the end of the cycle,check to be if the load is properly balanced and run a spin cycle again,if the clothes are still wet, you may have a worn or loose belt which you have to replace.
Thanks

Jun 10, 2010 | Maytag LAT3600A Top Load Washer

2 Answers

Spin not working properly, sounds ok but clothes are too wet once complete and the independent spin cycle leaves clothes soaking!!!


Sounds like a small blockage in the outlet pipes, possibly just in the filter but check all outlet pipes. Just done one the other day and it was a clothes button that had passed out of the machine through the pump to the outlet pipe but had turned sideways inside the outlet pipe.

Jan 25, 2010 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

Kenmore 90 Series, year 2000 Came back to put clothes in dryer and found that the clothes were still wet, not spun wet, but wet where I could wring water out of them. I hear the motor running, and the...


The clothes are wet after spinning When the clothes are wet at the end of a cycle, check these: Motor coupler Spin cycle Siphoning Water-inlet valve Motor coupler To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning: If it's spinning when you lift the lid, the coupler is fine. If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely. Spin cycle If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component. Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician. Siphoning If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess. Water-inlet valve Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve.

Jan 21, 2010 | Kenmore 22422 Top Load Washer

1 Answer

Hotpoint WD63 not spinning correctly


Two things to check.
Remove rear cover.
Remove large black hose onto drum
Remove and clean filter inside hose.

Next--remove top cover and check the brushes in the motor, if they are less than 3 or 4 mm long, then replace them.
Please rate my solution.
Thanks.

Nov 24, 2009 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Machine won't rinse or spin properly..also stinks!


The clothes are wet after spinning When the clothes are wet at the end of a cycle, check these:

Motor coupler
Spin cycle
Siphoning
Water-inlet valve
Motor coupler To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning: 

  • If it's spinning when you lift the lid, the coupler is fine.


  • If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.


Spin cycle If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component. 

Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve. 

May 08, 2009 | Maytag HAV2557 Top Load Washer

1 Answer

Hotpoint fault?


Check the drain and circulation hoses for partial blockages as usually this causes such problems. Also make sure you using program with full speed spin cycle (solid spiral sign just before the dot pointing the end of chosen programme)

Mar 01, 2009 | Hotpoint WMA30 Front Load Washer

1 Answer

Spin cycle leaves clothes very wet


The clothes are wet after spinning When the clothes are wet at the end of a cycle, check these:

Motor coupler
Spin cycle
Siphoning
Water-inlet valve
Motor coupler To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning: 

  • If it's spinning when you lift the lid, the coupler is fine.


  • If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.


Spin cycle If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component. 

Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve. 

Feb 09, 2009 | Amana 3.2 cu. ft. Top-Load Washer

1 Answer

Clothes are still water logged after cycle


The clothes are wet after spinning When the clothes are wet at the end of a cycle, check these:

Motor coupler
Spin cycle
Siphoning
Water-inlet valve
Motor coupler To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning:

  • If it's spinning when you lift the lid, the coupler is fine.


  • If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.


Spin cycle If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component.

Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve.

From Repairclinic

Oct 24, 2008 | LG WM1814CW Front Load Washer

1 Answer

Does not spin and rinse properly


Sounds like motor is not coming up to spin speed. May be overheating, in which case you would need a new motor.

Feb 16, 2008 | Hotpoint Aquarius WMA42 Front Load Washer

2 Answers

Hotpoint Aquarius WMA56 wont drain properly water leaking onto floor


pump is working water is only a trickle coming out so wont final spin

Nov 07, 2007 | Hotpoint Aquarius WMA56 Front Load Washer

Not finding what you are looking for?
Hotpoint WMA54 Front Load Washer Logo

339 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...