Question about Compaq Creative Sound Blaster PCI 128 Sound Card

1 Answer

Build in sound driver not function

My cpu unit with motherboard spacewalkerMV421.3 cannot play sound,i want to install the driver but i do not have the motherboard installer cd anymore so how can i download the i get the soundriver on ethernet...can i download it?please...wish u can solve my problem..thank u.

Posted by on

  • raosgmysore Feb 07, 2009

    The audio system is slowed down and does not prouce the original sound track sounds and music. Consequently the Vido performance is also slowed down in tune with the speed of the audio. I want this problem to be rectfied. I need your guidance and help.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

How i can install sound driver for compac presario a6613tu

Posted on Feb 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cannot function the sound card,even the os was installed


the sound drivers might not be installed
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Jun 26, 2011 | Audio Cards

1 Answer

When playing MP3 Or MP4 audio files with my Lynx ONE Sound Card, the audio sounds like it is "stuttering" Any suggestions for a solution. I have tried updating the driver.


the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Mar 10, 2011 | Lynx ONE Sound Card

1 Answer

I hear a hazy sound when i playing video


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 17, 2011 | Toshiba (4CH-VOUT) Sound Card

1 Answer

I have brought a creative sound blaster 5.1 vx was working perfectly(in window xp).bt after a few i stop using it and unplug the card from my motherboard and kept it unused for a few month. Now i install...



there might be dust in the card slot remove the card the clean and replace it

also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
you might have to get a portable usb sound card if you mean dont have a sound card installed

hope this helps
don

Feb 09, 2011 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

No sound


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Feb 03, 2011 | PPA International (1431) Sound Card

1 Answer

Sound Device


You need drivers for your sound card .use the cd that came with your motherboard and insert it and when it starts you will see a option to install sound drivers and when it is installed successfully you will be able to hear sound from you computer...
_____________________________________________________
Low feed backs hurt my ratings and I tried my level best to resolve the issue. so it will be highly appreciated if you can provide your feedback..
Thanks for using fixya support..You have a wonderful day

Jun 06, 2008 | Audio Cards

3 Answers

No sound device


What is your motherboard type and model? If you purchased your computer a brand new unit,a CD installerforit device drivers shouldcome with it. If you have that Device driver installer CD,try installing from the CD device installer that came with your new PC.

Apr 18, 2008 | Audio Cards

2 Answers

Sound driver


Sorry pal. Machine is a DELL Inspiron 1721. No cable neither loudspeakers. I have no motherboard CD shipped with laptop. I already tried to install audio drivers from DELL Utilities & Drivers CD, but OS refuses to recognize that a soundcard is present.

Thanks anyway. It has to be solved by someone who's had the same problem and managed to work around it.

Apr 15, 2008 | Intel Frontier Design Dakota 24-Bit PCI...

Not finding what you are looking for?
Compaq Creative Sound Blaster PCI 128 Sound Card Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Are you a Compaq Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...