Question about Alpine CDA-9886 Car CD/ MP3 Player

1 Answer

My alpine works but it puts out no sound

Its an alpine CDA-9886

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 21 Answers

Hold down the (F) button for several seconds. Release button and select (General) by turning volume knob and press (enter). Now select (Power IC) by turning volume knob and press (enter). Now turn knob and select (on) then press (enter). Hold (escape) button for several seconds.

Posted on May 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just bought a car with this stereo. Was working fine and then I accidentally was messing around trying to figure things out and put it in demo mode. Now it's stuck!! Can someone please help?!?!


With the stereo on, hold the large round button in to get to setting menu. When it gets to that, I believe clock adjust comes up first, just turn the knob to get to demo mode and then push the button in. Turn the knob to switch demo off and then push it again. That should do it.

Jan 10, 2017 | Car Audio & Video

2 Answers

I have a Sony STR-KM7 AMP and the subwoofers have stopped working?


Sorry but it sounds like the subwoofer voice coil has shorted, you will need to replace the sub.

Jan 08, 2017 | Sony Car Audio & Video

1 Answer

2012 jeep dead


Replace your battery. It's dead I feel. You can try to fully charge it up but if you had to replace the fluid in the battery it does not sound good. Make sure your battery cables are tight and clean on both ends.

May 29, 2015 | Jeep 2012 - Liberty

2 Answers

What do you think the problem is as to why my ipod want load up,i keep getting the message ipod communication aborted.


bad receiver in the radio, or, the transmitter on the ipod is bad. try it on another bluetooth source to see if it maintains connection, if not, the ipod could be damaged or bad. If it works with another bluetooth source unit, then the radio has a bluetooth receiver issue.

We sell low priced replacements!

http://advancedelectronic.net/

Nov 22, 2014 | Pyle PLDN74BTI Car Video Player

1 Answer

My ripspeed incar dvd player has got no picture but has got the sound what can i do to make this work


First thing comes to mind is a possible update to the system. Have you had it for a while now? If so, you should go to the computer and go the maker of the unit. Check under software updates or downloads to see if there has been a remedy or fix that the maker has published, if so...then do as it says to do and see if this resolves the problem before you get into the actual technicals of the unit. It may need nothing more. I hope this helps.

May 18, 2014 | Car Audio & Video

2 Answers

JVC KD-R330 Won't turn off Demo mode - tried instructions. Every time I follow the instructions (Turn on, Hold Menu, push "vol" button, change to Demo off...etc) It doesn't work. In fact, as soon as I...


Hi,

Do you have a Bluetooth adapter plugged into the KD-R330?

A compatible Bluetooth adapter (like the KS-BTA100) usually plugs into the rear auxiliary port of the receiver. It then needs to be "paired" with your Bluetooth device, for example, a Bluetooth phone headset.

What you're describing sounds like what can when no Bluetooth device has been "paired" yet.

If you don't HAVE a Bluetooth adapter connected to your KD-R330....is it possible you accidentally plugged something into its rear auxiliary jack? Or the front auxiliary? In other words, is it possible your KD-R330 receiver is mistaking some other device for a Bluetooth adapter?

Don't know if that helps at all...if there's no adapter issue, and nothing connected to the AUX jacks, probably your next step should be a call to JVC, or whatever number you were given for tech support.

On the bright side, since the receiver turns on, and responds to some commands, you probably didn't mess up anything major in the wiring. And, there's also the possibility the receiver is defective....certainly if this continues, and JVC can't help you, trying a replacement might be worth a try.

BTW, feel free to post a reply...I'm going to look further to see if there's any other documented issue besides an adapter that might cause the problem you're having.

Oct 29, 2013 | JVC Car Audio & Video

1 Answer

How unlock anti theft stock deck


You should have a look at the owners manual, where the code almost sure is... Or maybe a card from the radio.
It will help if you put the car and radio model...

Mar 22, 2013 | Car Audio & Video

1 Answer

It does not turn on no sound


Check the fuse for the radio.

Mar 20, 2013 | Car Audio & Video

Not finding what you are looking for?
Alpine CDA-9886 Car CD/ MP3 Player Logo

Related Topics:

616 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4748 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2275 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...