Question about Kenwood KAC-8101D Car Audio Amplifier

1 Answer

Car amp powers subs for a sec when i conect 12v then sub shut off

I have power to my amp but no power light or protection light on. when i hook up the 12v wire the subs turn on for a quick sec then off again and the amp is still powered on. the whole system worked fine all i did was disconnect the speaker wires from amp and put the same exact sub back on it and it stoped working?? pleaz any help i have no idea what it can be.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 68 Answers

Make sure the turn-on wires wasn't accidently disconneted

Posted on Feb 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Well i was driving one day and my subs just whent out so i bought brand new wires and hooked everything up but the power protector light turns red whenever uu turn it up past volume 10 i really do not know...


It sounds like your amp is going into protection. I know it's frustrating, but this is actually a good thing. If you subs you have are drawing too much power and the amp can't keep up, it will shut off instead of melting the board. Usually, the protection mode only last a few seconds. The user normally turns the music down that the protection shuts off and the music plays again. I recommend looking at a larger amp for your subs, if you are going to play them that hard.

Aug 14, 2011 | Car Audio & Video

1 Answer

I have 2 amps instalkled in my car one is sony 1200w 2 channel amp for speakers and one is solid audio f2500d for 3 subs my sound and every thing was good but suddenly from yesterday im having trouble when...


First disconnect the CD head unit from the sub amp and see if the other amp works. If yes, the problem is the wires to the amp, the amp itself, or the subs/sub wiring. If no, the problem is the head unit--probably an internal short.
If the other amp works with the sub amp disconnected, reconnect the sub amp to the head unit, but disconnect the sub wires from the amp. Try the CD player. If the amp goes to protect with no speaker wires attached, the amp is bad. If the amp is OK, the problem is the subs or sub wires. Hook the wires up to the amp again, but disconnect them from the speakers. Try the player again. If the amp goes to protect, the problem is the amp wiring. If not, the problem is the subs. Check the impedance of each sub using an ohmmeter to determine which amp is out of spec.
Please let me know if you have questions, and thanks for using Fixya.

Jun 11, 2011 | Solid Audio F2500D 1-Channel Amplifier Car...

1 Answer

Kenwoodxw1000f shut off after 10 sec


the problem sounds like your new sub is drawing to much power and your amp can not handle it. bridging the amp is a good way to get the full power out of your amp. But it isnt always suggested, my solution is to get a bigger amp. I install stereo systems for a living, and i tell my customers that it is smart to get an amp about 100 more watts then the rms rating of your subwoofer.

Feb 13, 2010 | Kenwood eXcelon KFC-XW1000F Car Subwoofer

1 Answer

Amp burned out but fuses still good?


this is caused by inproper wiring from the speakers/subs to the amplifier.. an amp will still put out power to subs and speakers when it's wired improperly but it won't last for very long doing it... 6 months is longer than usual....

Dec 05, 2009 | MA Audio M1900XE Car Amp

1 Answer

I have a rockford fosgate 501bd amp the protect light comes on when my deck turns on even with no speakers connected


un hook the subs and let the amp sit there on if the protect light shuts off you wired your subs wrong if it doesnt go off tun it off then back on with no sub music all the way down then slowly turn the music up if the light is off then comes on you need new rcas

May 03, 2009 | Rockford Fosgate Power 501BD Car Audio...

1 Answer

Car amp has power but will not push subs


output blown on power supply - repair by tech required.

Jan 12, 2009 | Sony XM-SD22X Car Audio Amplifier

1 Answer

Car system


if you have dual voice coils connect on each seporate sub negative left channel to possative right channel of the subwoofer same to other sub then conect the left possative and the right neggative to your box power terminal same to other sub then conect the two sub outs on your box left speaker positive to your positive left channel bridge then conect left speaker negative to the right speaker possative then connect your right speaker negative to your right channel negative brigdeg to your amp is single coil hook the box its self up the same way to your amp i have two dual voice cooil 12" hooked up to the same amp that way and it rocks without the power protecter turning on

Nov 09, 2008 | Pyle PLA2200 Car Audio Amplifier

1 Answer

Protection light stays on no output


i have the same amp and have that same issue before. yes you are correct that if you take off the RCA cables on the input there will be no light. either you have plug the remote line on the 12v or a grounded sub. it should be 12v/remote/ground from the corner. good thing im just fixing my sub earlier. it is no problem if you have hooked the remote line on the 12v, it is the same supposed to be. to check if your amp is working, short the 12v/ and the remote line and play your stereo and see if your sub is working. by the way, what sub are you using? i just blew my sub and need a new one.

Feb 02, 2008 | Pyle 1800-Watt 2-Channel Bridgeable MOSFET...

1 Answer

Problem with amp...


In virtually all instances where the protection light is illuminated, the amplifier has gone into protection because the output transistors are shorted. To eliminate external wiring problems do the following.

Disconnect all speaker wires from the speaker terminals of the amp and disconnect signal cables from the amp. If it powers up, the wiring needs to be checked. If it still goes into protect, the amp likely has blown output transistors.

If it does have blown outputs, it's is likely due to the speaker wires shorting together when the woofer was out of the vehicle.

Dec 29, 2007 | Jensen XA4150 Car Audio Amplifier

Not finding what you are looking for?
Kenwood KAC-8101D Car Audio Amplifier Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6864 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...