Question about Canon MultiPASS F50 All-In-One InkJet Printer

1 Answer

Displays wrong cartridge when ink tanks are fine

Have tried cleaning and it works for a little while

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

If the poblem is not with the ink tanks, then the print head may be defective. This happened to my MPF30 in 2004, so I replaced the print head, which holds the ink tanks. You may contact Canon at 1-800-385-2155 or at www.usa.canon.com/consumer/controller?act=SupportIndexAct

Posted on Feb 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you get a cd to play when it goes from read to open?


if cleaning did not work .blow out with a little air . try other cds run your cleaner again .make sure to get a good cleaning cd .if cleaner cd seems to play after a little air blow let your cleaning cd play for about a half hour....

May 15, 2015 | Insignia Ns-es6112 2 Book Shelf Speakers...

1 Answer

Paper feed not working on Epson r300


If the paperfeed works when you "help" it a little, most likely the feed rollers simply need cleaning. We often suggest taking a little alcohol and spraying it onto some paper, and running it through several times, then running clean/dry paper through to finish. If the printer isn't even trying to load paper, possibly the paper sensor is blocked with dust, and blowing the insides of the printer may help.

Jan 14, 2015 | Epson Stylus Photo R300 InkJet Printer

1 Answer

HP DESKJET D1660 will not feed paper into machine


You have to remove the 3rd clip on the back behind the back panel. its like a beige or white color there is 5 of them (its the one little different than the other) and try to put a bit of clean water on the brush above the main feeder, remove the clip by just pulling the two little clips on it and it should work if you tried everything else and its not working, but make sure your feeder is clean and spin properly.

Apr 09, 2011 | HP Deskjet D1455 InkJet Printer

1 Answer

I have a 2005 6.0 liter powerstroke f-350 with codes P0404 and P0405, I have tried cleaning the egr valve and reset the code worked fine for a little while then the codes came back.


I have a 2005 6.0 liter powerstroke f-250 with P0404 and P0405, I have tried cleaning the egr valve and reset the code worked fine for a little while then the codes came back. Any Idea what's going on?

Jun 15, 2010 | 2003 Ford F150 Regular Cab

2 Answers

Soap solution valve on wand is not working.


No quick fix. Just make sure to run clean water through it before storing. Also, soak it in hot water, when it becomes plugged. I have dismantled my a few times, to clean it out, but have kept it clean to void future problems.

Nov 27, 2009 | Bissell 1425 Little Green ProHeat Handheld...

1 Answer

Little Giant stopped working; makes hum noise but wont push wate


Can you take it out of where it is and clean it with vinegar? There may be calcium built up in it. I have one also on my aquarium and when I turn it off sometimes it won't start back up, just humms.. That tells me it's time to clean it.

Jun 07, 2009 | Little Giant Submersible Sump Pump, 1/4 Hp

1 Answer

No clean tone - no volume


First thing I'd check is if the valves / tubes are plugged in properly (it doesn't take much to loosen them) Unplug the amp then take out all of the valves and put them back in again.

If that doesn't work, try swapping the preamp valves (the little ones) around (let them cool down first) that'll tell you if one of them is worn.

Failing that I'd try cleaning the gain and volume pots with some switch cleaner, and if that didn't work I'd bite the bullet and buy a new set of valves.

Hope that helps

May 27, 2009 | Fender Hot Rod Deluxe Guitar Combo...

2 Answers

As i accelerate the engine bogs a little bit, starts &idles good


has the fuel filter every been changed? sounds like low fuel pressure.

May 01, 2009 | 1991 Nissan Pickup

Not finding what you are looking for?
Canon MultiPASS F50 All-In-One InkJet Printer Logo

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

old marine
old marine

Level 3 Expert

2005 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Canon Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...