Question about Dell 3100MP Multimedia Projector

1 Answer

No Sound Everything works fine, but no sound

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 674 Answers

Check the setting of sound.. if its okay check the speaker wire connector or the chips.. but be care full for opening if you can open and fix no problem..

or look qualified technician for projector

Posted on Jun 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just replace my lamp with a new one, when i start my projector, everything seems to work fine but the lamp doesn't light up. the lamp light flashes green for 30 second, theres a ''motor'' sound in the same...


HI,
You can visibly inspect the lamp to make sure the bulb behind the glass is intact & the round part of the bulb is clear & round. Otherwise if possible return the lamp for exchange. If the same thing happens then the lamp ballast is likely bad. I have many in stock I can diagnose it.

Apr 14, 2011 | Sharp XR-10X Multimedia Projector

1 Answer

Sanyo HD1000 exacti


Hello there.

At a first guess, i would say you have the video quality settings on the camera too high. These new cameras and video recorders can store very high definition images and at the highest setting a laptop will have trouble playing the footage back without skipping or artifacting.

I would recommend checking the camera settings and lowering the resolution to something more manageable.

If you are unsure of this please write back.

Hope this helps.

May 03, 2008 | Sanyo PLC-HD10 1920 X 1200 6000 LUMENS...

2 Answers

Optoma H30 projector hooked up to JVC RX-D201S receiver


Hi Tomyka81,

I will investigate the problem you are having and get back to post a comment momentarily. If you can describe the yellow cord for me a little better. Please describe the connectors on both ends for me. I will post back soon with a proper hook up.

Dec 10, 2007 | Optoma H30 Multimedia Projector

1 Answer

Projector


The sound came from the switching power supply and the lamp ballast circuitary. You need to replace the color wheel sensor, I can fix it.

Jan 18, 2009 | HP VP6310 Multimedia Projector

1 Answer

Optoma DV10 projetor suddenly started made popping sound


hi,

Please Check and service the fans and the Air filters. then check again. In case the noise still comes then service the fans or replace accordingly. By complete service of projector, this will work.

Rave services

Jan 12, 2009 | Optoma MovieTime DV10 Multimedia Projector

1 Answer

Blank screen


First check if the cables are working properly. Check for loose connections and any kinks in the cables. If they are fine, try a hard reset - Unplug from power source, remove cables. Wait about 10 minutes. Now redo everything and plug in. If it still does not work, then you will have to get the device serviced..

Oct 04, 2008 | InFocus ScreenPlay 4805 Multimedia...

1 Answer

Power does not work


ok " always check power first, sounds like internal fuse
has blown , just has to be replaced.

Jan 20, 2008 | Optoma MovieTime DV10 Multimedia Projector

Not finding what you are looking for?
Dell 3100MP Multimedia Projector Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Multimedia Projectors Experts

The Knight
The Knight

Level 3 Expert

68301 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

5653 Answers

seerads

Level 2 Expert

77 Answers

Are you a Dell Multimedia Projector Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...