Question about Intel D915GAG Socket 775 Motherboard - 915G Chipset - Onboard Audio, Video, Lan - MicroATX

1 Answer

Gbt on board sound drivers

When i go to device manager,my sound is mark with a yellow question mark.which means there is no sound driver in the machine

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

  • Expert
  • 100 Answers

Driver are not installed.... t get them you have to type your motherboard name in any search engine and type sound driver download free.
Eg-"Intel D915GAG sound drivers+free download"

Posted on Feb 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My graphics card does not load as default display device in asus p5gc mx/1333 mother board


if your computer came with a motherboard disc the sound drivers could be on it click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! red x right click select reinstall drivers hope this helps http://majorgeeks.com/SiS_UniVGA5_Graphics_Driver_For_Vista_d5611.html
http://majorgeeks.com/SiS_UniVGA5_Graphics_Driver_For_Windows_7_d6264.html

Apr 03, 2011 | ASUS P5GC-MX/1333 Motherboard

1 Answer

A cant get my sound to start it says no audio output device installed so a dont know what to do to fix it


may be you need to install audio driver, check it at device manager
follow this step:
go to device manager, look at device manager, is there any yellow mark (?) or (!)?if yes this mean you need to install audio driver, just insert your motherboard cd driver, then click install audio driver, follow instruction at installation until finish, if installation success at device manager the yellow mark will disappear, the try play sound, for example using windows media player, you will get sound at your speaker
i hope this helpful
thank you for using fixya

Feb 04, 2011 | Foxconn (945G7MA-8KS2) Motherboard

1 Answer

I have no sound driver then how i can install a sound driver of mercury board,


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)
hope this helps

Feb 03, 2011 | Mercury P4VM800M7 Motherboard

2 Answers

I have isntalled new window xp but could not got sound


You need to install the audio driver to get sound.
I suggest you click on either of these WEB sites to get all the device drivers you require :-
Driver Detective
http://www.drivershq.com/Driver Guide
http://driverguide.com

Jan 30, 2011 | Office Equipment & Supplies

2 Answers

No sonund coming out ,one yellow question marks are there in device mnager


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have made the correct adjustments there

click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can make adjustments there you can also tick in the box place icon in taskbar
hope this helps

Jan 24, 2011 | Computers & Internet

1 Answer

Sound problem (sound card)


you might have to uninstall then reinstall both the driver and the sound devices
control panel sounds and audio,volume,advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make the necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers or right click select properties to either troubleshoot,uninstall,rollback driver
or
you might have to get a portable usb sound card if you mean dont have a sound card installed or
control panel sounds and audio,volume,advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make sure you have selected the right speakers or
control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
hope this helps

Dec 29, 2010 | Toshiba (4CH-VOUT) Sound Card

1 Answer

Hello im using window xp. Theres no sound at all. the remarks shown as follow;- AUDIO NO DEVICE. can you help me get back d sound


Hi Good day!! This error means that your sound driver is not yet installed or there is something missing, check your sound driver in your device manager, right click "My Computer" and then properties" there should be 7 tabs choose Hardware tab after that click device manager. you should be on device manager box. check your sound, video and game controller see if there is a yellow mark. if there a yellow mark your sound driver is not installed.
To solve this: insert your motherboard cd driver n your CD/DVD-rom and then re-install the sound driver if you don't have cd you can download it from the net just enter the model of your motherboard. you can tell me your motherboard model and i will help you find your driver just reply...

Oct 19, 2010 | Computers & Internet

2 Answers

No sounds


control panel sounds and audio,volume,advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make the necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
hope this helps

Oct 12, 2010 | ASUS P5GC-MX/1333 Motherboard

4 Answers

Sound problem


Hi thr,
If u r runnin Windows XP, Go to control panel. click on system->hardware->Device Manager n check to see if the sound drivers r installed properly. If the lists shows a yellow exclamation mark on PCI DEVICE, It means u need to install microsoft universal audio articeture drivers first. u can search for it on yahoo or any other searchengine to get the link. download and install microsoft uaa drivers, Uninstall the PCI device from device manager and re-install the audio drivers. I hope it works this way. Thank u

Nov 06, 2008 | Compaq Presario 700 470024-192 Notebook

2 Answers

Audio Driver issues


Right click my computer icon, click properties, select hardware then click device manager, check the audio device you can see the yellow question mark,insert mother cd driver then right click the yellow question mark and update the driver. otherwise change the audio driver..

Jul 02, 2008 | Intel DG31PR Motherboard

Not finding what you are looking for?
Intel D915GAG Socket 775 Motherboard - 915G Chipset - Onboard Audio, Video, Lan - MicroATX Logo

Related Topics:

1,243 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...