Question about Toshiba (P000377700) Computer Speakers

1 Answer

WindowsMediaPlayer silent on Toshiba laptop; sound faint on Skype

Bought Toshiba laptop (Satellite Intel Centrino Duo operating Windows Vista) year ago and set Skype up on it recently. Logitech camera (Quickcam E3500) with inbuilt mike works fine, but sound is faint through laptop's inbuilt speakers - Realtek High Definition Audio (With SRS). Driver doesn't need updating, I checked. Tried Windows Media Player: no sound at all when it says it's playing (and time is running). Before you ask, speaker is set to MAX volume, says 100.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 27 Answers

GOTO CONTROL PANEL-- check the audio devices, see if its set to the default device under playback and recording device, default is realtek,,,

Posted on Feb 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Toshiba Satellite A665-S6088. The last time I used it was last night and everything worked fine. It works with Windows 8.1, it has for a few months now, never had any problems until now. No...


Unplug the unit from ac power. Remove the battery. Wait a minute. Press and hold down the power button for 30 seconds. (Yes, I know, nothing will happen visible). Replace battery. Plug unit back in. Now try the power button and see if the unit resets. Sometimes this helps when all else fails especially with a computer which has "hung up" like yours. Let me know if this worked!

Aug 26, 2014 | Audio Players & Recorders

1 Answer

Why toshiba l305-s5945 media player not playing cd


Possibly it is in the wrong format. Download vlc media player, that will play anything and will let you know if the DVD player is faulty or bot.

Jun 14, 2014 | Audio Players & Recorders

1 Answer

What do i need to fix if the right side hinge area of my toshiba satellite l875d-s7332 has come entirely apart?


If you wish to get some details; check the site linked here. Viewing it in "Mosaic" or "Magazine" will make surf easy Pull up older posts. Surf the site with patience.
http://electronicshelponline.blogspot.com/

Apr 28, 2014 | Audio Players & Recorders

2 Answers

I have a Rowe R80 jukebox and after moving it it has no sound through the speakers I am in New Zealand


Well, in addition to all the fine suggestions that are here, I would like to add the simple and easy things that may have happened during the move.

IF YOU ARE NOT GETTING A LOUD POP WHEN THE MACHINE IS POWERED ON.......

1) Make sure that the wires on the terminals below are still connected to the screws. There is one ground and one each for left and right. The lower the tap the lower the (max) volume of the jukebox.If they are not connected there will be no sound.
84c9065c-b7c6-4417-be21-0be7a6e74b41.jpg


There is a jumpers on the terminal strip where the volume control connects. Make sure that these connections are correct and tight. Also make sure that the jumpers did not fall off.
c1d72051-525d-47ec-8725-a6a8e655b20c.jpg
7a25e260-d39b-4992-8bce-8c2d2c9b07e5.jpg

If you are getting the loud pop in the speakers when the power is turned on .....

Check the plug on the side of the mechanism, just below the back of the tone are.(looks like a little tube socket) Check to see that it is connected to the mech and the CORRECT PLACE on the amplifier. It mat be possible to have this end in the wrong place. bf77613e-82a3-4e37-b8fe-cc80f4d4dbcb.jpg

Check all all your connections against the pic.

I hope this was helpful.

Mar 24, 2014 | Audio Players & Recorders

2 Answers

Hi,Just purchased 2 antec gain Bluetooth receivers type bxr 100. Operating instructions are not included. Maybe it's just me, but i'm not succeeding in getting them to work. No lights at all when they


Make sure that the unit is fully charged by a micro USB the light on it will be red until it's fully charged put phone in search mode and press the center button until the light flashes red and blue after the phone finds it you should have an option to auto pair when it's not in use it will turn off when paired and working pressing either track button will start the music player then just play with the buttons and see what it does you can stop anything from the phone controls

Mar 18, 2014 | Antec BXR-100 Gry Audio...

4 Answers

How to recover deleted files


You can use Digital Media Recovery Utility to retrieve your deleted data. This software supports all versions of Windows like Windows 8, 7, Vista, XP, 98, 2003, 2000 and 2008 Server. I'm use this software and I am happy because this software too good. For more details: http://www.digitalphoto.freedatarecoverysoftware.org/

Nov 11, 2013 | Olympus VN-240 Digital Voice Recorder

1 Answer

HMDX Jam wireless speaker cannot be paired with my computer


Go to your Bluetooth settings, go to the "Audio/Video" tab, under the "Content Protection" section uncheck the "Connect to content protection enabled headset only" and your bluetooth speaker(s) should now work.

hmdx-jam-wireless-speaker-cannot-paired-545ferrkqkuowltb2dothasu-3-0.jpg

Feb 02, 2013 | Audio Players & Recorders

2 Answers

S9 doesn't play music


does your laptop have a2dp bluetooth profile

this profile is needed to play music

Sep 15, 2009 | Motorola Mobility S9 Headphones

2 Answers

Motorola S9 bluetooth headphones


Try 0000 this is standard manufacturing default code for nearly any blue-tooth device that has security feature enabled and because the moto s9 as far as i can see has no way of being able to change this code it must be still at the manufactured setting

Aug 06, 2008 | Audio Players & Recorders

14 Answers

Sound problem with JBL Creature II


I had a problem with the speakers not working properly. The green lights lit, but the amount of sound coming from the speakers compared to that of the sub was much lower.
I decided to take it the speakers apart.
I found that the magnets on the speakers had moved forward slightly in the plastic cage they sat in. I pushed them back as far as they would go, and Hey Presto! working again!
I hope this helps someone!

Feb 23, 2007 | JBL CREATURE II Computer Speakers

Not finding what you are looking for?
Audio Players & Recorders Logo

313 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6370 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you a Toshiba Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...