Question about Sony MDX-CA580 MiniDisc Player

1 Answer

Loss of sound after i start the angine

Ive just installed thid unit when the ignition is on position 1 the stereo works fine however after i start the engine i cant get any sound i could do with the cable colour codes (which colour cable does what?)is i dont have the instructions. hope someone can help

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Red - switched power (hot when key is on)
yellow - constant power (hot at all times - depending on the vehicle, i've used a direct battery connection, but isn't recommended)
black - ground
blue - power antenna or amplifier 'REM' wire

the other's, i'm working off of old memory....
purple - rear right
green - rear left
white - front right
gray - front left

wires with black stripes are ground, and without are hot

- if you're working on an older car, it sounds like your red and yellow are connected to the same power source. if this is the case, the time will always be resetting.
- if it's a newer vehicle, AND the time is not resetting, the red wire is connected to the wrong source. if the time and stations stay programmed after it shuts off, the yellow wire is correct.

Posted on Feb 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Landcrusier 79 series 2006 model. keep blowing the tail light fuse after i hooked up a stereo. any ideas?


Locate the LIGHT + lead on your radio.
Do you best on finding the factory LIGHT + lead.
Use this old lead to trigger night lamination on your new radio.

If you can not find this lead then look for closest interior night lamination and tap into that positive lead.

Mar 01, 2013 | Toyota Vehicle Parts & Accessories

1 Answer

Got a craftsman leaf blower cranks up and runs fine for about 5 mins then starts losing rpms


ITs hard to diagnose these things over the internet, it could be so many things.
Is this a gradual loss of power? If so; Im sorry to say; that it sounds like its losing compression as it warms up. It is not cost effective to repair the unit.

If the loss of power is more sudden it could be a failing ignition module. Ive even seen spark plugs that quit working when they get hot.

To test this you will need a proper spark tester, laying the spark plug against the head will not provide an accurate assesment, and a can of carb cleaner. Run the unit with the air box cover and filter removed till it fails and immediately give a shot of carb cleaner in the carb and restart. If it starts right up it could be fuel related. IF it doesnt start right up then quickly test for spark. If no spark then its likely the ignition module. If it wont run on the extra fuel and it has spark then it has probably lost compression.

Nov 05, 2012 | Craftsman 4 Cycle Blower/Vac

1 Answer

Installing aftermarket Kenwood stereo on 1991 Subaru Legacy. The subaru stock wiring does not have a red ignition wire. Can i simply connect the kenwood ignition wire to the Accessory +12v (Yellow/red)?...


Hi, according to my source, there should be an accessory wire that is blue with a yellow stripe. If your is yellow/red, that's fine. You actually should prefer an accessory wire to an ignition wire as there may be less static on the accessory wire. Just make sure the wire does not have power when the key is off. Don't use the illumination wires--they are not needed for the aftermarket head unit and should be taped off.

1991 Subaru Legacy Car Stereo Radio Wiring Diagram
Car Radio Constant 12v+ Wire: Red/Green
Car Radio Switched 12v+ Wire: Blue/Yellow
Car Radio Ground Wire: Black
Car Radio Illumination Wire: Red
Car Stereo Dimmer Wire: N/A
Car Stereo Antenna Trigger: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Front Speakers Size: 6 1/2? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Front Speakers Location: Doors
Left Front Speaker Positive Wire (+): Yellow
Left Front Speaker Negative Wire (-): Blue/Red
Right Front Speaker Positive Wire (+): White
Right Front Speaker Negative Wire (-): Blue/Black
Rear Speakers Size: 6 1/2? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Rear Speakers Location: Rear Deck
Left Rear Speaker Positive Wire (+): Yellow/White
Left Rear Speaker Negative Wire (-): Blue/Red
Right Rear Speaker Positive Wire (+): White/Blue
Right Rear Speaker Negative Wire (-): Blue/Black

May 31, 2011 | Car Audio & Video

1 Answer

My hp pavilion dv5 model laptop will not play sound from the right speaker, but when i do the configuration test, it works fine. it will not work for movies, itunes, etc. i only just started to notice the...


Sounds like a software/driver issue. Search for updates for your audio drivers (visit the webpage of the company that built your sound card - Creative, Realtek, etc.) and see if you need an update. Updates keep your hardware working with Vista. Also try using a different media player. I haven't heard anything about loss of stereo sound in a player before, but I know Windows Media Player is notorious for annoying pops and clicks during playback, so it's possible.

Oct 26, 2009 | HP Pavilion DV5234US Notebook Laptop

1 Answer

Air condtioning unit outside fan will not move


Sounds like the motor start capacitor is gone south on you. you can get them at a motor rebuilder.

Jul 12, 2009 | Coleman Propane Forced Air Heater...

1 Answer

How do i remove the stereo on my 2006 f250 pu


Removal and Installation
  1. Tilt the steering wheel downward.
  1. NOTE: Ignition switch must be in OFF position if disconnecting the passenger airbag deactivation (PAD) switch electrical connector. Otherwise, a diagnostic trouble code (DTC) will be set in the restraints control module (RCM) memory and must be erased before releasing the vehicle.
    Position the ignition switch in the OFF position.
  1. Remove the instrument panel cluster finish panel.
    • Pull outward on the instrument panel center finish panel, as indicated, to release the retaining clips.
    • Disconnect the electrical connectors.
    n0080164.gif
  1. To install, reverse the removal procedure.
Audio Unit n0029180.gif
Item Part Number Description 1 — Audio unit screws (4 required) 2 18C869 Audio unit 3 — Audio unit electrical connector (part of 14401)
Removal and Installation
  1. Remove the instrument cluster finish panel. For additional information, refer to.
  1. Remove the 4 screws and the audio unit.
    • Disconnect the electrical connector and the antenna lead-in cable.
  1. To install, reverse the removal procedure.

Jun 04, 2009 | 2006 Ford F-250 Super Duty

1 Answer

Car will not start after installing CD player into a 1999 Saturn!


Check your Ignition 1 & ignition 3 fuses in the inside fuse block,also check the body fuse 10amp in the inside fuse block.Keyless entry should take back off once you found the blown fuse.hope this helps

May 26, 2009 | 1999 Saturn SL

2 Answers

JVC KD-G351 question


It sounds like your stereo is working properly. I've never seen a car stereo that was wired properly that you could turn on and listen to while the car was off with the key removed from the ignition switch. You would have to move the ignition switch to the accessory position in order to get the stereo to work. Hope this helps. Good luck. Mike D.

Aug 21, 2008 | Car Audio & Video

4 Answers

HELP STEREO CUTS OUT!


ok , ive found the problem with mine. I checked the voltage between the earth wire on the head unit and the battery in the car. I found that when i turned the headunit up to around 17-20 there was up to 3volts differance, which is when it would cut out. So ive run a new earth wire and she's all sweet . Even the cd player works now.

Aug 11, 2008 | JVC AM FM CD DET FACE CAR STEREO

2 Answers

No Sound


most ram trucks came with a infinity system. the amps are in the front doors, mounted to the 6x9 speakers. and they power the tweeters in the columms, and also rear speakers if you have them. I had to replace the entire system.

Aug 23, 2006 | Pioneer DEH-P47DH CD Player

Not finding what you are looking for?
Sony MDX-CA580 MiniDisc Player Logo

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

Philip Rowney
Philip Rowney

Level 2 Expert

94 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...