Question about GE EasyCam Webcam

1 Answer

Sound isn't working :[

I can get good video feed, but I can't record sound.

PLEASE HELP MEE!!!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 8,637 Answers

Normal 0 Go to Control Panel and Click on Sounds, Clickon Audio, then Click on the Microphone. Then Click on the dropdown and select Camera Microphone.
Click OK and it should work.
Hope this helps. Bud

Posted on Feb 05, 2009

  • Weldon Dube'
    Weldon Dube' Feb 15, 2009

    I don't understand why you rated this as Inappropriate because its refering to the Audio problem you have with the sound (microphone). Bud

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ge a1455 problems


follow this instruction. God bless you
Check connections from DVD
Recorder to TV.
Check that Scart connections are pushed
fully home and that the Scart plug has not
come out on one side.
If separate audio and video connections are
in use check the audio output from the DVD
Recorder is connected to the Audio input of
the TV

Jul 20, 2013 | Microwave Ovens

1 Answer

My Canon PowerShot SD300 was recording sound perfectly a few days ago. Now whenever I record a video and play it back there is no sound except for static. I have resetted the settings to factory defaults...


When you play the video back and get no sound are you doing this on your camera or on the computer? I have the same camera, and noticed that when I playback something I've recorded I don't have sound either, mind you I don't have static either. But once I've uploaded the video onto my pc the sound is there.

Jul 29, 2011 | Canon PowerShot SD300 / IXUS 40 Digital...

1 Answer

When we record and playback footage there is no sound. Can you tell me what is wring please?


You didn't specify what brand or model number so a specific answer isn't possible. Have you downloaded the videos to a PC? If so, is there sound there, or no?

Does your camera have a volume setting that needs to be adjusted?

Jul 03, 2011 | Cameras

1 Answer

Please help!!! How do I get sound when I record? Will it even record sound? Please help!!!


Alas, no. The ViviCam 5022 does not record sound. You can add a soundtrack using video-editing software, but you cannot record one on the camera.

Jan 03, 2011 | Vivitar ViviCam 5022 Digital Camera

1 Answer

I have a recording that is what I want except at one point someone coughed. Is there a way to edit out just that one second that messes up the whole recording?


You can copy this sound recording to the PC and use a program called Sound Forge 6 , which can edit off all the unwanted noise and feed back the edited sound to yourr player.
You can get help ffrom any video studio to do thsi job.
the other way is to use your tape recorder, edit and rerecord.

Sep 19, 2010 | RCA VR5220 Digital Voice Recorder

2 Answers

I have a DELL Studio 1737 running Windows 7, with integrated web cam. i am trying to make videos with web cam and video is perfect but no sound on playback. Dell webcam central is what i am using to make...


Sounds like a software issue, possibly with webam central. There's a free player that has good codecs, and it may help you. Here it is:
http://www.finalmediaplayer.com/
This will be an easy fix if it works.

Jul 31, 2010 | Computers & Internet

1 Answer

Audio on Webcam is distorted - seems to be recording at a slower speed and palying back at normal spped


as a workaround you can use the headset, you just need to configure your messenger again to use the sound from the mic input instead from the webcam.


May 28, 2008 | Logitech QuickCam Pro 5000 Webcam

3 Answers

My video's do not have sound


i have the same problem. but when i plug the camera into my old computer, videos get the sound...however, when i plug in videos on my new computer, the sound doesn't work!

Jan 10, 2008 | Sony Cyber-Shot DSC-S500 Digital Camera

1 Answer

No sound


have good picture from pre and recorded tapes, but no sound.

Nov 18, 2007 | Televison & Video

2 Answers

PICTURE BUT NO SOUND!


Your Camera records sound but does not play it back on the device. Go to www.vivitar.com and download the driver for your camera. Install it on your pc and you should have sound when playing video in windows media.

Bladeharvest

Aug 27, 2007 | Vivitar ViviCam 5386 Digital Camera

Not finding what you are looking for?
GE EasyCam Webcam Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Computers & Internet Experts

micky dee

Level 3 Expert

2642 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Ricky Ostrom
Ricky Ostrom

Level 2 Expert

270 Answers

Are you a GE Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...