Question about Altec Lansing IM7 (WMM137039)

Open Question

Hi, my iM7 makes a screeching sound that defends the ear drum. I think the left speaker.

Posted by on

  • wthoutmeat Feb 22, 2009

    My IM7 will work fine for a few minutes and then sends this screeching noise out of the speakers.  It sounds like something off of Signs coming out of the walkie-talkies.  It's a great product; obviously I would like to hang on to it a little longer.  
    Thanks for your help.

×

1 Suggested Answer

  • 1 Answer

SOURCE: Sparepart For Im7! LOOK HERE!

I have one that just quit all of a sudden as I was listening to it. Don't know what happened, but it "clicked" and that was it. Sounded great while it was playing, I have the remote if you are interested.

Posted on Nov 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine screeches when running. revving the motor makes it stop momentarily


Could be a belt screeching. Fan belt, A/C belt, Serpentine Belt, alternator belt, etc. Easiest way to isolate which belt is to open the hood and use your ears to see where the screeching is coming from. Left, right, front, behind the engine? Spray some WD-40 on the belt you think is making noise and if it quiets right away, then that is the belt making the noise. Either the tensioner needs adjusting or the belt needs replacing. The WD-40 does not hurt the car, it'll start screeching again in a few days when it wears off.

Sep 30, 2013 | 2005 Chevrolet Express Cargo

1 Answer

IM7 power is turning on (the blue light goes on) but no sound is coming out of the speakers.


I have the exact same issue. Even the remote works fine, but no sound. I have even tried to use aux.
Did you find a sollution already????

Sep 21, 2011 | Altec Lansing IM7 (WMM137039)

1 Answer

The right speaker not working


Just opened mine just to realize that it only has on speaker on the side. Both sides dont have the bass speakers!

May 22, 2010 | Altec Lansing inMotion iM7 (021986950806)...

1 Answer

The left side seems to have a faulty connection with the sound being absent or intermittent. Occasionally it sounds normal. Waggling or tapping the actual ear phone seems to activate the sound but dfficult...


You might have a bad connection on the wiring terminal inside the left speaker where the left and right join the main cable. Here is a link:http://www.metacafe.com/watch/1045725/how_to_solder_how_to_repair_headphones/

Nov 25, 2009 | Bose On-Ear Headphones

1 Answer

My speakers vibrate, like if you had a moth fluttering around inside your ear drums. I cannot stand having the speakers left on when there is no sound. I have tried adjusting the cables, lowering the bass...


Speakers have a kind of cardboard like membrane that the wires attach too and a magnet that are used to create sound. The cardboard like membrane can become worn, brittle or might be defective when you got them but if it breaks loose from the magnet or the surrounding frame that it is attached to it can vibrate very easily and create unwanted sounds. There is really no way to repair this that I know of. To make sure you might try the speakers with some other kind of system or computer but I think they're probably broken and might need to be replaced.

Nov 06, 2009 | Audio Players & Recorders

1 Answer

Subwoofer with screech and static


This sounds like the output stage of the subwoofer amp has failed -- needs service...

Charlie

Aug 22, 2009 | Definitive ProSub 1000 Subwoofer Speaker

2 Answers

Sparepart For Im7! LOOK HERE!


I have one that just quit all of a sudden as I was listening to it. Don't know what happened, but it "clicked" and that was it. Sounded great while it was playing, I have the remote if you are interested.

Jun 27, 2009 | Altec Lansing inMotion iM7 (021986950806)...

4 Answers

Altec lansing im7 does not power up!


Altec no longer makes the power supply. However you can find used ones on eBay for about $25. I went to my local electronics store and bought an 18V, 2 amp power supply for $14. It works great and charges the iPod just like the OEM power supply. The store I purchased it from is JK Electronics in Westminster, CA 714-890-4001.

Jun 07, 2008 | Audio Players & Recorders

1 Answer

Loud screeching sound


GO INTO MENU UNDER NETWORK AND SELECT HOME(THIS KEEPS YOU PHONE FROM CHANGING NETWORKS AUTOMATICALLY

Jan 07, 2008 | Motorola Mobility RAZR V3

3 Answers

No sound in right ear


Check for a loose connection in the wire. Wiggle (carefully) the wire around both the headset where it sits on your heat. Also, check the other end (plug) to see if there are any shorts. If this simple "wiggle" test shows nothing, there may be a problem with the driver (speaker) in the right channel in your headphone.

Another thing to check and this should be obvious: make sure your balance on your stereo/receiver is set to be in the middle and not to the left.

Mike

Nov 21, 2007 | Technics RP-HP1200 Headphones

Not finding what you are looking for?
Altec Lansing IM7 (WMM137039) Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

618 Answers

The Knight
The Knight

Level 3 Expert

72640 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...