Question about Kenmore 23822 Top Load Washer

1 Answer

Kenmore 90 series mod.# 110.28912791

Stops at spin cycle just make light noise

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

OK The Kenmore 90 series mod.# 110.28912791 is not hard to work on. The problem on the washer was no agitation or spin.First I took the agitater out of the tub,and put them aside. Then I tilted the washer to get to the bottom of the washer. Inbetween the motor and I gueuss pump there are three pieces that need to be replaced called (motor coupler). I disconnected ac cord from wall outlet, the cold and hot water hoses. I disconnected the wires at the motor one piece and one two wire connection pluss move a small canister with two wires out of the way. Removed three bolts bottom of pump pulled pump and motor out, you have to turn back and forth a little and the whole assembly comes out. there are two screws that hold two clips at side of motor and motor come off easy. You will notice there is a black rubber disc with a plastic white three prong piece on each side. (Remove those pieces install same way ( you need to use something to hit the center of the plastic till it sets in, install black rubber piece six wholes three prongs on one side. Install second white pronged piece on the pump side and also hit center to set. Place pump over motor looking to (make sure) the top three prongs go inside three holes left in the black rubber piece. Once you line and they go inside line the motor to where the for rubber legs sat before put clips back on install the two screws, install shaft back in moving the motor side to side install the three bolts, hook wires plugs under the motor put canister with two wires back hook the two hoses back next to motor, stand washer back up, install agitater back, hook hot and cold hoses back plug back in and test. parts at sears (one hours time start to finish taking your time) keep track of all parts. Make diagram if you need to believe me it was easy and washer works great now. By the way when I took the parts off they did not look broken but were bad because now I have a working washing mashine. ( Good Luck, Wyatt Earp )

Posted on Feb 04, 2009

6 Suggested Answers

  • 262 Answers

SOURCE: Kenmore 90 Series Washer has slow spin cycle

yes the clutch is right above the trans mission you have to pull trany and there are pads you can replace them and take scotch brite to the lining try this first if pads look good spray some brake cleaner on the pads they may have grease on them

Posted on Dec 20, 2007

  • 1122 Answers

SOURCE: Kenmore 80 Series washer will not spin; MOD#110-22882101

you need to replace the motor coupler between the motor and the trans.,let me know if you need more help,mike

Posted on May 26, 2009

ronaldo_ross
  • 1056 Answers

SOURCE: Kenmore 80's series top loader only works on wash and rinse cycle

This is a problem with the pump being stuck so the motor cant turn the whole thing. Turn the washer on its side, underneath you can acces the pump, which is connected to the motor by two long clips. remove the pump and take out the colg that caused it to get stuck.

Posted on Jul 01, 2009

  • 1937 Answers

SOURCE: Have a Kenmore series 90 washer. During spin

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump

removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

See the following Whirlpool Service manuals for top load, direct drive washers. They describe what happens in the transmission when the washer goes into spin mode:


WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf

Also see the Whirlpool Parts list for their Commercial washers, although the consumer models use the same transmission.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


Basically whats happening is this.

When the washer goes into spin mode two plastic cams are forced together and raise a gear on the main agitator shaft that is supposed to keep the agitators from spinning. In actuality, the agitator will still spin somewhat due to the oil moving the shaft.

If the cams are worn (not necessarily broken) the gear doesn't lift high enough to completely disengage the agitators (about 1/16"). We had the same problem. Ours was a major gear noise but a clicking could also be a symptom.

A set of Whirlpool Agitate Cams (part number 62580/01) cost about $15.00.

It's a bit messy to fix (16 oz. of oil in the transmission) but very inexpensive.

See the following for how to remove the transmission.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators.

The top agitator uses a plastic 1/2" drive bolt. A 1/2" socket extension works well.

You don't have to remove the drum.

You can also see this site for removing the transmission.


ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main

agitator shaft, remove the 8 screws carefully the transmission holds 15 Oz of 80-90 weight gear oil. (Available at auto parts stores)


Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

I'd also check the Motor Coupler (a $15.00 item that tends to wear) while you have the transmission out.


The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

Posted on Apr 09, 2010

  • 1937 Answers

SOURCE: my kenmore 90 series model 110 will not spin,

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest)


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.



Posted on May 17, 2010

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore 80's series top loader only works on wash and rinse cycle


This is a problem with the pump being stuck so the motor cant turn the whole thing. Turn the washer on its side, underneath you can acces the pump, which is connected to the motor by two long clips. remove the pump and take out the colg that caused it to get stuck.

Jul 01, 2009 | Washing Machines

1 Answer

Kenmore 90 series dryer makes noise and does not want to turn. I can make it spin by hand holding the door switch in, grab it and spin it, and get it to spin again. It keeps doing the same thing when


Your motor is worn out. Bearings worn and not enough power to start it. Motor is not repairable it must be replaced or new dryer. Sorry

May 20, 2009 | Kenmore Dryers

1 Answer

Kenmore 90 series noise after spin


You need to replace the drive block and basket drive. You can download a tutorial to get you started at www.shop.washermd.com. The gearcase replacement tutorial will put you in the right direction. Dave

Mar 01, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Kenmore 90 series loud whirring/howling noise during spin cycle


Sounds like you have a broken motor coupler. They are inexpensive. Can be a little tough to replace but I can walk you through it. You can purchase a coupler here.
http://www.shop.washermd.com/product.sc?categoryId=1&productId=1
Dave

Dec 18, 2008 | GE WBSR3140DW Top Load Washer

1 Answer

Intermittent spin cycle on Kenmore 90 Series washer


You may try the speed selection switch.....Ive had problems with these.

Jan 23, 2008 | Washing Machines

2 Answers

Kenmore 90 Series Washer has slow spin cycle


Washing machine won't spin, seems locked up, when i turn the spin cycle on you can hear the machine trying to spin but it won't budge....... any suggestions???

Dec 19, 2007 | Washing Machines

1 Answer

Kenmore 90 series noise after spin


Yes the brakes are grabbing too hard....I will sometimes lubricate them....Or replace the basket drive assy. You do know how to take the cabinet off i take it??

Oct 02, 2007 | Washing Machines

Not finding what you are looking for?
Kenmore 23822 Top Load Washer Logo

504 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Ron Lankford

Level 3 Expert

5386 Answers

Archaeology
Archaeology

Level 3 Expert

662 Answers

2mikecurtis

Level 2 Expert

65 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...