Question about Sony TA-E9000ES Amplifier

2 Answers

Sony e9000es preamp. no LCD light

The lcd light? is not working. Can this be fixed and is it expensive?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,512 Answers

Hi John. It can be fixed, and most probably relates to the power supply. There is a Sony repair doc that lists low or no display, but also associated with no audio. 
Here is the information regarding the problem. 
The power supply is the main culprit for most of the TA-E9000ES failures. Symptoms of this are no sound and a very dim or no display. Apparently the power board has several weaknesses which have caused Sony to supply a modified version in later production units.The circuit around transistors Q108 and Q109 are prone to oscillation, which will cause one or both transistors to break down, as well as resistor R124. This resistor is originally a surface mounted device capable of 1/10 watts of heat dissipation. The modification suggested by Sony is to replace this 4.7 k ohm resistor with a 1 watt rated version. Also, to prevent further oscillations a 100 pF capacitor is added in parallel with R153.
(Some suggests that also transistor Q110 is a candidate for replacement.)
The US issued service bulletin from Sony suggest that this fault may occur with units having a serial number in the range 800001 - 802746.

If you still have sound, then there may well be a problem elsewhere. It is a great Preamp, and I recommend you get it fixed. A Sony Authorised service center would be the best place to take it. They supply good inside information about this most problems that occur on their gear. There is good info on your preamp controller here

Posted on Feb 08, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Saya pnya problem sony p910,,,lampu lcd gak nyala...

Posted on May 09, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where can i get a display panel for a sony ta-ve110


Go to www.sony.com contact customer support and the technical department to see if they can help, also try www.ebay.com type make and model and go through the list if available.

Sep 24, 2012 | Sony TA-E9000ES Amplifier

1 Answer

We look for remote control use fro TA-E9000ES


Try the Sony consumer website or a place call mrremote (dot) com

Nov 30, 2010 | Sony TA-E9000ES Amplifier

1 Answer

Sony TA-E9000es. No Display, No Sound. Software Ver 1.18. Has Bulletin HIFI1-99-028R1 performed. (Add capacitor, replace resistor)


also replace Q108 @ Q109 on power board. If that does not fix it then also replace PH101 & PH102. Also on Power board.

Jan 14, 2010 | Sony TA-E9000ES Amplifier

1 Answer

I have 2 questions will my SONY TA-E9000ES preamp work with my SONY STR-DG720 7.1 RECIVER and what SONY ES Amplifer was spefically made to work with the TA-E9000ES WHEN IT WAS ORIGANLY PRODUCED


Here's a page for the 1st one

http://home.online.no/~espen-b/ta-e9000es/

It will work with your 7.1 receiver. Just use one of the inputs on the 7.1 to connect to the Pre-amp

PLease rate my help if this helps

Thanks

Nov 04, 2009 | Sony TA-E9000ES Amplifier

1 Answer

No sound to speakers but it does power up


try to connect all your cables again but step by step and make sure you connect it in the right way and correct location of every cable.

Oct 05, 2009 | Sony TA-E9000ES Amplifier

2 Answers

Power on but no led display


"Power board:
The power supply is the main culprit for most of the TA-E9000ES failures. Symptoms of this are no sound and a very dim or no display. Apparently the power board has several weaknesses which have caused Sony to supply a modified version in later production units. The circuit around transistors Q108 and Q109 are prone to oscillation, which will cause one or both transistors to break down, as well as resistor R124. This resistor is originally a surface mounted device capable of 1/10 watts of heat dissipation. The modification suggested by Sony is to replace this 4.7 k ohm resistor with a 1 watt rated version. Also, to prevent further oscillations a 100 pF capacitor is added in parallell with R153. (Some suggests that also transistor Q110 is a candidate for replacement.) The US issued service bulletin from Sony suggest that this fault may occur with units having a serial number in the range 800001 - 802746.
Serial numbers 80#### are for the US/Canadian version.
Serial numbers 50#### are for the european version."

http://home.online.no/~espen-b/ta-e9000es/#faults

Aug 26, 2008 | Sony TA-E9000ES Amplifier

1 Answer

Zone B of Sony amplifer seems to have stopped sending most of signal


Hi, please have a look at your supply. The voltage might have gone below 21V on your newer models and 42V on your older models. This you will find near the pre-amp. Look for 2 big Cap's and start from there.

May 27, 2008 | Sony TA-E9000ES Amplifier

2 Answers

TA-N9000ES Amp - Standby light constantly blinks - no sound


The flashing light is indicating that a fault has been detected, and it is staying in "protect mode". First disconnect all cables from the processor (except the power cord) and then power up the processor. This will eliminate the possibility of a shorted cable or a problem with any connected components. f the light still flashes, there is an internal problem and the processor will require profesional service.  

Oct 09, 2007 | Sony TA-E9000ES Amplifier

1 Answer

No sound or picture


I always look for back stk Ic's in these. not the outputs but in the output driver stage. copare voltages with the other stk's . Does one of them have higher voltages? Like instead of 1.3 volts it has 4 or 5volts? if so it's bad. you can find these Ic's on ebay , I did. also upc2581 driver ic's can do this. Larry

Aug 31, 2007 | Sony TA-E9000ES Amplifier

1 Answer

Channels going out


Could be the speaker relays on the circuit board

Feb 07, 2007 | Sony TA-E9000ES Amplifier

Not finding what you are looking for?
Sony TA-E9000ES Amplifier Logo

Related Topics:

671 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Amplifiers & Preamps Experts

 Grubhead
Grubhead

Level 3 Expert

4567 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68139 Answers

Are you a Sony Amplifier and Preamp Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...