Question about Computers & Internet

2 Answers

I am running an MSI NX8800GT w/512. It works fine. I got a Palit Geforce 8800GT Sonic w/1Gb and put it in the machine. Now the macine will not even come up to the bios screen. Any ideas why the Palit won't work but the MSI will?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,784 Answers

You may have a power issue. check the wattage output on your power supply to see if it has enough power to operate the card. also, check the driver date. it could need an updated driver that it will be able to recognize.

Posted on Feb 02, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 68 Answers

Have u installed the card firmly in the PCIe Slot...???
remove the card and try it again...
or else it could be the card is defective...!!

Posted on Feb 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want to install my palit geforce 210 1gb ddr3 on my desktop with win7 & 3gb ram, model of cpu is aspireM5600. The problem is, when I installed the vdeo card driver and it requires to restart the


Using onboard graphics enter into the BIOS and set the setting to display to PCI-Express first then onboard if noexist PCI-E graphics.

Save and exit.

This will allow you to install your new graphics card to your monitor.

Take care!
damnor01

Sep 11, 2012 | Palit Microsystems Palit nVidia GeForce...

1 Answer

How do i know that my palit nvidia geforce210 is really a 1gb and a ddr3 spec?


read the label.. or go to RUN in start menu if your OS is windows. type DXDIAG. then click the display icon. read the result..

Jul 27, 2011 | Palit Microsystems Palit nVidia GeForce...

1 Answer

I have been running a Palit GTS450 card in my custom build machine and have no end of (what I consider) 'graphics issues'. Including intermittent black screens at boot up, games such as Crysis (the...


Try updating all the drivers.
If the issue still come out then try troubleshooting.
Like interchanging the graphics card with your friend or someone maybe.
Check the results, which might tell you the problem is related with graphics card or not!!
Still i think that problem might be with Your Bios. try updating Bios also!!!!!

Jul 12, 2011 | Palit Microsystems Palit GeForce GTS450...

1 Answer

The motor is making noise but otherwise working fine. What should I do.... if I upgrade, what should I get?


hey there,depends on what your budget is,
heres your 2 best choices:
Nvidia gtx 460 geforce:http://www.amazon.co.uk/Palit-SONIC-nVIDIA-Geforce-Graphics/dp/B003VJW0WS/ref=sr_1_fkmr0_1?ie=UTF8&qid=1296928678&sr=8-1-fkmr0
Radeon XFX HD 5870:http://www.amazon.co.uk/XFX-Radeon-HD-5870-DisplayPort/dp/B003CXKM4G/ref=sr_1_23?s=computers&ie=UTF8&qid=1296928833&sr=1-23

good luck

Feb 04, 2011 | Jaton VIDEO-198PCI-64TWIN (64 MB) Graphic...

1 Answer

I just installed the palit gtx 460 sonic 2gb and am getting no display output. I am running iBUYPOWER Gamer Power 563D3 Phenom II X4 965(3.4GHz) 4GB DDR3 500GB HDD CapacityWindows 7 Home Premium 64-bit. I...


The fact that your old Palit GT220 worked shows that your system components are NOT faulty.

The Palit GTX 260 requires the following
1) A PCI-Express 2.0 comliant motherboard.
2) Two 6 pin PCI-Express power connectors.
3) Minimum 450W or greater system power supply.

Lets break this down a little
1) You already have a motherboard that supports this card so no problem there.

2) I am unsure whether your power supply has two 6 pin PCI-Express power connectors, it should have one though and the GTX 460 package should have a molex to 6 pin PCI Express power adapter that you can use for the other.

3) Now it comes to the power supply itself. Currently your system has a 480W power supply. Through some calculating it seems that a system of this spec should have at least a 550W power supply. This means that your current power supply is 70W out. This may be why you get no signal, there is enough power for allthe other comonents but not enough left over for your GPU.

Before you go out and buy a new power supply just check that both 6 pin power connecters are firmly clipped in. If after that the card still doesn't power up then I suggest you purchase a Cooler Master Exteme power plus 550W or greater power supply.

Jan 07, 2011 | Palit Microsystems Palit GTX 460 Sonic 2GB...

1 Answer

BSoD when i play a game


this is the thing

try to reinstall all the drivers

plug the jacks properly

is the problem resists u better go with xp or reinstall wiht win 7

May 20, 2010 | Palit Microsystems GeForce 9600 GT, PCI...

1 Answer

Palit 8800 GT 1GB screen problem


Hi there,

This certainly sounds like the card is over heating, 120 celcius is way to high for the card to be working as mine is the 8800 GTX and runs at 60 celcius at the most. The blue screen just confirms this further as windows will do that to stop it from getting too hot. I would make sure that the fan is working properly on the card and if it has dust in it or anything like that then remove it and try again.

May 16, 2009 | Palit Microsystems GeForce 8800 GT,, PCI...

2 Answers

Crashing


If your problem has not been fixed

Repost your problem so that one of Fixya'a Experts can see it on the Unsolved Problems List.

Mar 29, 2009 | Palit Microsystems GeForce 9800 GX2, PCI...

1 Answer

Palit Geforce 8800gt 1Gig Glitches + BSOD


Nvidia's recommendations for the 8800GT are 26 Amps (I think) on the 12V rail... Although you would think 20 Amps would be enough, my next step would be to uninstall the video card driver again, get yourself a copy of a program called Driver Cleaner dot net, run the program in safe mode to completely remove all of the Nvidia driver, then reboot into Windows, download the latest WHQL driver for your card from nvidia's website, and see if that fixes it. If not, either try the card in a system with a more powerful power supply, or get a more powerful power supply, and see if your error goes away.

Dec 24, 2008 | Palit Microsystems GeForce 8800 GT,, PCI...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98816 Answers

David Payne
David Payne

Level 3 Expert

14071 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...