Question about Ulead Videostudio 8 for PC

1 Answer

Visuals but no audio

I used to be able to click the link in an email to view and hear an audio presentation but now I only have picture and no sound. What can I do to get it back please?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

Some files may be corrupted so install it again and u wil get u r sound back

Posted on Feb 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

HOW DO I LOOP A SOUND FILE TO KEEP PLAYING TO THE END OF THE SLIDES WITHOUT EXTENDING THE TIME OF EACH SLIDE?


1) File > New > Presentation > Create (new presentation with all default settings)
2) Panel at right: Slide Transition > Modify Transition > Sound = "apert" (fourth in the drop down list)
You should hear a short (~2s) sound at this point, as the effect is "previewed". If you don't hear it, try the "Play" button at the bottom of the Slide Transition panel. If that doesn't work, then OOo is not able to play sounds and you have to fix that before proceeding.
3) Slide Transition > Modify Transition > Sound = "Other sound" > (select your long music file).
You may or may not hear the preview for this, it depends on whether your music file has a quiet leader at the beginning. If the audio starts right away, you should hear it. If the audio starts after 1-2s of silence, you won't hear anything.
4) Click "Slide show" (bottom of the Slide Transition panel) or F5.
You should hear the music start. It will continue to play even after you advance to the next slide (which is the black "End of show" screen. Advance again to end the show and the music should stop.

Jul 29, 2015 | Computers & Internet

1 Answer

) What feature of Powerpoint 2010 helps in broadcasting slides to remote audience


Dear Anand,

To broadcast your presentation, do the following:
  1. On the Slide Show tab, in the Start Slide Show group, click Broadcast Slide Show.

za010382388.jpg

The Broadcast Slide Show dialog box opens.

za010385319.jpg

  1. Do one of the following:
    • If you want to host your slide show on the service listed under Broadcast Service, skip to the next step.
    • If you want to use some other service to host your slide show, click Change Broadcast Service. Under Choose a broadcast service, select the service that you want to use. For more information about broadcast services, see Choosing a broadcast service.

Note If you do not see the service that you want to use, select Add a new service, and then in the Add Broadcast Service dialog box, enter the network address of the service you want to use and then click Add.

  1. After you select your broadcast service, click Start Broadcast. PowerPoint then creates a URL for your presentation.

za010385324.jpg
PowerPoint creates a unique URL for your slide show.

  1. To send the URL for your presentation to your audience, do one of the following:
    • To send the URL for your presentation by email, click Send in Email.
    • To copy the link, click Copy Link.
  2. When your audience receives the URL for the slide show, click Start Slide Show to begin your broadcast.

za010382390.jpg
The audience follows your slide show in their browser while you present within PowerPoint 2010.

  1. After you finish presenting and are ready to end the broadcast, press ESC to exit Slide Show view and then click End Broadcast.

za010382411.jpg
After you begin broadcasting a slide show, the Broadcast tab appears in the PowerPoint 2010 ribbon.

Regards,
Tech_Comp

Feb 23, 2011 | Microsoft PowerPoint 2010

1 Answer

Can't hear sound when capturing vhs home videos thru tv tuner card. picture is fine. Capturing audio is fine. I have a media center xp computer. That works sound good, video doesn't work well. That is why...


click on start then control panel then click on audio devices and sounds check your audio taskbar to see what is selected for your audio output device. Select the amplifier associated with the tuner card. Also, right click on the speaker in the bottom right hand side of your screen in your taskbar and then select adjust audio properties. When all of the slide bars, see if your tuner volume is listed. if it is not, left click properties and see if it is listed there. if it is but not checked then check it. now go back and it just the volume for it.

Apr 03, 2010 | Roxio Easy Media Creator 7

2 Answers

I inadvertently deleted the Line-In Realtek High Definition Audio


Simply re-install the software and all your original data will be restored. If you purchased a downloaded version, go to the site from which your purchased it and request your keycode again, and permission to re-download. Then burn the text file with the keycode and the downloaded installer onto a CD so you won't lose it again. Another solution is to get Nero.

Jul 17, 2009 | Roxio Creator 2009 Ultimate for PC

2 Answers

No sound in edit view


Well, the settings in edit view and mutitrack view are not, unfortunately, the same... you can set them the same, but it's not that way by default.
I haven't used 1.5 in a while, but my initial guess is that one of these are true:
  1. You've muted audio play-back on the edit view
  2. You've disabled monitoring on edit view
  3. The playback source in edit view is set to the wrong hardware.
  4. I believe there was a playback volume controle even in 1.5.  If so, you could have actually turned the volume all the way down for playback..
If I get a chance later this afternoon, I might try reinstalling 1.5 and seeing if I can get figure it out on that version.
Post back with your results so far.
Also, it'll be helpful to know what version of Windows you're using.  In Windows Vista, there's a volume mixer where you can control the volume for any open applications as well as Windows sounds - different than the typical mixer setup in XP and prior.

Jan 06, 2009 | Adobe Audition 1.5

1 Answer

I have the Sony Sound Forge Audio Studio. Normally when I record, auditions for voice over work, I have no problem listening to the playback. Tonight however, when I playback the audio it is so low you...


it sounds like your input levels might be low...which could be why you can barely hear what you've recorded and also why you're hearing so much noise after normalizing. check it out and give it a try!

Dec 22, 2008 | Sony Sound Forge 8.0 for PC

1 Answer

Don't hear audio in multitrack


One of these must be the case:
  1. You've not enabled monitoring in multitrack view.
  2. The hardware setup is not correct under multitrack view.
  3. You may have to (I forget if this was the case for sure or not) send each signal you're listening to to the Master... I'll have to look at home..
If that doesn't work, offer these clarifications, and I may can check into at home:
  1. What version of Windows or other OS?
  2. What version of Audition?
  3. What sound hardware do you have installed (more than one? - please provide specific card(s)/device(s))

Oct 22, 2008 | Adobe Audition 1.5

1 Answer

Video SLideshow


Refer to help document of the software. You could usually press F1 to issue it.

If you have not bought picture show deluxe, Windows Movie Maker (:\Program Files\Movie Maker\moviemk.exe) on your system will always do the job.

More easy to access software in my opinion is Wondershare Movie Story

Aug 23, 2008 | Ulead CD & DVD PictureShow 3 Deluxe for PC

2 Answers

Cannot get sound or colour to work


Sound:

I had exactly the same problem and solved it by updating the drivers for the USB sound/audio device.

My XP version is in Swedish so I´m not sure what it says in English, but it should say something like the following.

Go to the "Device manager" by right clicking on "This computer" and choosing "Properties", locate the "USB sound/audio device" under the "Sound, Video and Game"-category and right click and chose "Update drivers". Then chose "Search for drivers on the internet" and chose "Recommended installation".
My new drivers are called "USB EMP Audio Device". They work perfectly. Of course you have to chose these drivers under "Options/Input source".

I wasn´t able to update the actual EasyCap video adapter, but it doesn´t seem to matter if you´re having problems with the sound.

Video:

Click on "File", then "Preferences" then "Capture" flap, check the "Allow access to capture device´s settings" box, click "OK". Go the the "Capture" flap in the main window and chose "Capture video". Now you should see "Options", click and chose "Capture properties", then "Video capture filter", click "Properties" in the same window and the chose the correct "Videostandard", for example "NTSC" for USA and "PAL" for Europe. Try all of the alternatives until you get a picture.

Make sure you have chosen the right input source under "Options (see above/Input source". Chose Composite or S-video (you´re likely using composite). I can´t use an S-videocable, only a videocable, otherwise the picture turns black and white.

Now you should see something, if not, maybe something went wrong when you installed the drivers/software.

Hope this helps!

May 15, 2008 | Ulead Videostudio 8 for PC

6 Answers

Audio in EasyCap/VS10


I had exactly the same problem and solved it by updating the drivers for the USB sound/audio device.

My XP version is in Swedish so I´m not sure what it says in English, but it should say something like the following.

Go to the "Device manager" by right clicking on "This computer" and choosing "Properties", locate the "USB sound/audio device" under the "Sound, Video and Game"-category and right click and chose "Update drivers". Then chose "Search for drivers on the internet" and chose "Recommended installation".
My new drivers are called "USB EMP Audio Device". They work perfectly.

I wasn´t able to update the actual EasyCap video adapter, but it doesn´t seem to matter if you´re having problems with the sound. Although I can´t use an S-videocable, only a videocable, otherwise the picture turns black and white.

Hope this helps!

Mar 07, 2008 | Ulead Videostudio 8 for PC

Not finding what you are looking for?
Ulead Videostudio 8 for PC Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ulead Computers & Internet Experts

Barbat Nae
Barbat Nae

Level 3 Expert

508 Answers

Daniel Florin
Daniel Florin

Level 2 Expert

203 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

Are you an Ulead Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...