Question about Onkyo TX-SV525 Receiver

1 Answer

No sound in surround modes

Sound is apparently "normal" in by-pass mode, but from the front speakers only. No sound from any speakers (2 fr, 2 rear, 1 ctr) in any surround mode from any source. MY receiver stopped playing surround sound in any mode period. Only when I have it in Bypass mode will I have sound through my left and right speakers only. In other words, I have lost the sensationalism of the surround sound when playing movies or music. It has been one yr since it stopped. What can I do to get it repaired? Allen atg51@yahoo.com

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,990 Answers

Welcome to Fixya! You can try and Repair this Yourself But, It is Pretty Involved. I would locate an Authorized Service Center in your Area for the Repair. You can Locate these from the Onkyo Website. Please Rate My Response! Thanks!

Posted on Jan 31, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Surround sound


there are 2 channel modes on your reciever, as well as surround modes, and it sounds like you have changed modes by accident. just open the little door on the front, and take it out of 2 channel mode

Mar 05, 2013 | Denon AVR 2808Ci Receiver

1 Answer

Lg lht854....wont play sound out of rear and center speakers


Try setting it first on surround mode because it is normal for the rear speakers not to come on when it is the surround mode is off. For the center speakers make sure it is hooked up properly. Follow the instruction if you have one. Lastly I never heard of center speakers have two speakers in it but if it does and you only have one set of wire to it then one of the speakers is no good.

Jun 26, 2010 | LG LHT854 Theater System

1 Answer

Sound only some out of 2 speakers at a time. I need all 4.


Here you go buddy:
http://www.docs.sony.com/release/STRDE685.pdf

May 19, 2009 | Sony STR-DE685 Receiver

1 Answer

I only get sound out of 2 front speakers with 5.1.


refer owner manual page 46-51, try different surrounding sound modes.
.

Apr 08, 2009 | Sony STR-DG510 Receiver

1 Answer

My Onkyo TX SV 535 Surround Sound wont work


when the stereo or mono listening mode is selected only front speaker and subwoofer produce sound--------make sure that speakers are configured correctly.
and you select surround sound in listening mode.

Aug 17, 2008 | Onkyo TX-SV535 Receiver

1 Answer

How do i hook up Altec Lansing AVS500 speakers to my computer


Hello sweetnikki1,

The Altec Lansing AVS500 are 4.1 channel speakers, meaning 4 speakers (front, rear and 2 satellites) and a subwoofer.

1. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the satellite cords are similarly color coded. The output from the sub to the front right satellite is a heavy-duty cable that immediately stands out from the rest. This cable is thicker because the right front speaker has most of the system controls on it: power, volume, and surround volume. If you do not have a surround sound card, make sure you obtain the proper adapter or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.

2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, on the left side are the sub level control, the AC jack, satellite outs, and a sound mode switch. With this switch you decide between Gaming and Stereo. In Stereo mode, the normal stereo signal is sent to both the fronts and the rears. In Gaming mode, the speakers use the four-channel signal from your soundcard. Hence if you just hav the regular sound card, do not connect the satellite speakers and use Stereo mode.

3. You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.

Hope this helps..

Should you have any further questions, please feel free to post them here. Please do not assign a rating until you feel your problem is resolved. I will try my best to help you further, if need be.

If you are satisfied with my solution or have no other questions, please close the problem by assigning a FixYa! rating for my solution. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

Apr 20, 2008 | Computers & Internet

11 Answers

Logitech x540 speakers- rear speakers distorted on matrix mode


I installed my soundcard which is the sound blaster SE audigy but when i try to test the sound i see that it does not sound separately.What i have to do to make them sound saperately when i'm testing it ?

Apr 16, 2008 | Logitech X-540 Computer Speakers

1 Answer

No sound in surround modes


I just connected the front main speakers and sound well, but when i connect the speakers (2 fr, 2 rear, 1 ctr) there`s no sound in any surround mode from any source.

Aug 15, 2007 | Onkyo TX-SV525 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

Dennis McCollum

Level 2 Expert

137 Answers

 Grubhead
Grubhead

Level 3 Expert

4804 Answers

The Knight
The Knight

Level 3 Expert

72230 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...