Question about Computers & Internet

1 Answer

Im having trouble my key board it is desconfigurated if i press the question mark it appreas exclamation what an i do_

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 58 Answers

You can reinstall the keyboard drivers and try it again.
Otherwise you need to setup the program which you are using with correct keys.

Posted on Feb 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

NCr and nPr


Look your calculator in the face. Find two keys one marked nPr, the other nCr. There is third key nearby with the exclamation mark (n! or x!)
If the markings nPr, nCr,n! ARE ON THE KEYS, you do not need to press [2nd F] or [SHIFT] to access the functions.
If the markings are on the face plate of calculator you must press [2nd F] or [SHIFT] then the appropriate key.
To calculate 10P3 you enter 10, press [nPr] or [SHIFT] (nPr), enter 3 and press [= or EXE]

Mar 11, 2014 | Canon F604 Scientific Calculator

1 Answer

DSL yours did not put r4 but when I open it I see the name of r4 and with an exclamation mark


If you see any exclamation / question marks or red X's a new driver will need to be updated or installed right click select up date driver

You will have to open up your network connections Click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled. Make sure your antivirus program is not blocking the internet connection. If you are trying to connect through a modem/router you it should have come with a disk then you might have to connect the usb lead to your modem to get a connection then Click start control panel administration tools computer management device manager scroll to network adapters should see a yellow question ? exclamation mark ! or a red X right click install drivers. The driver might be on the disc supplied by your ISP internet service provider or the motherboard disc If you cant install the driver Make sure you Ethernet/internet is enabled in bios restart your computer during the boot up process you will see on your screen a certain key to press to enter set up (BIOS) press and hold that key to enter bios using arrow keys navigate to integrated peripherals look for SiS On Chip Pci Device press enter scroll to SiS 10/100m press enter make sure its "Enabled"ima Click start type cmd press enter you will be in DOS mode type in ipconfig press enter you will see all of your internet connection details type in your default gateway adress into your internet search should read something like 10.0.0.138 i device arrows key scroll to nstalled. Hope this helps.

Jan 28, 2013 | Sigma 1.006596.V2.15 Luxembourg 1200/2200...

1 Answer

Im have a hard time geyying on the net


You will have to open up your network connections Click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled. Make sure your antivirus program is not blocking the internet connection. If you are trying to connect through a modem/router you it should have come with a disk then you might have to connect the usb lead to your modem to get a connection then Click start control panel administration tools computer management device manager scroll to network adapters should see a yellow question ? exclamation mark ! or a red X right click install drivers. The driver might be on the disc supplied by your ISP internet service provider or the motherboard disc Click start type cmd press enter you will be in DOS mode type in ipconfig press enter you will see all o fyour internet connection details type in your default gateway adress into your internet search should read something like 10.0.0.138 Make sure you Ethernet/internet is enabled in bios restart your computer during the boot up process you will see on your screen a certain key to press to enter set up (BIOS) press and hold that key to enter bios using arrow keys navigate to integrated peripherals look for SiS On Chip Pci Device press enter scroll to SiS 10/100m press enter make sure its "Enabled"imake sure its enabledPci device arrows key scroll to nstalled. Hope this helps.

Jan 16, 2013 | Visual Land VNet VL760 Netbook

1 Answer

Can't connect to internet


im not sure these devices but if it has an operating system and cant get an internet connection

You will have to open up your network connections Click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled. Make sure your antivirus program is not blocking the internet connection. If you are trying to connect through a modem/router you it should have come with a disk then you might have to connect the usb lead to your modem to get a connection then Click start control panel administration tools computer management device manager scroll to network adapters should see a yellow question ? exclamation mark ! or a red X right click install drivers. The driver might be on the disc supplied by your ISP internet service provider or the motherboard disc Click start type cmd press enter you will be in DOS mode type in ipconfig press enter you will see all o fyour internet connection details type in your default gateway adress into your internet search should read something like 10.0.0.138 Make sure you Ethernet/internet is enabled in bios restart your computer during the boot up process you will see on your screen a certain key to press to enter set up (BIOS) press and hold that key to enter bios using arrow keys navigate to integrated peripherals look for SiS On Chip Pci Device press enter scroll to SiS 10/100m press enter make sure its "Enabled"imake sure its enabledPci device arrows key scroll to nstalled. Hope this helps.

Jan 14, 2013 | Mach Speed Trio STEALTH-7CM4.0...

1 Answer

IM UNABLE TO GET THE SOFTWARE FOR MY WEBCAM


click start control panel view devices and printers you should see your webcam from there
if you are have trouble with your webcam

click start control panel view devices and printers you should see your webcam
click start right click on my computer select properties then device manager scroll down image devices you could see a yellow question exclamation mark? ! or a red X
right click to reinstall drivers or update driver
W7

click start control panel view devices and printers you should see your webcam from there
if you are have trouble with your webcam

click start control panel administrive tools ,computer management ,device manager scroll down image devices you could see a yellow question/exclamation mark ? ! or a red X a new driver will need to be installed

right click to reinstall drivers or update driver
hope this helps

http://www.filebuzz.com/findsoftware/Universal_Software_For_All_Webcams/1.html

http://www.filebuzz.com/findsoftware/Webcam_Driver_For_All_Webcams/1.html

Jun 30, 2012 | Computers & Internet

1 Answer

Webcam crystal eye not working aspire 5710


click start control panel view devices and printers you should see your webcam from there
if you are have trouble with your webcam

click start right click on my computer select properties then device manager scroll down image devices you could see a yellow question exclamation mark? ! or a red X
right click to reinstall drivers or update driver
W7

click start control panel view devices and printers you should see your webcam from there
if you are have trouble with your webcam

click start control panel administrive tools ,computer management ,device manager scroll down image devices you could see a yellow question/exclamation mark ? ! or a red X a new driver will need to be installed

right click to reinstall drivers or update driver
hope this helps

Apr 09, 2012 | Acer Aspire 5710 Series Laptop Motherboard...

1 Answer

How do you do a factory reset on a samsung galaxy europa smart phone? it has been locked and im unable to use my phone by the pattern locker


While the phone is turned off, simultaneously press the Volume key up and down, and then press End / Power. When an exclamation mark appears, press the Home key to reboot.

Feb 26, 2011 | Samsung Computers & Internet

1 Answer

Im having trouble putting a new operating system.cd rom wont pick up


Please provide the complete details.. make and model number, operting system!
Make sure you've tested more than one CD in the disc drive, it is possible for one CD to be bad or dirty and not be read properly

  1. Click Start
  2. Click Settings
  3. Click Control Panel
  4. Double-click System
  5. Click the Hardware tab and then the Device Manager button or just the Device Manager tab.
Within Device Manager verify that the CD-ROM has no exclamation marks or red Xs. If listed with a yellow exclamation mark or red X, remove the CD-ROM by highlighting the drive and pressing the delete key and reboot the computer to reinstall the CD-ROM drive

Jun 02, 2010 | IBM ThinkPad T41 2373 Notebook

1 Answer

Trying to scan photos and nothing is happening


In this case u need to update the drivers........
Insert the Software CD to the computer....
Right Click On My Computer.....
Click on Properties........
Go to Hardware......
Click on Device Manager.....
Now on that list u will find a option which will say Imaging Devices Under that u will see ur camera with an exclamation mark(You Can Sometimes see that Exclamation Mark Under Other Devices) if it doesnt have an exclamation mark but it says cannot find driver u can just uninstall and reinstall the software......
But if it has a Yellow Exclamation mark then right click on the Camera click on Update drivers......
Click On Browse my Computer for software..........
Select the CD Rom drive from my Computer........
And click nxt not it will say ur hardware is installed and ready to use....
If u donot see any Exclamation Marks right there just go ahead and Uninstall and Reinstall the Software that would work...........

Good Luck............

Apr 04, 2009 | Canon Pixma MP500 All-In-One InkJet...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

281 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101516 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...