Question about Adobe Photoshop CS3 10

2 Answers

No gray workspace area, tool bar, menu bar, palette dock vanish

I am using PS CS3 version 10.0.1 (Design Suite Standard) updated recently, on a 20" iMac running Mac OS X 10.5.6 with a 2,66 GHz Intel Core 2 Duo processor, with 4 GB 800 MHz DDR2 SDRAM, 500 GB HD and 750 GB ED for backup. When PS is initialized, the tool bar, menu bar, options bar, palette dock show up, superimposed on the Mac aurora screen saver. There is no gray area that the bars are connected to. There is no size box or frame of any kind, just floating bars and palette. If I click anywhere off the tool bar, menu bar, palette dock, etc., the bars all vanish. When I click on the PS icon on the Mac's dock, the tool bars etc. reappear superimposed on the screen saver again, but still no gray workspace that's stable. When I click on browse to select a file, and click on a photo to bring to the work space, the bars once again vanish, and the Bridge workspace appears. When I click on the PS icon, the tools reappear, but you can still see the screen saver in spaces between the Bridge workspace and the PS bars and palette dock. If I then click within the Bridge interface, or workspace, the PS bars and docks once again vanish. It is impossible to work this way. I have tried PS help, Mac help, Adobe support, checked all the menus, various forums, etc. This is a problem with the very first step, workspace initialization. I haven't begun to be able to start work. I don't know if the tools will function properly. I am at my wits end. I am thinking very uncharitable thoughts. Your help would be much appreciated. This is the easiest tech support arena to contact that I have found so far, without going through 9 levels of hell. Thanks. Dave

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 214 Answers

Hi, Sorry to hear this, I know it would annoy me as I love my PS. Have you tried putting your install CD in and choosing 'repair' installation? I will research this further and see what I can find out but the 1st thing to try would really be the above.

Posted on Jan 31, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,990 Answers

Welcome to Fixya! Hey Dave! I am going to try and Locate some info. for you on this Problem. BRB

Posted on Jan 31, 2009

  • Travis Humphries
    Travis Humphries Jan 31, 2009

    you can try to restore preferences files.
    click shift+ctrl+alt when open any cs suites and click yes when you are prompted to restore all preferences.better try this before you taking hard times of reinstalling it. Let me know if this does not Work!
    Please Rate My Response! Thanks!

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my adobe flash keep freezing?


Update Adobe flash player and install adobe flash plug-in. If problem still occurs then remove unwanted tool-bars and disable unwanted plug-ins. Also clear Cache - for an instant fix i would suggest to use PC optimization tool like PCFresher.

Feb 17, 2013 | Adobe Photoshop CS3 10

2 Answers

How do i use my pug ins? on photshop CS3


What version do you have PS cs2, cs3, cs4, PS elements 7, PS Elements 8. You'll need to explain your question more. Do you mean a License key from Topaz?

Sep 27, 2009 | Adobe Photoshop CS3 10

1 Answer

Please give me authorization code ps cs3, my sn


you need to do this through Adobe support, we cannot rtegister this for you. the reg site was moved recently so what was supplied in the manual or on the CD is out of date.

Sep 19, 2009 | Adobe Photoshop CS3 10

1 Answer

What versions of 'picture it' has the cutout tool


I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

Note
If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

Tip
You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

2 Answers

Not display my photoshop tool bar


Go to menu>window and select tools if this doesnot work you may have embedded the tool bar some where inside photoshop so search you will find just try to deselect too bar from menu>windowand find

Feb 02, 2009 | Adobe Photoshop CS3 10

1 Answer

Photo shop cs3


i have CS3 with a serial crack just dont ever let it update and when u install a "Free" version if u let it update update you and every one else who has used it will not be able to again

Jan 22, 2009 | Adobe Photoshop CS3 10

1 Answer

Black Background Around Layer Window


The expanded area outside your document is called the "workspace". You can change this to any color you want by following these steps:

1) Select the color you want, this will make the selected color into your Foreground color swatch.

2) In the tool palette select the Paint Bucket tool (this tool shares the same space in the tool palette as the gradient tool).

3) Make sure your window is large enough for you to see the workspace.

4) Hold down the Shift key and at the same time click the paint bucket in the workspace.

This will change the color of the workspace to the color you chose as your foreground color in step 1.

Dec 26, 2008 | Adobe Photoshop CS2 for PC

3 Answers

Photoshop cs3 problems and hand tool


The application photoshop cs3 has unexpectedly quit.


crash report has been generated. To provide us with best chance to fixing this problem

Nov 04, 2008 | Adobe Photoshop CS3 10

1 Answer

Layers


use the pen tool to draw a selection around the faces. Once done convert that into a selection under the layers palette button to convert. copy and past into a new document or layer.

Jul 17, 2008 | Adobe Photoshop CS3 10

3 Answers

Download problem


here you go:

Adobe Photoshop CS3 INFO:
Adobe Photoshop CS3 software, the professional image-editing standard and leader of the Photoshop digital imaging line
Adobe Photoshop software, the professional image-editing standard and leader of the Photoshop digital imaging line, delivers more of what you crave.
Groundbreaking creative tools help you achieve extraordinary results. Unprecedented adaptability will let you custom-fit Photoshop exactly to the way you work. And with more efficient editing, processing, and file handling, there’s no slowing you down.
Create with unmatched power
Timesaving file handling with Adobe Bridge (formerly the File Browser)
Multitasking.Take advantage of compact floating mode in Adobe Bridge to process images while simultaneously working in Photoshop.
Viewing options
Easily browse your Adobe Creative Suite and other graphics files in Adobe Bridge; present your images with features like Slideshow and Filmstrip mode; scale thumbnails to any size using a slider; and view and edit metadata.
Automated batch processing
Automatically process batches of images in Adobe Bridge to rename, convert format, adjust exposure, create a web gallery or Adobe PDF Presentation, and more.
Rating and labeling
Quickly rate and label photos in Adobe Bridge so you can instantly bring up your best shots.
Sophisticated search
Easily find any image using sophisticated search capabilities in Adobe Bridge that let you specify a variety of parameters. Save searches as Collections that you can recall anytime.
Professional color and tone control
Match Color command
Achieve a consistent look between package shots, fashion photos, and more by instantly matching the color scheme of one image to another.
Color Replacement tool
Easily change the color of any image area while retaining the original texture and shading.
32-bit High Dynamic Range (HDR) support
Create and edit 32-bit images, and combine multiple exposures into a single, 32-bit image with expanded range?from the deepest shadows to the brightest highlights.
Histogram palette
Monitor color changes to your image in the Histogram palette, which dynamically updates as you make adjustments.
Shadow/Highlight correction
Quickly improve the contrast of over- or underexposed areas of an image, including CMYK images, while preserving the overall balance of the photo.
Color management guidance
Get precise, consistent color from display to output with helpful color management guidance.
Intelligent image editing
Revolutionary Vanishing Point
Achieve amazing results in a fraction of the time with the groundbreaking Vanishing Point, which lets you clone, paint, and paste elements that automatically match the perspective of the surrounding image area.
Image Warp
Easily create packaging mock-ups or other dimensional effects by wrapping an image around any shape or stretching, curling, and bending an image using Image Warp.
Spot Healing Brush
Effortlessly retouch photos?including 16-bit images?in a single click with the advanced power of the new Photoshop Spot Healing Brush.
Healing Brush
Perform expert retouching to remove dust, scratches, blemishes, wrinkles, and other flaws with minimal effort using the Healing Brush
Essential photography tools
One-click red-eye correction
Instantly neutralize red eyes with the one-click red-eye correction tool, which supports 16-bit images and lets you set pupil size and darkening level.
Optical lens correction
Easily correct common lens distortions, such as barrel and pincushion, and fix chromatic aberrations and vignetting.
Smart Sharpen
Easily counteract common image blurring with fine correction control based on the specific blur types: motion, lens, and Gaussian.
Advanced
noise reduction
Polish digital photos with advanced noise correction in high-ISO shooting plus JPEG artifact reduction.
Camera raw workflow enhancements
Process an entire photo shoot in a fraction of the time by simultaneously adjusting color, curves, cropping, and more?and continue working in Photoshop! With support for a comprehensive range of digital cameras, Photoshop lets you automatically adjust settings, convert to Digital Negative (DNG) format, and apply nondestructive edits to batches of images.
Comprehensive 16-bit support
Perform precise editing and retouching with support for 16-bit images in core features, including layers, brushes, text, shapes, and more.
Crop and Straighten command
Scan multiple images at once and let Photoshop automatically straighten and save each image as an individual file.
Design freedom
Flexible layers
Composite images, text, and effects on hundreds of layers that you can organize with up to five levels of nesting and save in different combinations as Layer Comps.
Painting and drawing tools
Create or modify images with a wide assortment of professional, fully customizable paint settings, artistic brushes, and drawing tools.
Special effects filters
Achieve amazing results with more than 95 special effects filters. Easily preview and apply more than one filter at a time from the Filter Gallery.
Advanced type control
Add vector-based text that you can edit at any time, format, warp, place on a path, convert to outlines, and use for masks or other special effects.
Advanced web capabilities
Create sophisticated web page elements with rollovers, transparency, image slicing, and more.
Web animations
Quickly create dynamic GIF animations?using one or more images?directly within Photoshop by taking advantage of the new Animations palette and layer palette animation options
Customize with unprecedented adaptability
Adaptable workspace
Custom menus and keyboard shortcuts
Set up and save custom menus and keyboard shortcuts for quick access to the features you need.
Custom, task-based workspaces
Reduce onscreen clutter by choosing from task-based workspaces, or create your own with just the tools you need.
Adobe Help Center
Quickly get answers from the new, floating Adobe Help Center window with improved search features and convenient, task-based topics.
History Log
Automatically track all editing steps within your Photoshop files. Export steps to a text file or save them as part of image metadata for easier documentation of your work, file audits, and more.
Flexible measurement systems
Enter precise numeric values in inches, pixels, and other measurement systems. Even enter different measurements on-the-fly without changing global settings
Automated image processing
Links: http://rapidshare.com/files/74640212/photo_cs3.part01.rar
http://rapidshare.com/files/74669474/photo_cs3.part02.rar
http://rapidshare.com/files/75514140/photo_cs3.part03.rar
http://rapidshare.com/files/75542536/photo_cs3.part04.rar
http://rapidshare.com/files/75575871/photo_cs3.part05.rar
http://rapidshare.com/files/75712872/photo_cs3.part06.rar
http://rapidshare.com/files/75732517/photo_cs3.part07.rar
http://rapidshare.com/files/75751914/photo_cs3.part08.rar
http://rapidshare.com/files/75762829/photo_cs3.part09.rar Pass: freshdl.com Or http://rapidshare.com/files/66187460/AP.CS3.sxforum.org.part1.rar
http://rapidshare.com/files/66199878/AP.CS3.sxforum.org.part2.rar
http://rapidshare.com/files/66212869/AP.CS3.sxforum.org.part3.rar
http://rapidshare.com/files/66254078/AP.CS3.sxforum.org.part4.rar
http://rapidshare.com/files/66276200/AP.CS3.sxforum.org.part5.rar Pass: sxforum.org

Dec 13, 2007 | Ulead CD & DVD PictureShow 3 Deluxe for PC

Not finding what you are looking for?
Adobe Photoshop CS3 10 Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...