Question about Apple eMac G4 Desktop

1 Answer

EMac G4 700 512

My daughters eMac is running OS X version 10.3. She has the Adobe flash player 8 but needs to upgrade to the 10 to view Disney website. When installing it we get a generic message just saying there was an error in installing please try again. We have been trying for 3 days. Does anyone have any Idea. Please help.

Posted by on

  • sgarl Jan 31, 2009

    tried, but thanks

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

Try to download adobe flash player installer for MAC..

Posted on Jan 31, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The flash player that I have wont let me play games or watch videos


Adobe no longer supports flash on os 10.6 and older or PowerPC.

Jan 21, 2013 | Apple iMac Mac Desktops

1 Answer

Cant download flash to emac


The eMac uses a G4 processor, and is limited to Mac OS 10.5.x. The most recent version of Flash Player that will run on it is Flash Player 10.1 (if you are running OS 10.4 or later), or Flash Player 9.0.280 if you are still running OS 10.3.
Note that not all web content will work these older versions - in particular, Facebook video inserts will incorrectly claim you don't even have Flash installed instead of playing!

Apr 11, 2012 | Mac Desktops

1 Answer

I have emac 10.2.8 with memory 640mb processor 700MHz power pc G4 . I would like to know what safari version is right one for my computer and where can i get that. plz help me.


Hi SardaIn order to upgrade your Safari you need to upgrade your OS to 10.4.11 at least.Try ebay for a copy. Once you have done that Software Update will automatically offer to update Safari to the latest version applicable.
It's not the machine - it's the OS that matters.

Aug 09, 2011 | Apple eMac G4 Desktop

2 Answers

I just got a used e-mac A1002 (1 Ghz/128/60/combo 56K. It has Mac OS X 10.3.3 installed. I'm having problems signing into G-mail. Facebook also appears as just text. As well, can't seem to play...


I would try and find the OS X Tiger installation disks off of eBay, and install Tiger so that you can at least install Firefox, even if it's an older version. Your computer won't be able to run much, because of the limited RAM, and the fact that the processor is extremely slow.

Aug 03, 2011 | Apple eMac Desktop

1 Answer

How can i reset an apple emac 1955 back to factory have to much personal use and wanna give it to my son


Find the original gray optical disks that came with the machine. (Sorry, I know this step will lose 90% of owners already, but you're supposed to keep those.) Failing that, find the installation DVD for the version of Mac OS X you upgraded it to most recently (but you'll lose the software "extras" that may have come with the machine).
Boot from the DVD by holding down the C key at boot. Run through the initial installer screens until getting to the one where you choose whether you want to upgrade (which will probably be grayed out), archive and install, or erase and install. Choose erase and install. Then just let the installer fly. When it is done, you will have clean factory software on the machine.

Oct 30, 2010 | Apple eMac Desktop

1 Answer

The Safari browser on my EMaC is apparently


The first thing I'd try would be to delete its .plist settings file.

1. Click on Finder (the smiley Mac guy).
2. Click the "Go" menu at the top of the screen.
3. Click "Home". This will open a window showing your Home folder.
4. Double-click the "Library" folder.
5. Double-click the "Preferences" folder.
6 Look for the file called-> com.apple.safari.plist and drag it to the trash (or click once on it and press Command-delete).
7. Now run Safari and see if it works.

You can also probably (depending on the version of Safari):
1. Reset Safari from the Safari menu at the top of the screen *when you're running Safari*.'

If your operating system is Mac OS X 10.3 or earlier, upgrading to 10.4 will (in addition to lots of improvements) allow you to use a newer version of Safari.

Good luck and please let us know how well this works. Please rate me if this solved your problem. If not, please repost and we'll give further help.

Jul 16, 2010 | Apple eMac G4 Desktop

1 Answer

MY EMAC G4 WONT PLAY FLASH PLAYER ANYMORE...


You may want to upgrade your OS to a newer system. You can also update Quicktime and that may make a difference as well.
If you're running 10.3, you may want to move up to .4.

May 04, 2010 | Apple eMac G4 Desktop

2 Answers

Downloading Adobe Flash


It seems that more and more programs are cutting support for Panther (OS X 10.3). I would try to download Firefox and see if the website works. Firefox 3 isn't compatible with Panther, so you need to get Firefox 2 at:

http://www.mozilla.com/en-US/firefox/all-older.html

Select your favorite language and click the middle column for OS X. After you install Firefox, see if the website works. Hopefully Firefox will acquire the version of Flash that it needs.

If not, let me know. I'll monitor this thread.

Jan 28, 2009 | Apple eMac G4 Desktop

2 Answers

Unable to upgrade to system leopard on my eMac


With software and computers changing constantly-I use older software for older macs. You will continuously run into problems dealing with new software and old computers. See if you can find older versions that still run great rather than the creative suite. Stick with earlier system software as well. Now days 640 for memory is not much because of the increase in software space use. You can also allocate memory to certain software you use most.

Dec 29, 2007 | Apple eMac G4 Desktop

Not finding what you are looking for?
Apple eMac G4 Desktop Logo

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Mac Desktops Experts

Lawrence Oravetz

Level 3 Expert

7928 Answers

Cosma Papouis
Cosma Papouis

Level 3 Expert

404 Answers

Brad Brown

Level 3 Expert

13732 Answers

Are you an Apple Mac Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...