Question about EverFocus EDSR1600/500

2 Answers

EverFocus EDSR1600/500: system loading message stays

My company updated, I got the old EverFocus EDSR1600, with two 300gb HDD's.
I connect the monitor, and turn everything on, the HD makes noise, the green lights are on. The HDD stops and the red HD light comes on. The "SYSTEM LOADING" remains until I turn the unit off, at least 45 minutes last time. At no time am I able to access MENU or anything else. I've unlocked and removed both HDDs, replaced them and still nothing. I've swapped places for the HDDs, same except the noise and res light follows the top HDD into the lower bay. On the screen there is a grid where, I assume, the pictures from the cameras would be. Is it possible they wiped both HDDs clean, including the firmware? If so can I replace it?

Posted by on

  • pptodd Apr 06, 2009

    after a split second power failure - my EDSR will not restart - I am stuck at "system loading" - unable to access any functions - any ideas?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

I had a problem similar to yours with a 900. I couldn't hear the hard drives power up; (stopped the fan to hear the drive). I checked the voltage on the power to the drives which were fine. So something was telling the drives not to start. I found a button inside the unit. It's where the ide cables connect from the cage to a board. On that board I pushed it while the system was running and all of the sudden the drive powered up and the menu system started working. I don't know why this is happening. I just hit the button and close the cover. I have no idea why I have to do this when I power it on but I never shut it off so its all good.

Posted on Jul 20, 2009

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

More than likely the small fan inside has burned out. Now both of your hard drives are fried. So replace the little fan. And install one working hard drive. Ive had to do this a few times. Ask a computor friend to help you instead of sending it in.good luck

Posted on Jun 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

M Brand new DVR doesn't recognize its SATA hard disk? I have confirmed there is power on Hard disk. when it was not working. I format it by using windows 7 and reinstall it . what the reason?


is this the hard drive you recieved with the DVR? it is possible that the HDD is set up in the wrong format. windows sets up your HDD in a NTFS format which is compatible with most DVR's but i know there are some EverFocus units that read the HDD in a diffrent format. if this is the case you need too check in your owners manual in the HDD section, it should tell you what format it records onto, then place the HDD in your PC and reformat it to the right one.

Nov 03, 2013 | EverFocus EDVR16D1/500 16 Channel, 120...

4 Answers

I have a 4 channel Sunluxy H.264 Network DVR, I have fitted a 300gb HDD but although the system is working and I get the 4 cameras on screen the message I keep getting on boot up is HDD not found


Guys this one stumped me for some time, here is my solution that worked like a dream

1. plug the hard drive you are using into a pc and check the hard drive is recognise and works.
2. Delete all partitions
3. ensure it has a 8 bit cache buffer!! This is the most important one. That means the system only supports older hard drives. I got 2 second hand ones from the local pc store for $50. See the list of hard drives that are know to work below.

MANUFACTURER MODEL CAPACITY ROTATION
ST3320613AS 320GB 7200 rpm
ST33500320AS 500GB 7200 rpm
ST3750330AS 750GB 7200 rpm
Seagate
ST31000340AS 1000GB 7200 rpm
WD3200AAKS 320GB 7200 rpm
WD5000AACS 500GB 7200 rpm
WD6400AAKS 640GB 7200 rpm
WD7500AAKS 750GB 7200 rpm
WD10EADS 1TB 7200 rpm
WD15EADS 1.5TB 7200 rpm
WD
WD20EADS 2TB 7200 rpm
Maxtor STM3500320AS 500GB 7200 rpm
STM3750330AS 750GB 7200 rpm
HITACHI HDT725032VLA360 320GB 7200 rpm
HDS721010KLA330 1000GB 7200 rpm

FYI for some reason the person I bought this off online "Ebay" had no idea how to support and I could not get support from their web site as they email they give just bounces back.

Cheers.

Jan 11, 2013 | Home Security

4 Answers

I wish to upgrade my Maxtor 32049H2 HDD (20gb) to a Maxtor DiamondMax 10 6B300S0 (300gb) HDD, The KM400-M2-3.0 Motherbourd specs indicate that the HDD is compatable other than the cabling to the Newer...


The new HDD uses a SATA data interface as well as a SATA power interface. You will need a SATA cable as well as a power supply that supports the SATA power connectors. Since this is an older machine you will probably need to buy a SATA cable and a Molex to SATA power connector. This should cover any cabling issues that you are having.

May 05, 2011 | EliteGroup KM400-M2 Motherboard

1 Answer

Machine not working, display shows 601 (harddisk problem) power off & on operating system in hard disk is corrupt, want to reformat pls send data for reformating.


Hi
Chances are a machine that old has a bad HDD. Get a new HDD first (stay with the same brand) then load system software with the canon system support tool from a computer.

Dec 27, 2010 | Canon NP 6050 Copier

1 Answer

My segate 300Gb HDD keeps asking to format it when i recently pluged it into a new computer to transfer data to and it said that the driver didnt install correctly. since then it keeps asking to forma


I'm assuming that this was functioning at one point. If you are using Windows, Right click on my computer and click "Manage" Then go to disk management? Does it see the drive at all. If so, has a letter been assigned? It is possible that the operating system will show the drive even if it can't read the data. Look to see what file system and how it sees the disk having been partitioned. It is possible that your partition table has been corrupted. This can possibly be fixed using a tool like disk doctor or fdisk.

If, on the other hand, the drive is also making funny noises, you may have a mechanical failure on the drive.

May 29, 2009 | Seagate 300GB USB 2.0/FireWire Hard Drive...

1 Answer

Hdd block error


Yes, better replace the hard drive. because even if you try and run a repair and work it will fail in the future. to keep your data safe i suggest that you replace your HDD now.

Oct 11, 2008 | Computers & Internet

1 Answer

Hitachi 400GB internl drive not seen.


Hi,

Initially, pls :
  • check/replace IDE cable used;
  • check power connector;
  • verify master/slave jumper setting;
  • reset CMOS/BIOS to default;
  • change motherboard IDE connection from IDE1 to IDE2 or vice versa;
  • try as a standalone, temporarily remove any other IDE device such as the DVD/CD.
If all else fails and thee HDD works/checks OK in other machines, you may need to update the BIOS of the Asus A8V deluxe. Pls start here. Click on "DOWNLOAD", on the :Input Model to Search" type A8V, in Select Category, choose BIOS, click on Search Info button, follow on screen instructions

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Aug 29, 2008 | Hitachi ( 0A30229-20pk) 400 GB Hard Drive

1 Answer

My system doesn't see 500GB HDD (SATA) (Seagate Barracuda)


Can you see this HD in:
Control Panel/System/Device Manager?
In Computer management?(Rt.Click My Computer/Manage/Disk management)? You can also format the disk here.

Oct 14, 2007 | Soltek SL-75FRN2-RL Motherboard

1 Answer

Hdd upgrade problem


Try reversing the connections so the new drive is detected as the primary master.

Oct 07, 2007 | Gigabyte GA-7VTX Motherboard

Not finding what you are looking for?
Televison & Video Logo

732 people viewed this question

Ask a Question

Usually answered in minutes!

Top EverFocus Televison & Video Experts

The Knight
The Knight

Level 3 Expert

72230 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

yadayada
yadayada

Level 3 Expert

69102 Answers

Are you an EverFocus Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...