Question about Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum

Open Question

Need a manual to show me how to put on a belt. None of the pic

None of the pictures was mine. It is an upright with bag and it is a kenmore whisperton model 116.36312691. Please tell me where I can get a manual.

Posted by on

6 Suggested Answers

reddevil6
  • 1673 Answers

SOURCE: Kenmore Whispertone

The cover over the light, push in on the sides to release the tabs, then remove 2 screws. Using a screw driver, put it in the slot, one on each side, from the bottom, pry up to release the tabs, cover will come off and you can get to the belt and brush roll.

Posted on Jan 14, 2008

  • 184 Answers

SOURCE: Need new power brush

Hi let me try to find that part for you. I assume color will not be an issue. will get back to you as soon as I can

Posted on Feb 20, 2008

  • 6 Answers

SOURCE: Kenmore Elegance Upright Bagged Vacuum Belt Broken and Smelling

It sounds like the brushroll has caused your belt problem and will be the cause of your burning smell as well. What commonly occurs is that carpet fiber,hair,string, thread,etc got wound around the brushroll and some will get caught in the end caps which is where the bearings are.The end caps need to be removed and cleaned so that the bearings can allow the brush to rotate freely.Check that there is no melting of the end caps or the base plate where the end caps fit into the machine._Good Luck

Posted on Oct 26, 2008

  • 86 Answers

SOURCE: Kenmore Upright Model 116.356224400. Belt

A picture is worth a thousand words, so the diagrams in this manual should be helpful:
35622 Owner Manual

Posted on Feb 08, 2009

  • 1 Answer

SOURCE: Need to check belt on a Kenmore WhisperTone powermate vacuum

There are two screws. Pry off the light bar on top by pushing against the sides, and you will see them inside just behind the light bulb.

Posted on Jul 26, 2009

  • 1 Answer

SOURCE: Kenmore Vacuum cleaner #175.3866180 bags and belt

I logged into the Kenmore website, entered the vacuum model no. and found that the bag has been superceeded by 20-50004, which appears to be available only from Kenmore. The belt required is #5270.

Posted on Aug 03, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Power but not sucking up..


You have to check two thins 1 that none of the hoses or filters are clogged on the unit. This is not always so easy but the entire run of the hose till the bottom must be clear. 2 You have to have the door th the bag closed properly. If there ais any opening you will lose suction to that opening

Dec 14, 2010 | Kenmore 31913 Progressive Direct Drive...

1 Answer

Manual for Kenmore Progressive Direct Drive Upright Vacuum


can some one show via picture of the location where the micro switch is where the hose attaches to the progrssive direct drive vacuum cleaner to get the start brushes rolling again,

Sep 28, 2010 | Kenmore 31913 Progressive Direct Drive...

1 Answer

Belt is broken


there is no belt on your model there is a reset button on the side by the brush

Dec 13, 2009 | Kenmore 31913 Progressive Direct Drive...

1 Answer

I have a Kenmore Progressive Inteleclean Upright vacuum cleaner (with Bag) . It has good suction only through the hose now and none through the bottom for cleaning carpets. and, there is a noise like it...


Theres a little bendable neck that hose with suction plugs into. Thats the one thats clogged. You will have to fish it out by taking off the roller and clearing the clog.

Sep 22, 2009 | Kenmore Progressive Bagless Upright with...

1 Answer

My Oreck XL was working fine, then when I vacuumed a shag rug is started smoking and smelled like something is burning. (I changed the bag, checked for clogs--none found, and roller brush is turning. It...


Even though the brush is spinning, the belt is probably worn out and stretched. when you vacuum the shag carpet, it puts more drag on the brush. try running it on a shorter carpet or hard floor for a few minutes. if it doesn't smoke, then you know it's your belt. if it does smoke, then it's probably the motor burning up.

Jim

Jun 02, 2009 | Oreck XL2000 Bagged Upright Vacuum

1 Answer

Dirt Devil Swivel Glide Platinum vacuum suction problem


Is the suction tubing in the head assembly clogged, is the belt broke? If the if the belt looks good the brush may be turned off and you may need to turn the brush switch on.

May 03, 2009 | Dirt Devil SwivelGlide Bagged Upright...

1 Answer

No suction for u4264-930


This link at the Hoover site is a general manual for the older uprights. It shows how to replace belt etc. Mine is a "Soft & Light" and it worked for me:

http://www.hoover.com/pdfs/manuals/C1404.pdf

Dec 23, 2008 | Hoover Soft Light Supreme U4262-930 Bagged...

1 Answer

Lost my user manual


Can't find manual. Belt broke, replaced it now no suction. Have checked for clogs none found.

Jul 26, 2008 | Hoover U5018-900 Bagged Upright Vacuum

Not finding what you are looking for?
Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Roger Potts

Level 3 Expert

694 Answers

yadayada
yadayada

Level 3 Expert

60541 Answers

Are you a Kenmore Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...