Question about iLO XM-MP3-CD Car Stereo

2 Answers

Illumination? I am trying to put my sony xplod into my 04 aveo. There are illumination + and - wires but my harness doesn't and I'm not getting any lights or anything. All it will do is eject if the ignition is on.

Posted by on

  • thescarlet_b Jan 30, 2009

    thanks, that gave it power, but only when the headlights were on. In addition the clock will not hold memory. Not getting constant 12v?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 152 Answers

You need to splice the + wire into the Acc wire. the with power only when you turn the key. and the - wire into the black ground wire. hope this helps

Posted on Jan 29, 2009

  • lee r
    lee r Jan 30, 2009

    right, try splicing it with the power wire that gets a constent 12v. i belive its the yellow wire. and see if that works. some of the wireing harnesses dont match up all the way and its a pain.

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I just installed a Sony xplode in my '05 Aveo, and had similar problem. With the illumination wires not hooked up, only problem was no memory to dash clock. I wired it to the power lead, now my dash lights are always on when the ignition is on, and only one side of daytime driving lights working. Apparently, the dash light illumination and clock memory circuits are completed in the factory stereo, but the aftermarket head unit is wired differently. The instructions say the Sony unit will not work in some Japanese cars, but the Aveo is Korean (Daiwoo). Stereo works great, but I haven't figured out how to make everything else work right. If I don't power the dash clock memory, everything else works right, but the clock resets every time it is powered through the ignition.

Posted on Nov 17, 2009

  • ohnodraco Nov 17, 2009

    RE: headlight problem

    It's probably easier to hook the power lead (yellow) directly to the battery with an inline fuse. If you have power only when headlights are on, you have wired into the headlight circuit between the switch and lights rather than a constantly hot.

    The + and - illumination leads light the stereo face when dash lights are on, but stereo is off, allowing you to see it in the dark when it's turned off, but the Sony is wired differently from the factory unit, so there are no corresponding wires on the Sony.

    Anybody actually done this install and made everything work correctly?


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just bought a car with this stereo. Was working fine and then I accidentally was messing around trying to figure things out and put it in demo mode. Now it's stuck!! Can someone please help?!?!


With the stereo on, hold the large round button in to get to setting menu. When it gets to that, I believe clock adjust comes up first, just turn the knob to get to demo mode and then push the button in. Turn the knob to switch demo off and then push it again. That should do it.

Jan 10, 2017 | Car Audio & Video

2 Answers

Sony mex-bt38uw


Is there a question here?

Jan 10, 2017 | Sony Car Audio & Video

1 Answer

I need operator's manual / instructions for Sony CDX-GT11W


The operating instructions and installation guide for the CDW-GT11W are available from the manufacturer's support site: https://esupport.sony.com/US/p/model-home.pl?mdl=CDXGT11W&template_id=1®ion_id=1&tab=manuals#/manualsTab . Click on the Manuals, Specs & Warranty tab. I needed to refresh the next page to download the manual (click on the circle with the arrow going clockwise). The direct link to the manual is currently https://docs.sony.com/release//CDXGT11W.pdf .

I hope this helps.

Cindy Wells

Jan 09, 2017 | Sony Car Audio & Video

1 Answer

I need operator's manual / instructions for Sony CDX-GTaaW


Try Googling (sony)(CDX-GTaaW)(manual) without parens.

Jan 09, 2017 | Sony Car Audio & Video

2 Answers

I have a Sony STR-KM7 AMP and the subwoofers have stopped working?


Sorry but it sounds like the subwoofer voice coil has shorted, you will need to replace the sub.

Jan 08, 2017 | Sony Car Audio & Video

1 Answer

I have a boss 400w riot 2-4 channels,how do i connect the high level wires? Because stereo doesn't have rca's


to use the high level leads, you have to isolate the wires going to each speaker (if using 4 channel mode) or isolate the wires going just to the rear if you are using 2 channel mode. you have to strip a small piece of the insulation off each speaker wire, and run it into the amps high level input harness. if you dont have the high level input harness, you can get a 2 channel high level to rca adapter for around $20. basically, you are tapping into the signal to the stock speakers to feed music to the amp. make sure you get all your positives and negatives correct. brighter wires are usually positive; however you may be faced with sa speaker which uses a grey wire, and another grey wire- the second with a black line. you will have to, again, turn to internet research to determine which is positive and negative, if the colors are not obvious.

Dec 30, 2016 | Boss Car Audio & Video

1 Answer

Where can I find the connections the go on the back of the stereo


Usually behind the stereo in the console. Either a square or rectangle in shape. You can obtain adapters for differing units that allows the use of the original wiring harness without rewiring. Just a simple plug and play option.

Jan 01, 2015 | Car Audio & Video

1 Answer

I need the power plug wire harness that u hook the speakers up


If you wish to get some details; check the site linked here. Viewing it in "Mosaic" or "Magazine" will make surf easy. Pull up older posts. Surf the site with patience. Do a search by type in the brand name of your device at its search box and press "Enter".

Electro help

Jun 17, 2014 | Car Audio & Video

1 Answer

DVD won't place discs


Did that just begin out of nowhere? IS the Dvd spinning, if you listen closely and the player is making noise as well? That would be the lens trying to get a read on it but if it's scratched (I'm sure you tried others) sometimes the lens just go bad out of nowhere...Mu original 500 Sony PS1 in 1998 lost its lens about 3 months in...I can't think of anything else right this moment....I hope you fix it...

Mar 23, 2013 | Car Audio & Video

Not finding what you are looking for?
iLO XM-MP3-CD Car Stereo Logo

486 people viewed this question

Ask a Question

Usually answered in minutes!

Top iLO Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

Are you an iLO Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...