Question about Sony FD Trinitron WEGA KV-32FS120 32" TV

3 Answers

32" Sony Wega -- initial set-up menu constantly on

Hi! The "initial set-up" menu has begun (in the past week) to flash on and off repeatedly after the t.v. has been on for about 30 mins. We reset the channels which cycled from 1 - 49 but the menu still flashes on and off almost immediately afterward. Tried: unplugging the power (hard reset), tightened/rescrewed in the cable cords and checked that they are routed correctly from the VCR. Hoping you can offer some more suggestions. Thank you!

Posted by on

  • Ligament Jan 09, 2008

    I have the exact same problem but these solutions didn't work. Any more clues on how to fix it? I tried SONY customer service but got an outsourced person who had no clue. Thank you.

×

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

While washing the screen of the tv some cleaner may have got to the buttons and casused some corrosion try pushing the buttons a few times at the front of the tv this usually works if not you need to have one of the buttons replaced..

Posted on Dec 02, 2007

Ad

I had the same problem using the buttons on the tv it self insted of the remote cleared it up and it went away strange but it worked.

Posted on Dec 02, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Came across this because I was having the same problem. I was getting the menu immediately. It started with the remotes not working with the TV, so I unplugged it. Afterwards, the initial setup appeared, but couldn't complete. I don't have anything connected to the tuner, everything is on video inputs. Don't know why it wouldn't complete, it would get 20-40 channels into it, and stop, and the "initial setup screen" appeared. I ended up turning off all peripherals, waited about 10 minutes, then running the setup. it finally completed the scan of the tuner channels, and has not appeared since. Perhaps just an accidental solution, but hopefully something in there helps.

Posted on Jul 29, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where can I find a manual online for a Defiant heavy duty timer 1000-014-198?


Programing:
Set Time
Press and hold OK for 2 sec.
When the Day flashes, press + or - to set the day.
Press OK - it moves to the hour.
Do the same for hour, min.
When done, press Menu.
Set Timer
there are 16 different times you can set. Most people will use 1.
Press Menu, the 1 on flashes. We will set that setting.
Press OK to select 1 On, the week day flashes. The first selection is ALL days. Use the + or - to set day.
Press OK, the hour flashes. Use the + or - to set hour.
Do the same for min. The 1 off flashes.
Set the off time.
When done, press menu.
Rcl button
Press Menu and select the on/off setting you want to delete.
Press Rcl. It clears it
Press Rcl. again, and it will restore the old setting.
Turn on manually
Press + to change from
Auto OFF (timer is on, light off)
ON (light is ON)
Auto ON (timer is on, light on)
OFF (it's off)
Daylight Savings Time
Press Rcl to activate DST. +1H displays.
RND Random
Turns lights on and off within 30 min of your time - for a "random" appearance.
Press RND to turn it on/off.
There is a countdown setting too - not sure why anyone would use it.
Press Menu twice. CTD displays.
You can set the time interval from 99hrs out.
Click OK to confirm. The CTD flashes during countdown.
You can set it to turn on or off.

Dec 12, 2015 | Hardware & Accessories

1 Answer

Sound goes off after 15 Min


Assuming it is not hardware but soft settings...
1) Check and make sure that your TV does not have the timer set.
The Timer feature allows you to set a day and time for the TV to turn on automatically and the device and channel to display when it switches on. If the TV is already on at the requested time, the TV automatically tunes to the channel you designated in the Timer menu.
When the Timer turns on the TV, the following message is displayed: "Press a button for the TV to stay on." Press any button on the remote control within five minutes if you wish the TV to remain on.
Note: The TV clock must be set before you can use the
Timer feature (see preceding page to set the clock).
On/Off
Press down arrow / up arrow to enable or disable the Timer.
2) If not working, try SYSTEM RESET. Press SYSTEM RESET button on the front panel with pointed object (e.g. straight paperclip). TV turns off, green LED flashes for about 1 minute. When it stops flashing turn the TV on again. All settings other than Parental Lock need to be set again using the manual.
3) TV RESET. If all else fails for soft error. Your manual describes this last resort for soft type error. It could be hardware problem needing more expertise.
Manual can be viewed on a computer at
http://www.audiolabga.com/pdf/V32-V32L_Service_Manual.pdf

Aug 05, 2014 | Mitsubishi WD-62531 Projection Television

2 Answers

What is causing an HP LaserJet 8150 Error 82.0180?


It's from your jet direct card. Turn off the by weDownload Manager Pro" style="background-color: transparent !important; border: none !important; display: inline-block !important; float: none !important; font-style: normal !important; font-variant: normal !important; font-weight: normal !important; font-family: Arial, Helvetica, Verdana, Tahoma, sans-serif !important; height: auto !important; margin: 0px !important; min-height: 0px !important; min-width: 0px !important; padding: 0px !important; vertical-align: baseline !important; width: auto !important; text-decoration: underline !important; background-position: initial initial !important; background-repeat: initial initial !important;">printer andarrow-10x10.png pull out the network card. Turn the printer on and verify it goes to ready. Turn off and reseat the card and see if the printer comes to ready.

If yes - upgrade the jetdirect firmware and by weDownload Manager Pro" style="background-color: transparent !important; border: none !important; display: inline-block !important; float: none !important; font-style: normal !important; font-variant: normal !important; font-weight: normal !important; font-family: Arial, Helvetica, Verdana, Tahoma, sans-serif !important; height: auto !important; margin: 0px !important; min-height: 0px !important; min-width: 0px !important; padding: 0px !important; vertical-align: baseline !important; width: auto !important; text-decoration: underline !important; background-position: initial initial !important; background-repeat: initial initial !important;">the printerarrow-10x10.png firmware

If no, try the other EIO by weDownload Manager Pro" style="background-color: transparent !important; border: none !important; display: inline-block !important; float: none !important; font-style: normal !important; font-variant: normal !important; font-weight: normal !important; font-family: Arial, Helvetica, Verdana, Tahoma, sans-serif !important; height: auto !important; margin: 0px !important; min-height: 0px !important; min-width: 0px !important; padding: 0px !important; vertical-align: baseline !important; width: auto !important; text-decoration: underline !important; background-position: initial initial !important; background-repeat: initial initial !important;">slotarrow-10x10.png.

If that still doesn't work, try a cold reset with the card installed (hold down the green button as you power on, in 5-10 seconds the display will flash cold reset and you can let go and see if the printer comes to ready) Good luck! :)

May 25, 2012 | HP LaserJet 8150 Printer

1 Answer

I have a whirlpool dishwsr. model GU2400XTPB7 that has been flashing the normal light and I cant use it for over a week. I turned off the breaker to the house for 30 min. & that did not work. I tried...


Hi Melinda,
Thanks in advance for using Fixya.com. Now then firstly by pushing the heated dry and normal buttons then repeating is the proper procedure to reset the control board,below is a the exact buttons to push to reset the control. Also please take a count of the number of times the light flashes befroe going off breifly then repeats the same number of flashes; the number of flashes indicates a error code...if if flashes 5 times that error code 5 and if it flashes 7 times its error code 7 etc,etc.. please get back to me with the number of times it flashes.
Here is what i copied and pasted from my online service manual for Whirlpool dishwashers that shows which buttons must be pushed to reset the board,after pushing the buttons shown push the cancel/off button and the board should be reset so the machine will start at least one time where ya can take note of the number of times the nirmal light flashes,

GENE
1192073504_wyw9u-m.jpg

Mar 01, 2012 | Whirlpool Dishwashers

1 Answer

My camera is flashing E:91:01 and with what looks like the flash symbol flashing- my flash does not work when taking pictures though, its all dark. It does this on all settings. What does E:91:01 mean and...


This seems to be a common problem with several Sony camera models.
Various solutions are offered on different websites and may be worth trying.
Solution A.
1. Remove battery
2. Press and hold power switch to 30 seconds
3. Replace battery but DO NOT switch on for at least one minute
4. Switch on the power.
5. See if the problem is fixed.
Solution B.
1. Open the MENU and find SETUP
2. Repeat INITIALIZation process
3. If this fails then repeat steps 1 & 2 but then turn off the flash function very quickly after step 2.
This may fix the problem although it means you can't use flash.
Solution C.
Some Sony camera models have a RESET button either under the LCD cover or under the memory card cover and pressing this button may fix the problem.

Jul 27, 2011 | Sony Cameras

1 Answer

My camera s flasnmode did not work it happaned when my camers power on for a long time how to fix that flash mode ?


Hi,

If the built in flash does not function, then the Camera flash may be turned off or ot is set to Auto and will only flash when the taking pictures in poorly lit environments. To turn on the flash so it works regardless of the lighting conditions, press the flash button on the Camera until the Forced Flash icon appears on the LCD screen. The flash button on the Camera has a lightning bolt symbol on it.
If the Forced Flash setting is already enabled and the flash is still not working, then the issue may be due to another camera setting. Even if the Forced flash setting it enabled, the flash will still not work in the following settings.
When shooting movies.
When shooting in the Twilight or Handheld Twilight mode.
When shooting with the Burst or Multi Burst mode.
Shooting with the Fireworks or high sensitivity mode. (ISO)
Following the above steps should resolve the issue. However, if the issue persists try resetting the Camera back to factory settings and specifications.
Try power resetting the Camera to check if it resolves the issue. To power reset the Camera, turn off the Camera and remove the battery pack. Press and hold the power button for 30 seconds. Remain the Camera without power for 60 seconds and reinsert the battery.
If the issue persists, try Initializing the Camera. The Initialize option can be done only if the Menu of the Camera is accessible. To access Initialize select MENU-->SETUP-->SETUP 1-->INITIALIZE-->OK.
This should resolve the issue.

Thanks for using FixYa.

Jan 17, 2011 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

The camera turns on but only loads the 'cyber-shot' screen then freezes, lens doesn't open, can't view past pictures or do anything including turning it off. Camera was not dropped or man-handled in...


Hi,
I'm sorry to hear that the Camera is not working as expected. I suggest you to follow the steps mentioned below to check if the issue can be resolved.
Perform the below steps to power reset the Camera.
Turn off the Camera.
Remove the battery pack.
Press and hold the power button for 30 seconds.
Allow the Camera to remain without power for 60 seconds.
Re-insert the battery pack.
Turn on the Camera.
To Initialize option in the Camera can be done only if you're able to access the Menu of the Camera. To Initialize the Camera select the INITIALIZE option from the Main Settings Menu option from the Settings Menu of the Camera to OK. (You may try this only if the Menu is accessable).
If the issue persists, service may be required.

Thanks for using FixYa.
We wish you a Happy Holiday Season.

Dec 18, 2010 | Sony DSCW320 Digital Camera

1 Answer

CL flashing after loss of power. How do I reset clock


Your time needs set on your answering machine. If you have buttons on the top of your base, press and hold the day/check button to set the day of the week. Press and hold the hour button to set the hour. Press and hold the min button to set the min. If you don't have buttons on the base, press flash button on handset to enter answerer remote mode. Press the 8 key to enter time set menu. Set hour and min using number buttons and set am/pm using caller id buttons. Press # pause to confirm the setting.

Dec 14, 2009 | Uniden Cordless Phone

2 Answers

Flash bulb not fuctioning my camera sony cyber shot dsc w55


1.Try initializing the Camera.To initialize the Camera, select the "Initialize" option under the "Setup 1" Menu of the Camera.

2.Even if the flash is set to always ON, the flash will still not work in the following circumstances:

* When shooting MPEG movies.
* When shooting in the Twilight or Handheld Twilight mode.
* If shooting with the Burst or Multi Burst mode.
* Shooting with Sweep Panorama.
* Shooting with the Fireworks or High Sensitivity mode.
* If an external flash is connected.

Refer:
http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=C95364

Oct 03, 2009 | Sony Cyber-shot DSC-W55 Digital Camera

3 Answers

Volume won't go past 30


Turn on. Set volume to 00. Press & hold the volume knob for about 10 sec., until you hear a beep. Then turn volume up to the maximum that you would ever want, and then press the volume button again. It is now set.

Feb 02, 2009 | Boston Acoustics Horizon Solo Clock Radio

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-32FS120 32" TV Logo

414 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76030 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1690 Answers

Steve Allison
Steve Allison

Level 3 Expert

5569 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...