Question about Vehicle Security Systems

7 Answers

Pro start car starter problem

I had to unhook my battery, since then it doesn't work...do you know how i can reset my prostart or perhaps it's in "valet" mode?

Posted by on

  • 4 more comments 
  • Anonymous Jan 29, 2009

    secrity light blinks and the battery light is on all the time bu the car will not turn over. has new battery and new starter. will not go into gear. all lights work. what is the bypass for the security system?

  • TickerTodd Mar 11, 2009

    Everything works except start mode, all I did was change the battery in the vehicle. "ProStart 3-in-1 Remote Car Starter with Alarm"

  • pimpedoutgp Apr 07, 2009

    i have a prostart alarm system...tha power door locks and alarm work but when i try to start it tha starter turns for about 3o seconds and it sounds like it is running but it isnt running after its done....it trys 3 times...how can i fix this

  • down179 Apr 10, 2009

    installed a new battery and starter no longer works?

  • HomeTime May 11, 2010

    Is this a GM? Try leaving the key on the on pos for ten min. light should go off. then turn it off for 5 sec.

  • Robert Morawski
    Robert Morawski Nov 20, 2016

    I have installed ct-3471tw with Dball2 on Honda Odyssey 2014, after I close the hood, I can remote start, and stop several times, and control the doors, but when I get into the car and put the keys in to drive off, and then turn the car off, the antenna LED stops blinking, and when I try to remote start, the parking light flash 10 times indicating that the hood was open, but it was not. I already checked to make sure the hood switch wire does not make any contact to ground. Any ideas what could be wrong? To remote start again, I have to release and press the hood switch again (open and close the hood) TIA

×

7 Answers

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I have a problem my light in the the antana stay on but wont flash and the car wont start either so how do i fix it

Posted on Mar 24, 2010

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Yes I do , very simple. Insert the ignition key and rapidely move between accessory and off five (5) times . This replaces the usual bypass switch under the dash board.

EAGLEBOB

Posted on May 03, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 344 Answers

You will have to turn car off, open hood, inside you will find a hood pin switch, there will be a grey wire running to it from the firewall on your car, you need to turn the black plastic pin back and forth to mack sure it is making good contact, they are usually rusty, wait 5 sec after turning it back and forth, then hold the pin switch down for 4 sec, release (take finger off) and then press and release 1 more time, parking lights will turn on, then turn your ignition switch on then off, next hold the lock button down on your remote starter remote for 5 sec, you should hear clicking from under the dash usually 5 or so, hopr this helps

Posted on Jan 04, 2010

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

Have 2002 Hyundia Santa Fe, with Car pro alarm with no istructions on how it works or how to reset alarm car will not start

Posted on Jun 12, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I had the same problem when I changed the battery int car , it wouldn't starte after withe the remote I tried to turn off the valet mode evrything showed ok but still would not start exept if I left the key into the ignition hole , so I disconnected the car battery again and reconnecked it , went through the the valet steps like turn the ignition key on an off 5 times Inside a 10 sec. lap time this should get the LED on the antena off or just blinking , if not repeat it again 5 times , it worked for me

Posted on Jan 03, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Please email me if you find a solution as i am having the same problem and about to un-hook the whole thing and dumb it in the garbage.
zenon102@rocketship.com

Posted on Aug 29, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I believe it is different for different cars. I had to replace my battery a few months ago, and it was automatically reset when turned the car on. I would suggest looking in the owners manual, mine told me what to do. Good luck!

<a rel='nofollow' href='http://www.autostylesplus.com/' >http://www.autostylesplus.com/</a>

Posted on Sep 22, 2014

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My viper 5902 central controller won't response


Replace your Batteries on your remote control sounds like the batteries are not giving enough power ,so the radio in the remote to trigger the alarm to disable the alarm is not strong enough.Its like the power of the batteries show light but its not strong enough.

Jan 08, 2014 | Vehicle Security Systems

1 Answer

Prostart deprogramming after first start


Does this Prostart have a model # ?

Oct 30, 2013 | Vehicle Security Systems

1 Answer

Hey MECP guy, what a job you're doing; THANKS. I want to buy the Prostart CT-5472W for a 2004 Lincoln Navigator. I also want to get addt'l modules like DEI 504D shock sensor 506T audio sensor


Yes, I frequently use DEI modules with Audiovox( Prestige and Code) alarms and remote starters. I just have to hardwire them to work with the systems.

Oct 26, 2012 | Vehicle Security Systems

1 Answer

I installed prostart remote starter in 2002 Sonoma,used xpresskit bypass module to bypass passlock 2, truck started with remote ,now won;t start with remote,have to reset and start with truck key


If you are sure that everything is connected properly, then the only explanation could the ground when running from the remote starter to the bypass. If you are using data to data(D2D), switch over to wire to wire. Test the ground when running connection from the remote starter (white) to the ground when running connection of the Xpresskit (blue). You could even go so far as to connect the ground when running of the bypass to constant ground for the test. You CANNOT leave this wire connected to chassis ground.
Also, that vehicle has a second ignition wire(white) that MUST BE power up for remote start. If not, it will trigger the check engine light.

Oct 01, 2012 | Vehicle Security Systems

1 Answer

Cars rpms goes extremely high, have to shut off engine unhook battery to reset computer, remote start, then works ok for a while. I noticed the problem more often if temps out side are extremely cold. ...


The problem you have described do not sound remote start related. A remote start unit does not have the ability to alter the RPM. The remote start system only replicates the process of turning on the ignition, starting the engine and keeping it running for a predetermined length of time.
The heater temperature problem should not be remote starter related either.
As for the day time running lights, although rare, if wired inproperly there is the possibility that the remote starter has caused it to fail. This will have to be determined by a qualified technician.

Jan 23, 2011 | Viper Remote Start System

1 Answer

I installed a prostart remote starter with a universal bypass transponder. it cranks but will not start.


put your key in the ignition hole and remote start it, if it starts you need to reposition the key in the box or the loop around the igntion switch

Jan 08, 2010 | Bulldog Security Bulldog Remote Starter &...

1 Answer

Car won't statr after cd player was installed


dont know for sure try unhooking battery for 15-30 min

Jul 13, 2009 | Vehicle Security Systems

Not finding what you are looking for?
Vehicle Security Systems Logo

Related Topics:

14,985 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vehicle Security Systems Experts

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

xxxxxx xxx

Level 3 Expert

4706 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Are you a Vehicle Security System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...