Question about Vehicle Parts & Accessories

7 Answers

Pro start car starter problem

I had to unhook my battery, since then it doesn't work...do you know how i can reset my prostart or perhaps it's in "valet" mode?

Posted by on

  • 4 more comments 
  • Anonymous Jan 29, 2009

    secrity light blinks and the battery light is on all the time bu the car will not turn over. has new battery and new starter. will not go into gear. all lights work. what is the bypass for the security system?

  • TickerTodd Mar 11, 2009

    Everything works except start mode, all I did was change the battery in the vehicle. "ProStart 3-in-1 Remote Car Starter with Alarm"

  • pimpedoutgp Apr 07, 2009

    i have a prostart alarm system...tha power door locks and alarm work but when i try to start it tha starter turns for about 3o seconds and it sounds like it is running but it isnt running after its done....it trys 3 times...how can i fix this

  • down179 Apr 10, 2009

    installed a new battery and starter no longer works?

  • HomeTime May 11, 2010

    Is this a GM? Try leaving the key on the on pos for ten min. light should go off. then turn it off for 5 sec.

  • Robert Morawski
    Robert Morawski Nov 20, 2016

    I have installed ct-3471tw with Dball2 on Honda Odyssey 2014, after I close the hood, I can remote start, and stop several times, and control the doors, but when I get into the car and put the keys in to drive off, and then turn the car off, the antenna LED stops blinking, and when I try to remote start, the parking light flash 10 times indicating that the hood was open, but it was not. I already checked to make sure the hood switch wire does not make any contact to ground. Any ideas what could be wrong? To remote start again, I have to release and press the hood switch again (open and close the hood) TIA

×

Ad

7 Answers

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I have a problem my light in the the antana stay on but wont flash and the car wont start either so how do i fix it

Posted on Mar 24, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Yes I do , very simple. Insert the ignition key and rapidely move between accessory and off five (5) times . This replaces the usual bypass switch under the dash board.

EAGLEBOB

Posted on May 03, 2010

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 344 Answers

You will have to turn car off, open hood, inside you will find a hood pin switch, there will be a grey wire running to it from the firewall on your car, you need to turn the black plastic pin back and forth to mack sure it is making good contact, they are usually rusty, wait 5 sec after turning it back and forth, then hold the pin switch down for 4 sec, release (take finger off) and then press and release 1 more time, parking lights will turn on, then turn your ignition switch on then off, next hold the lock button down on your remote starter remote for 5 sec, you should hear clicking from under the dash usually 5 or so, hopr this helps

Posted on Jan 04, 2010

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

Have 2002 Hyundia Santa Fe, with Car pro alarm with no istructions on how it works or how to reset alarm car will not start

Posted on Jun 12, 2010

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 2 Answers

I had the same problem when I changed the battery int car , it wouldn't starte after withe the remote I tried to turn off the valet mode evrything showed ok but still would not start exept if I left the key into the ignition hole , so I disconnected the car battery again and reconnecked it , went through the the valet steps like turn the ignition key on an off 5 times Inside a 10 sec. lap time this should get the LED on the antena off or just blinking , if not repeat it again 5 times , it worked for me

Posted on Jan 03, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Please email me if you find a solution as i am having the same problem and about to un-hook the whole thing and dumb it in the garbage.
zenon102@rocketship.com

Posted on Aug 29, 2009

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 2 Answers

I believe it is different for different cars. I had to replace my battery a few months ago, and it was automatically reset when turned the car on. I would suggest looking in the owners manual, mine told me what to do. Good luck!

<a rel='nofollow' href='http://www.autostylesplus.com/' >http://www.autostylesplus.com/</a>

Posted on Sep 22, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Buick regal LS 2001 we changed the battery and now it won't start the battery has charge and it started with the old battery before we unhooked it and now it seems like it dosent want to give anything...


Try locking and unlocking drivers door with key, or valet key if you have one. A quick call to dealer may give you different instructions if you just explain to service dept. Try passenger door too if drivers doesn't do it.

Jan 15, 2014 | Cars & Trucks

1 Answer

How do I reprogram Prostart remote starter/car alarm after replacing car battery?


Try turning the Prostart off, then on with the little toggle switch. Check that the hood pin switch is working as it should

Dec 03, 2013 | Cars & Trucks

1 Answer

Will valet key cause car's transmission to quit?


Sometimes valet keys will make the vehicle run in limp mode so no joy riding is possible. Which limp mode limits the power the car will put out while driving.

Dec 16, 2017 | 2001 Lincoln Continental

1 Answer

Somehow buttons seem to have been pressed on my remote and now there are 3 "z"'s that have appeared on the remote and I have no idea how to get rid of it. My remote now doesn't make a...


Turn ignition on, hold the red valet switch down for 2 seconds. Then turn ignition off. Your system is in VALET mode.
The remote start and alarm system will not work when in valet.

Aug 06, 2011 | C3RS727LCD 4Channel Alarm with Remote Car...

1 Answer

Does anyone know how to turn off the "Valet Mode" on a 98 Jaguar XJ8L? We can't get the trunk open. Every time we try to open it, we get a message on the instrument panel - "In Valet...


sounds like you have 2 probs if you turn ign on whilst holding valet button pressed it should cancel it if not the key is poss faulty

Apr 18, 2017 | 1998 Jaguar XJ8L

1 Answer

Pontiac mini van 1998 transport, V6, 3.5L I left lights on and when I came back found my car battery died, I get boosted, since then my prostart two way 3 in 1 remote starter never work. Last winter I...


you will have to unhook your prostarter or get someone to replace its burnt from charge then after pro start is unhooked then put battery back in the turn key over.

Feb 13, 2011 | 1999 Pontiac Montana

1 Answer

Battery went dead so replaced the battery but now alarm system doesn't work. Keyless entery remote works to open and lock doors but no alarm. How do I reset the alarm on Ford explorer 1999?


It sounds like the system is in valet mode. Depending on the brand and model that is installed, the procedure to turn off valet mode can vary. The most typical way is to turn on the ignition key and press and release the valet button, or if it is a switch, to flip the switch

Jan 25, 2011 | Ford Vehicle Parts & Accessories

1 Answer

I have a 1999 Dodge durango and the alarm is stuck in activate mode, the hand held remote won't shut it off, I can't start my car. Help! I have unhooked the battery....I have looked for a reset...


TRY LOCKING ALL DOORS,THEN UNLOCK PASSENGER SIDE FRONT DOOR WITH KEY..THIS SHOULD DISARM SYSTEM..IF NOT,REMOVE TRIM PLATES AT LF DOOR AND LOOK FOR ANY BROKEN WIRES UNDER TRIM AND CARPET..I HOPE THIS HELPS

Aug 01, 2009 | 1999 Dodge Durango

Not finding what you are looking for?
Vehicle Parts & Accessories Logo

Related Topics:

17,492 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vehicle Parts & Accessories Experts

yadayada
yadayada

Level 3 Expert

77202 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14394 Answers

Brad Brown

Level 3 Expert

16450 Answers

Are you a Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...