Question about Bose MediaMate Computer Speakers

1 Answer

Can I use mediamate speakers I had on my desk top on my laptop that runs vista? I have them plugged in and it sounds terrible...I have always had a problem with these speakers being very crackly and sensitive as to how they were plugged in..not sure if there is a short in a cord or what?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

No it is not fixed, I think it has to do with the wires and plug that goes into the tower, when I move the plug in the tower around I get good sound, can't fiddle around all day with wires,and holding the plug in a specific location, I think they are junk... and I don't think the speakers justify spending money on trouble shooting!

Joyce

Posted on Jan 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound


1. You probably have the cord plugged into the wrong jack.
2. You might not have your setting configured to use those particular speakers.
3. The speakers might be completely blown.

Aug 03, 2011 | Bose MediaMate Computer Speakers

1 Answer

Installed the speakers into my new Desktop computer.I cannot obtain any sound now from the speakers. They appear to be installed properly.


make sure your master volume is not on mute or try plugging the speakers into the other jack on the back of the computer.

Nov 25, 2010 | Bose MediaMate Computer Speakers

1 Answer

My computer speakers don't work! Normally, when I plug headphones in they work ,but otherwise they don't. I use Bose Mediamate Computer System speakers and run on Window's Vista.


control panel sounds and audio devices volume there might be a tick in the mute box untick or select advanced on the bottom next to speaker volume from the drop down list and make sure you have selected the right speakers
hope this helps

Nov 04, 2010 | Audio Players & Recorders

1 Answer

No headphone sound, but internal speaker works fine.


Hello,

Hello,

It is because that your internal speaker is the default play back device other than your head phone or external speaker.

Need to go to your sound setting.

Depend on your operating system, click Start, then click Control panel, then click Hardware and Sound, click Sound.

Under Playback tab, select your external speaker or head phones as default device.




May 10, 2010 | Toshiba Satellite A135-S4527 Notebook

2 Answers

Could you tell me what plug in ports i need for X540 or 530- on my desktop


You need three ports in order to use all the speakers 5.1 sound. They are all headphone jacks but they are front speakers, rear speakers, and sub/center

http://www.newegg.com/Product/ImageGallery.aspx?CurImage=36-121-006-S04&SCList=36-121-006-S01%2c36-121-006-S02%2c36-121-006-S03%2c36-121-006-S04%2c36-121-006-S05%2c36-121-006-S06%2c36-121-006-S07%2c36-121-006-S08%2c36-121-006-S09%2c36-121-006-S10%2c36-121-006-S11&S7ImageFlag=2&Item=N82E16836121006&Depa=0&WaterMark=1&Description=Logitech%20X-540%2070%20watts%205.1%20Speakers

8th pic

Apr 06, 2010 | Logitech X-530 Computer Speakers

1 Answer

Unplugged speakers, plugged em in -- now I don't get ANY sound


check ur sound drivers.. check whether they are uninstalled, and try to check in the sound and audio devices in control panel...

Jul 25, 2009 | Bose MediaMate Computer Speakers

1 Answer

Low sound


are you trying to use speakers that require amplification?

try pluging headphones to the sound port and if they sound good you are using the wrong kind of speakers.

Jun 29, 2009 | ASUS A8N-SLI Motherboard

1 Answer

Loud whining noise


yes,,this is due to electromagnetic interference...
try to keep the accessory speaker as far as possible fro the powerspeaker..this would serve better

Jul 04, 2008 | Bose MediaMate Computer Speakers

1 Answer

Bose media mate speakers suddenly don't work after ....


what type of computer? desktop or laptop? have you changed or added a sound-card?

Jun 24, 2008 | Bose MediaMate Computer Speakers

Not finding what you are looking for?
Bose MediaMate Computer Speakers Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bose Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

71736 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Sheila Brown

Level 1 Expert

15 Answers

Are you a Bose Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...