Question about Yamaha NX-U10 Computer Speakers

6 Answers

My YamahaNX-U10 usb port's sound track(?) does not working

When use the usb port , it will connect the electric power to the NX-U10, but NO SOUND!

Posted by on

  • 5 more comments 
  • cjchang8 Jan 28, 2009

    When using the USB jack to connect the Yamaha NX-U10, it suppose to have the sound come through the unit. It used to work well. But now it only bus the power to NXU10 but NO SOUND.(I have tried this unit both on Window XP and Mac OSx 10.5, so it should not be the problem of USB driver.) However, using a stero mini plug cable to the Portable jack is fine, there were sound through this unit. What is wrong with the USB jack? How to fix it?

  • cjchang8 Jan 28, 2009

    When using the USB jack to connect the Yamaha NX-U10, it suppose to have the sound come through the unit. It used to work well. But now it only bus the power to NXU10 but NO SOUND.(I have tried this unit both on Window XP and Mac OSx 10.5, so it should not be the problem of USB driver.) However, using a stereo mini plug cable to the Portable jack is fine, there were sound through this unit. What is wrong with the USB jack? How to fix it?

  • cjchang8 Jan 28, 2009

    When using the USB jack to connect the Yamaha NX-U10, it suppose to have the sound come through the unit. It used to work well. But now it only bus the power to NXU10 but NO SOUND.

    I have tried this unit both on Window XP and Mac OSx 10.5, so it should not be the problem of USB driver. I actually have a Sonny Vaio with Window XP and a iMac with OS 10.5.

    However, using a stereo mini plug cable to the Portable jack is fine, there were sound through this unit.

    There is no battery or external power adapter's problem. Powere supply is not a problem.

  • cjchang8 Jan 28, 2009

    It works tthe same with different usb device.



  • cjchang8 Jan 28, 2009

    When using the USB jack to connect the Yamaha NX-U10, it suppose to have the sound come through the unit. It used to work well. But now it only bus the power to NXU10 but NO SOUND.

    I have tried this unit both on Window XP and Mac OSx 10.5, so it should not be the problem of USB driver. I actually have a Sonny Vaio with Window XP and a iMac with OS 10.5.

    It works the same with different usb device.

    However, using a stereo mini plug cable to the Portable jack is fine, there were sound through this unit.

    There is no battery or external power adapter's problem. Powere supply is not a problem.

  • cjchang8 Jan 28, 2009

    I did not quite understand what were the technical despict about the USB cable.
    The first USB cable I was using come with the unit. I did try many USB cables since the problem came out.

  • cjchang8 Jan 31, 2009

    When using the USB jack to connect the Yamaha NX-U10, it suppose to have the sound come through the unit. It used to work well. But now it only bus the power to NXU10 but NO SOUND.

    I have tried this unit both on Window XP and Mac OSx 10.5, so it should not be the problem of USB driver. I actually have a Sonny Vaio with Window XP and a iMac with OS 10.5.

    The first usb cable was coming with the unit. It worked fine for a while, then broblem started. I have changed servral usb cables to see if it was the cable's problem. But the problem were the same with different usb device.

    However, using a stereo mini plug cable to the Portable jack is fine, there were sound through this unit.

    There is no battery or external power adapter's problem. Powere supply is not a problem.

×

6 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

Hi there,

can please be more specific about your problem. kindly input some add info.

Posted on Jan 28, 2009

  • micromaster
    micromaster Jan 28, 2009

    theres a 3.5 mm audio jack, be sure you have one, and check for any damaged on the wire,




  • micromaster
    micromaster Jan 28, 2009


    1. check also the volume control / increase the volume.

    2. install the usb driver again.

    3. set the audio device to :
    for

    • Windows - USB Audio DAC

    • MacintoshMac DAC


×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Yamaha Master
  • 19,396 Answers

This are usb speakers,
Unplug usb port and reinstall software with device unplugged.

Posted on Jan 31, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 221 Answers

Its definately a problem with the port connection on the internal board.many a time the port gets loosened up on the board causing such a problem.just check out the port internally.and solder it firm on the board connect points.it will get it back working.thanks please do rate the solution.

Posted on Jan 31, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 679 Answers

Hi,
the problem seems like the usb port have some internal wireing problem.
or there is sure some driver is missing.

tell me that the usb port is works with another usb device or not?

Posted on Jan 28, 2009

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 40 Answers

Hello,
This problem is associated with the USB drivers not being installed. I recommend reinstalling the device drivers and attempting to output sound.
I've found the manual online for you--> http://www.yamaha.co.jp/manual/english/result.php
In the search field type "NX-U10". Then click on the file to view the manual.
I hope this helps. Please let me know if you have any questions.
Thank You, Raph30

Posted on Jan 28, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

A most likely issue is that you would have to enable the audio port to use the Yamaha NX-U10 and not the built-in sound card of your computer.

Pls post back your OS and your PC's brand/model.

Good luck and thank you for using FixYa.

Posted on Jan 28, 2009

  • 2 more comments 
  • Louie  Role
    Louie Role Jan 28, 2009

    Alternately, you can use the audio line-in ( mini-phone stereo 3.5 mm) of the NX-U10 and connect to the green jack of your computer .

    If still no sound, then it may be the drivers of the sound device of your computer that needs looking into.


  • Louie  Role
    Louie Role Jan 28, 2009

    Have you checked the batteries and/or the external


    Power adapter?

  • Louie  Role
    Louie Role Jan 28, 2009

    or replace the USB cable?


  • Louie  Role
    Louie Role Jan 28, 2009

    A USB connector/cable would only have 4 wires; +5, GND, Data+ & Data-. Since the unit powers on using the USB's +5 VDC, then presumably the GND is also good. That would leave you with the 2 center wires for Data +/-. Any electronic checks then would be limited to the cable carrying these 2 wires and/or the circuitry they would lead to.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I connect my CAD GXL2200 mic to my apple laptop?


You need a USB interface such as an M-Audio M-Track and a standard XLR male to female audio cable.

You use the cable to connect the microphone to the interface using the XLR cable, then you plug the USB cable on the interface to a USB port on your laptop. Finally, you go to System Preferences - Sound - Input and select the USB interface as the input source.

Depending on the software you you use for recording sound (I use Sound Studio from Felt Tip Software) you may need to go into the Preferences for the program and select the USB interface.

Dec 25, 2013 | CAD Microphones GXL2200 Professional...

1 Answer

I get a high pitched noise when in pro tools


I don't know what devices are connected to your audio input ports, sounds like gain is too high on a microphone or guitar or speaker setting too close to your work station, sound like feedback loop.

Nov 02, 2010 | M-Audio Fast Track USB (FASTTRACK) Audio...

1 Answer

Gaps and noises in my Session recording


Is it bus powered? If it is only plugged into the USB port and not also into the AC outlet, it may be because your USB port does not supply enough voltage or enough current. USB is spec'd at 5V, 500mA, but many fall short. I have the same problem with a Tascam US-122. I haven't tested yet, because it doesnt have an external power port. I would need to splice 5V power into the USB cable.

May 25, 2010 | M-Audio Audiophile USB Audio and MIDI...

1 Answer

Can't make webcam work on Acer Travelmate 4500


This sounds like a USB issue. Not all USB ports on laptops are created equal (they should be but they are not) some usb ports supply enough voltage and current to run usb items properly and some dont. It is always better to run direct from the computer / laptops ports .

If you cant do this then use a HUB but make sure the HUB HAS IT"S OWN POWER SUPPLY !

Also make sure you always use the same port and swapping them around does not always work for all hardware.

Aug 09, 2009 | Microsoft LifeCam NX-3000 Personal Web...

1 Answer

I have Hp Compaq nx 6110 Laptop everything is ok boot system normal no any error but just laptop move any where then system stuck and only way of power off and second problem is "power surge on hub port: a...


1st prob. - I appears there is a loose connection problem somewhere - try reseating your RAN and hard disk.
Try to determine which part of the laptop is causing the problem, not moving the laptop around the room but by flexing different parts of the laptop and power cable etc. while it is on your table.

2nd prob -
Some USB devices draw more power than the USB port can provide and you get the error message - "exceeded power limit".
In these cases you will need to purchase a powered USB hub, connect this hub to the laptops USB port and connect the offending USB device into the powered USB hub.

Mar 31, 2009 | Compaq NX6110 TFT XGA Notebook

1 Answer

Hello, i am trying to get microsoft web cam nx 3000 to work on my vista 32 bit OS however the driver does not install properly, driver error 39. can you help


Normal 0 Try disconnecting the Camera from the USB port and reinstall the software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Hope this helps. Bud

Jan 25, 2009 | Microsoft LifeCam NX-3000 Personal Web...

1 Answer

Ms lfecam nx-3000 no pic on mebeam


Normal 0 Probably has corrupt driver.
Try disconnecting the Camera from the USB port and reinstall the software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Hope this helps. Bud

Jan 03, 2009 | Microsoft LifeCam VX-6000 (68C-00001)...

1 Answer

JVC NX PS1 - No sound output when connected to PC


use the aux in front and connect to headphone output on laptop or desktop

Jul 05, 2008 | JVC NX-PS1 Shelf System

2 Answers

Lacie 80GB


Is this a USB based HDD? It may not be getting enough power.
I have a LaCie 100GB HDD that has 2 USB connectors. One is for data and yes, the other is for power. The 2nd connector is needed because some USB ports do not provide enough power by themselves. I have to use both connectors when I plug my drive into a USB 1.1 port. USB 2.0 ports seem to have enough power.

Try connecting your drive into a USB 2.0 port. If you have 2 connectors, try plugging both in. If this doesn't work you may need a replacement power supply or you may need to replace the HDD.

Binary Bob

Nov 25, 2007 | LaCie (301074) 80 GB Hard Drive

Not finding what you are looking for?
Yamaha NX-U10 Computer Speakers Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

4758 Answers

The Knight
The Knight

Level 3 Expert

71672 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...