Question about Veo Observer Network Camera

1 Answer

Whats the hostname or ip number - Veo Observer Network Camera

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,669 Answers

Read this, please:

http://www.manualslib.com/manual/185934/Veo-Observer.html

http://www.kahunaburger.com/2004/02/22/binary-for-veo-observer-snapshot-tool/

Posted on Jan 24, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

C2102 error code


2102 is a scan error. it depends on what protocol you are using (SMB, SMTP, FTP?) but check the TCP/IP info for the copier and make sure the DNS servers are correct. Try using IP addresses instead of URLs or hostnames to eliminate DNS resolution issues. Check username and password for authentication processes. See the operations guide for details on setting up scan

Dec 30, 2013 | Kyocera Office Equipment & Supplies

1 Answer

I'm using ricoh aficio 2045e, it's not printing! I think because I don't have the hostname or the ip address and I don't know from where to get it?


Enter in SP mode and print the ALL SMC report .In this report find the IP adress.Enter in your PC printer device the IP adress.

Feb 17, 2013 | Ricoh Aficio 2045e 2035e Copier...

1 Answer

Ventrilo will not connect to server anymore.


This can be several things. Either your internet connection is down, the server you are trying to connect to is off line, you're firewall/router is preventing the outgoing connection or you entered the incorrect hostname/ip address and associated port number when you defined the server.

Dec 09, 2010 | Computers & Internet

2 Answers

What is the Hostname of hplaser jet M1522nf


Any queries regarding Ip-details, please log in to, http://www.ip-details.com/ which gives you the latest information and a accurate solution for your search.

Jun 04, 2010 | HP LaserJet M1522nf Multifunction Printer...

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

2 Answers

What is (mail.yimg.com)?


mail.yimg.com has six IP numbers. All of them are on the same IP network. This hostname cnames to geoycs-l.gy1.b.yahoodns.net. e.yimg.com, l.yimg.com, us.yimg.com, ep.yimg.com, xa.yimg.com and at least 16 other hosts point to the same IP. yimg.com is a domain controlled by five nameservers at yahoo.com. All of them are on different IP networks. yimg.com has two IP numbers. They are on different IP networks. mail.yimg.com is hosted on six servers in United States. It is blacklisted in one list.

When I surfed to it, it came up with a blank page. Apparently it is black listed. I hope this helps you understand. It apparently is a mail server for yimg.com. Whoever yimg.com is.

Mar 18, 2010 | Yahoo Mail

1 Answer

How can i config my DSL acount in cisco 857


with a dialer interface:
interface Dialer0
description $FW_OUTSIDE$
ip unnumbered Ethernet0
ip access-group sdm_dialer0_in in
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
ppp authentication chap callin
 ppp chap hostname xxxxxxxxxxxxxxx
 ppp chap password xxxxxxxxxxxxxxxxxxx

Mar 10, 2010 | Cisco 857 Router (CISCO857K9)

2 Answers

Can you tell me what an ip addresse is im trying to connect to xbox live and it keeps asking for ip addresse


Every device connected to the public internet is assigned a unique number known as an internet protocol (IP) address. IP addresses consist of four numbers separated by periods(also called a 'dotted-quad') and look something like 127.0.0.1 

since these numbers are usually assigned to internet service providers with region based blocks, an IP address can often be used to identify the region or country from which a computer is connecting to the internet. an IP adress can sometimes be used to show the users general location because the numbers may be tedious to deal with, an IP adress may also be assigned to a host name, which is sometimes easier to remember hostnames may be looked up to find IP adresses,and vice-versa. at one time ISPs issued one IP adress to each user. These are called static IP addresses. beacuse there is a limited number of IP adresses and with increased usage of the internet ISPs now issue IP adresses in a dynamic fashion out of a pool of IP addresses (using DHCP). these are referred to as dynamic IP addresses. This also limits the ability of the user to host websites mail servers, ftp servers, etc. in addition to users connecting to the internet with virtual hosting,a single machine can act like multiple machines (with multiple domain names and IP addresses).

Jan 30, 2010 | Microsoft Xbox 360 Elite Console

1 Answer

Currently working on XEROX WorkCentre Pro 55. Want to scan documents to my computer from newwork printer. What do I need to set up in order to utilize this feature. I tried scanning to a programed user...


> Support & Drivers > WorkCentre Pro 55 Support > Search Results Solution: Set up Network Scanning Using Server Message Block (SMB) Filing With CentreWare Network Scanning Software v 5.5x bttn_print.gifMake Printable bttn_email.gifEmail this page elem_1_spacer.gif Prerequisites:
  • The printer must be connected to the network.
  • The IP Address of the printer is required, and the HTTP option must be enabled on the printer. If you do not know the IP Address, or whether HTTP is enabled, print a Configuration Report. See the Related Items below for additional information. If you do not have this information or the printer is not configured correctly, contact your System Administrator for assistance.
  • A user account for the scanner to login to the scan server must be created (account needs full control access rights). The user needs to be a local user on the workstation and not a domain user.

    NOTE: SMB uses local rights and not domain rights. Record the username and password for future use.

  • A directory to be used as a repository for the scanned files must be created. The directory must then be shared.
  • The Hostname of the workstation must be known.
  • CentreWare 5.5x must be installed on a Microsoft Windows server or workstation on the network.
From the workstation or server where CentreWare is installed:
  1. Click on [Start], point to [Programs], select [Xerox CentreWare], and then select [Add Network Scanner]. The Add Network Scanner Wizard window will be displayed.
  2. Click on the [Enable a new Xerox System Scanner for network scanning and associate it with a scan server] radio button, and then click [Next].
  3. Select [Specific IP Address] from the Find Devices pull-down menu and continue with step 4, or select [Specific TCP/IP Hostname] and skip to step 5.
  4. If Specific IP Address is selected, an IP Address field will be displayed. Enter the IP Address of the printer in the field, click [Next], and then skip to step 7.
  5. If Specific TCP/IP Hostname is selected, a Hostname field will be displayed. Enter the printer’s TCP/IP hostname in the field, and then click [Next].

    NOTE: Select Specific TCP/IP Hostname if the Printer is using DHCP to resolve the IP Address and has a Hostname assigned.

  6. If the printer has been configured for Scan to File, a window will be displayed with a 'This device has already been configured for network scanning. Continuing will overwrite its current configuration. Do you want to continue?' message. Click on [Yes].
  7. The Enter Password window will be displayed. Enter your system password in the field provided, and then click [OK]. The Server Type (Filing Protocol) window will be displayed.

    NOTE: The initial system password at machine install is 1111. If the administrator encounters a problem with changing the password, or forgets the password, a service call must be placed.

  8. From the Server Type (Filing Protocol) pull-down menu, select [Windows (SMB)].
  9. Click on the [Browse] button located below the Location (\\Server\ShareName\Path) field. The Choose Location – Windows (SMB) window will be displayed.
  10. Browse to the server and then to the Scan folder where the CentreWare scanning folders will be installed, and click [OK]. The Location field will be displayed with the scan server name and the path to the shared scan folder.
  11. Click [Next]. The Xerox System Login Name window will be displayed.
  12. Enter the scan user name and password (this is the user account the printer will use to login to the server share) in the fields provided, and then click [Next]. The Distribution Server window will be displayed.
  13. Do not make any changes. Click [Next].
  14. Click on [Manage User Templates]. The Manage User Templates window will be displayed.
  15. Click on [Modify Template List] to begin selecting template users for this scan server installation. The Modify Template List window will be displayed.
  16. Make a selection from the list of Users and Groups, and then click on [Add] to create a scan folder and template for the selected user or all members of a selected group. If necessary, repeat this step to add additional users or groups.
  17. When you have finished, click [OK] twice. The Finish window will be displayed.
  18. Click on [Finish] to upload the scan settings to the printer. The Add Network Scanner Wizard window will close when the settings have been uploaded.

Jun 02, 2008 | Xerox Office Equipment & Supplies

1 Answer

Static DHCP


Step 1 Open your web browser and enter the IP address of your D-Link router (192.168.0.1). Enter username (admin) and your password (blank by default). Step 2 Click on the Home tab and then click DHCP on the left column. Step 3 Under the Static DHCP section next to DHCP Client, select one of the DHCP clients from the list and click Clone. Step 4 Select Enabled and enter the IP address you would like this client to always obtain. Step 5 Verify that the Name and MAC Address fields have the correct Hostname and MAC address for the client and click Apply. If the Hostname or MAC address is not correct, Release and Renew the IP address on the client and then refresh the DHCP page.

Feb 16, 2006 | D-Link Express EtherNetwork DI-604 Router

Not finding what you are looking for?
Veo Observer Network Camera Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Veo Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Lyle Siemens
Lyle Siemens

Level 2 Expert

328 Answers

Radames Pagan
Radames Pagan

Level 3 Expert

196 Answers

Are you a Veo Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...