Question about HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch

1 Answer

The purpose of hp procure switch 2626

I want to know why most servers are connected through the hp procure switch 2626.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 60 Answers

There is nothing special about these switches other than that they are managed. Managed means they have some means of connecting to them and "managing" them like you do when you configure a wireless router by going to some ip address in your browser to access the configuration. They usually are able to communicate statistics, set up virtual subnetworks, monitor ports, mirror ports, control which ports can access which others, set speed limits on ports, etc... A normal switch is "dumb", there is nothing to configure and it just does it's thing, connecting anybody and everybody that are connected to any of it's ports. Procurve switches are popular because they are great switches, there are other managed ones that can be had for much less, I use 48 port managed Linksys that have/exceed these capabilities for way cheaper... examples

Posted on Jan 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Default password


there is no default password on an HP switch. You can clear the password on a switch by powering on a switch and make sure it is done booting (you should see all the port light up for a short time in order down the switch when it is booted) then take a paper clip and press the clear button on the front of the switch. that will clear any password left on the switch

Feb 15, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Default password


HP ProCurve Switch 2600 Series Installation and Getting Started Guide

Page 1-9

ftp://ftp.hp.com/pub/networking/software/59908821-0904.pdf

Clear Button

This button is used for these purposes:

Deleting Passwords - When pressed by itself for at least one second, the button deletes any switch console access passwords that you may have configured. Use this feature if you have misplaced the password and need console access.

Jan 03, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

2626 default ip procurve


HP 2626 do not have a default IP address, you have to set the IP address on an enterprise class business switch. You can find the manual for your switch at http://www.hp.com

Dec 23, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 default password


There is no default password. If a password is set you either need to know it or have physical access to the switch

Dec 19, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need to do a console connection to a hp switch,


You should have gotten a cable with the switch. If you have a light blue Cisco cable, that will work.

or you can telnet into the switch.

Jan 12, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

HP Procure switch 2650 - need MAC address


from DOS command run a (arp -a) and it will show you the MAC address of the switch

Dec 08, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 installation


You'll need to obtain a comms lead - connects into the console port of the switch then into an RS232 port on your laptop. Then, you will be able to connect using hyper terminal and you can give the switch an IP address, username, etc. Even a hard-reset won't allow you to configure an IP address as by default it needs to be configured through the lead. Will they not talk without being configured? If you just hard reset them, they should just behave as unmanaged switches.

Aug 14, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

Related Topics:

833 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...