Question about Olympus m:robe MR-100 Digital Media Player

1 Answer

Hellooo im having m-robe and i formatted it and i need a music loader that can load music on it

Posted by on

  • Anonymous Feb 22, 2009

    I lost the cd that came with the mirobe

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 919 Answers

Http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip

This is the software that was provided with the player.

Posted on Jan 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My m:robe freezes at startup


Sounds like a software issue.try rebooting it,or re-formatting it to factory settings.hope this helps.

May 07, 2010 | Olympus m:robe MR-500i MP3 Player

2 Answers

M robe


you will most likely need to return it because this happens a lot and to my knowledge there is no way to fix it

Mar 27, 2008 | Olympus m:robe MR-100 Digital Media Player

2 Answers

How do you put music on a mrobe is ther some thing i have to down load pleas help


there is a software named m:trip and i guess ull be having an installation cd of tht when u purchase the music player.else download it from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
and after installing the software ,open the wizard(m:trip) in a small window and drag music to it .After dragging all the music,at the bottom right u may notice something called"synch"press that.. ..after synching u will be able to listen music from yo m:robe player..!!

Jan 13, 2010 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Hi. My name is Natalie. I got an m:robe for my 16th birthday at MTV'S TRL. Today, I just plugged this in to my computer and i deleted songs, put some in, and now, its saying INVALID/MISSING FILE. After you...


okey..try this..i got the same problem and i managed to rectify tht using this method..check it out anyway...first of all try to format your player in ntfs filesystem and http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index extract the files to your player and then
install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
after tht install the firmware http://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..before installing the firmware make sure tht u reset the player ..after following all the instructions of the firmware try to synch the player to check whether it detects music and finally restart your m:robe to take effect..!!

Dec 29, 2009 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Kenmore 80 Series Mod:110.23832100 top load that with heavy clothes (towells robes) won't drain and leaves excessive water after spin cycle. Everything appears to function otherwise, no odd noises. No...


Hi,
When you are putting the heavy clothes (towels robes) the sleeves of the towels will come out easily and get stuck in between the drain out valve so it will not sent the water out properly please avoid heavy clothes(towels robes) try to give a normal load

Dec 23, 2009 | Kenmore 15864/15862 Top Load Washer

1 Answer

I too have a fatal error message on my m-robe m-100


Depending on what the error is, it's probably pretty easy to fix. If it's showing error 004, then it's having a problem loading the firmware from the hard drive. Usually this is from a deleted/corrupt file. To find out what the problem is, do this:

Plug the M:Robe into your computer, then when it says charging battery, push the power button and hold the player up to your ear. If you can hear the hard drive spinning, then it's almost definitely just a software issue. If you don't hear the hard drive spinning, it may have a dead drive. If that's the case, you'll have to send it in to have it fixed or buy a new one. There's usually several cheap ones on ebay that have same software problem, and you can just swap parts, or fix the one you bought.

To fix the software issue:
1. Download the firmware from this page: http://www.olympusamerica.com/cpg_section/software_results.asp?id=1145&os=w
2. Plug in your mp3 player, and turn it on.
3. Run the program you downloaded, and follow the instructions.

If step 3 won't work, it could be a damaged file system. If that's the case, open up your 'My Computer' and find the M:Robe drive, then format it, then do step 3 again. You will have to put all your music back on it.

Dec 04, 2008 | Audio Players & Recorders

1 Answer

Olympus m:robe 100 missing file


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Sep 12, 2008 | Olympus m:robe MR-500i MP3 Player

5 Answers

M:robe error invalid/missing file


hello, i had the same problem. recently, i had deleted all the files off of my mr-100. i downloaded this file.
http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
Once you unzip it, drag the System Folder and the Index.mum file directly onto your m:robe. then pull it off the dock. you might have to push reset.
i couldnt get the "invalid/missing file" screen to go away for a while. if you slide the hold button into the hold position and then push the little reset button on the bottom, it will remain off and you can put it on the dock, then it will connect to the PC.

Aug 15, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Unable to play music


your songs format can be changed i think! please verify what format the songs you are having! im mp3 format or other format

Jun 30, 2008 | Sony Network Walkman NW-A1200 MP3 Player

Not finding what you are looking for?
Olympus m:robe MR-100 Digital Media Player Logo

Related Topics:

420 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

Mitch Davis
Mitch Davis

Level 2 Expert

95 Answers

The Knight
The Knight

Level 3 Expert

72670 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...