Question about PC Desktops

1 Answer

No sound drive

My device manager is completely blank screen and keeps telling me no sound card installed or drive not installed how would i go about fixing this please!!!!!!!!!

Posted by on

  • 1 more comment 
  • duck620 Jan 27, 2009

    i have tried that it did not work

  • duck620 Jan 27, 2009

    im not for sure if it is built in lol i bought this emachine from wal-mart i dont know how they come a friend of mine who purchased same computer is having this same issue

  • duck620 Jan 27, 2009

    where would i get that info do you know thank you very much for help

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 51 Answers

Is the sound card inserted properly and go to the manufacturers website and reinstall the driver

Posted on Jan 27, 2009

  • 1 more comment 
  • Daniel Coles Jan 27, 2009

    is the sound card built in or you might need to upgrade your sound card or the sound card is not compatible of your o/s

  • Daniel Coles Jan 27, 2009

    prehaps its a fault they have made. ring custumer service and see what the sugest.

  • Daniel Coles Jan 27, 2009

    you can go to this website http://www.emachines.com/corporate/conta... and then chat to an assistant online or ring the number

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

EL1210...when starting up u see first messages but when finished u don't see main user windows to select user on screen and enter your window...its blank/dark..could it be the video card?


It could be... But check to see if updating the video card's drivers fixes it...

Restart your computer and keep hitting F8 once every second until the boot screen comes up. Then select - boot in safe mode with internet.

Your computer came with a NVIDIA GeForce 8200 video card so go here for the latest drivers and download them:
http://www.nvidia.com/Download/index.aspx?lang=en-us

Go into device manager and remove the old drivers for your graphics card.

Then install the new drivers.

May 15, 2012 | eMachines EL1210-09 PC Desktop

3 Answers

There is no sound device on your system.


Go to PC makers website, find exact model, then for free, download all sound drivers, and sound manager software, to PC. Install as Administrator.

Mar 28, 2010 | PC Desktops

1 Answer

I had to reload windows xp and when I did I lost my sound card. I mean I can hear systems sounds but I cant play music or hear the radio over windows media player or from any other sorce. My machien keeps...


Go to your CONTROL PANEL
then select SYSTEM
then select DEVICE MANAGER
This page will list all your computer's devices.
Locate your sound card
*a yellow triangle indicates errors*
Double click on your sound card, this will bring up another window
First tab GENERAL shows if device is working properly
Click on DRIVER to update/check on drivers, if you need drivers, it will search and locate them for you.

You may need to restart.

Hope this helps.

Feb 28, 2010 | HP Compaq dc5100 Small Form Factor PC...

2 Answers

I messed with the sound recorder now my speakers


try going to device manager and uninstal the sound card completely,
restart the computer and hopefully the sound card will be automatically installed properly.

Oct 07, 2009 | PC Desktops

2 Answers

Sound card


Try to install the drivers the old way, unpack the driver then on the device manager select update drive select specify location and if it tells you that drive´s is not windows verified install it anyway.

if the audio is the original onboard try this
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=pv-36798-1&lc=en&dlc=en&cc=us&product=421553&os=228&lang=en


Jun 24, 2009 | PC Desktops

1 Answer

I have no sound and a split drive


It seems to me that the driver is not installed in your Japanese XP version. You should get the model number of the sound card if possible and go to the manufacturers website. Do a search for the driver, download it, and install it. This will fix your problem. To check you can right click on my computer, click properties, click system, click device manager, and you should find a questionmark in the list. If this is found, it confirms that you need to download the driver. Good Luck!

Jan 25, 2009 | PC Desktops

1 Answer

The computer says no audio output device is installed


Hi Sehajpg,

Did the sound used to work? Did you recently format the hard drive? any idea when the problem started?

there are many things that can go wrong but in the end this particular problem always is about the computer detecting the hardware (the sound card) and the installing of the drivers once the sound card is detected. You can find out a little bit of information by going to:

start menu>control panel>system(if you cant see "system" switch to classic view on the left)>hardware>device manager

I know its a lot of menus but once your there the device manager will tell everything about the innards of your pc. It will also tell you (with a big yellow question mark) what items its having a problem with.

Please go there and see if there is a question mark next to anything so we can get your sound working.

Nov 12, 2008 | PC Desktops

3 Answers

I have no sound


Hello,
You had no specified the OS you had installed
update the latest service pack for the OS you have
Then install the sound card drivers you get from the vendor while you had purchased the sound card.
After installing restart the system.

Let me know if your problem is solved and rate me as FIXYA!

Apr 15, 2008 | PC Desktops

3 Answers

On having to reload windows xp pro I found that I no longer had a working sound device. Is there a connection, should I try again or would this be caused be something else.


hello,

Maybe some make that caused, on destop of the "my computer" right click "properties" and then "hardware" tab and then" device manager"
see pic below:

ca08876.gif
tell me about error on your system.

melnavz

Apr 15, 2008 | PC Desktops

1 Answer

Had to reload xp on my imedia 1508 now no sound keeps saying no sound card installed


You may have to to the manufacture web site, and download the drivers for the audio, check you device manager, and look for any YELLOW FLAG UNDER AUDIO, if there is removed the device , and click on file to re scand for the device , it will re_install , if yellow flag reapear download drive and install it

Mar 25, 2008 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...