Question about Audio Cards

1 Answer

My audio sync is not working. I am a court reporter and for some reason my audio sync stopped working. i checked the sound control and i get no voice recognition. can you please help me. i probably moved something by accident... thns Belen Soto, New Mexico

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have installed win xp afer installing there is no sound?

Posted on Jan 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No voice detect in microphone & speaker


  • Hi, these instructions will help you with the Audio problem. These are the steps to setup and 'restore' the Audio Drivers. Part (1) Click on the "Start" button, go to and click in the (right, pane) Control Panel. Scroll to find, "Hardware and Sound, select "Audio Devices and Sound Themes” click, “Playback” Next, click on the Active "Speakers.” Click “Configure” to "Audio channels" the (Speaker Setup) "wizard,” appear! Select (Test) click, Next! Follow the instructions. Part (2) Click 'Properties' change the "sound"(Level). Click on Enhancements, "Apply" changes. “The (Advanced), “not recommended!” In the Controller Information (block), click on, Properties to "update" Drivers. Check to see if Device usage: (enable) if not? "Change it." *Note: “Click the "OK" to all change; 'Save,' and apply!” before exiting. “Rating the solution is appreciated, thanks”

Apr 24, 2010 | Compaq Creative Sound Blaster PCI 128...

1 Answer

Device not working niether welcome voice comes while system boots


1st of all you check the sound card driver is install in the system.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Click on the Sound, Video and Game Controller then
  • See the Audio Driver is in the list.if it is available then
  • Check the sound is it mute if it is unmute then
  • Check the Speaker Cable it is inserted in the sound card
  • If the problem is still exist then Reinstall the driver .
  • Open the device manager and click on the Sound, Video and Game controller after this.
  • After this Right Click on the Audio Driver the Click on the Update Driver and update diver wizard will start.and your driver will be reinstall if the problem is still exist.
  • Replace the sound card or have a local tech take a look at the sound card.

Feb 04, 2010 | Compaq Audio card Sound Card

1 Answer

Tapco Link.USB Not Working Properly


ITS THE PORT OR THE HEADPHONES,PROBALLY THE PORT.

Nov 22, 2009 | Bob Mackie Tapco By Mackie LINK USB AUDIO...

1 Answer

Im trying to play music through my sound card and talk on the mic in paltalk i got SB1090 and it sitll dosnt work


try going to Start>Control Panel>Sounds,Speech, and other Audio Devices>Sounds and Audio Devices>click on Voice tab>go to Voice Recording,Default Device and change it to your current device.

Oct 15, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Sound problem:headphone mike does not work properly


when i am catting with my friend i can't hear anything but he can hear my voice..

Apr 25, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

About sound


your mic is muted... go into the control panel and then sound... add the mic in the settings ... then make sure it is not muted.

Feb 17, 2009 | M-Audio Audio Cards

1 Answer

Hearing double voice when monitoring through delta 1010


Check to see if you have your onboard sound turned on. If you do turn it off and this should stop the double voice.

Jan 07, 2009 | M-Audio Delta 1010 Sound Card

2 Answers

Tascam US-144 problems with ableton live and in general


Im using Vista on a Sony Vaio FW11E with Core 2 Duo Processor. 3Gig ram. Its not working properly with me either. Its a loan of a mates. Ableton and Windows Media Player just keep stopping for a second every few seconds! Very annoying!

Sep 28, 2008 | Tascam US-144 Sound Card

2 Answers

Cannot record


some driver has been installed by your device...to go back, do you have "system Restore" turned on? if so, try restoring XP to a time before your device

May 27, 2007 | Edirol UA-25 External Sound System

Not finding what you are looking for?
Audio Cards Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Florin

Level 3 Expert

733 Answers

Are you an Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...