Question about Sony KV-27V55 27" TV

1 Answer

Sony Model KV-27V55

Volume is gone only leaving a clicking noise when the volume is turned all the way down and then back up again!?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Sony Master
  • 74,106 Answers

Check the audio output circuit side. Check the audio output IC.

Posted on Jan 23, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

JMuskovitz
  • 135 Answers

SOURCE: Volume gone mad

Is there a ceiling fan in the same room? Under the right conditions, light reflecting off the whirling blades hits the TVs sensor at just the right frequency, causing mysterious things like this. Try covering the infrared sensor on the TV (it should be behind a red transparent piece of plastic somewhere in the front. If this keeps it from "going mad", then something in the room is to blame. If it still does it even when the sensor is covered, then it is the TV. Good luck, and let us know what you find!

Posted on Mar 23, 2007

  • 1 Answer

SOURCE: Sony KV-27V55 no picture sound ok

I have a KV-27V55 and when I turn the TV on the picture and sound is good for about 30 minutes and then the picture goes off, but the sound is still on. It will come back on after a while.  What do I do?

 

Hog_mama

Posted on Oct 14, 2007

BMW Rider
  • 232 Answers

SOURCE: Sony KV-27V55 27" TV with no remote

Nope, you can order a new remote here if you want to pay the price, around $65 plus s&h www.wehaveparts.com theres no other way to activate service mode, BMW Rider

Posted on Jan 04, 2008

Nomodo4u
  • 863 Answers

SOURCE: my 15 yo sony tv. model KV-27V55 picture has gone

Cost for repair and the part isn't worth it old chap, especially when the holidays are coming around the corner and retailers are hurting for business.  Why not get a lighter LCD or plasma tele with better 1080 resolution then stress over trying to save this old dog? Off to the heap with it is what I say.
Cheers

Posted on Nov 18, 2009

  • 346 Answers

SOURCE: my Sony KV-27V55 27" TV has not picture

does the screen light

Posted on May 24, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Volume is gone (except for a clicking noise)


Check whether the mute function is ON or not. If not, the muting section circuit inside has the fault.

Jan 22, 2013 | Sony KV-27V55 27" TV

1 Answer

The volume stays on high. I can lower it but, after I release the button the volume goes back to high.


I have the same problem with KV-20-FV-300. My remote stopped working and when I adjusted the volume manually, it goes to high and when it adjust it back down, it goes high again. I'm able to get the sound to stabilize by getting the volume to where I want it, and then pushing the up and down volume buttons at the same time. I'm still searching for a permanant solution though.

Mar 20, 2010 | Sony FD Trinitron WEGA KV-27FS100 27" TV

1 Answer

The volume ramps to maximum. I can adjust it back


Sounds like the circuit board for the button keys in front has a shorted tactile switch causing sound to keep increasing, Replace all switches on this board or get new board. I believe it is called a HS board or very close to that.

Dec 30, 2009 | Sony FD Trinitron WEGA KV-32FS200 32" TV

1 Answer

Sony kv-27v55 sound but no picuture


check plyback hope will can help..

Aug 15, 2009 | Sony KV-27V55 27" TV

1 Answer

No Sound Issues


Hello!
Try the audio out. Run the audio to a receiver to see if the audio is there. If it is, then I'd leave it hooked up to the receiver and save yourself some money. If there is not any low level audio out then I'd fix the set. The only Sony set I've ever seen that was not worth fixing was a 32" model from the early 1990's that had bad picture tubes after only 5 years. I am a Sony factory trained tech. Good Luck!

barneyluc

Oct 13, 2008 | Sony KV-32FS13 TV

1 Answer

Sony KV-27V55 27" TV with no remote


Nope, you can order a new remote here if you want to pay the price, around $65 plus s&h www.wehaveparts.com theres no other way to activate service mode, BMW Rider

Jan 04, 2008 | Sony KV-27V55 27" TV

1 Answer

Sony TV power and volume not working


Since remote does not work, try taking out batt and turning on by set. See if still turns up. It could be that the up button is jammed inside set. Does everything else works? See if you can go to menu and turn speakers off, this will allow you to work on set and not worry about noise.

Sep 04, 2007 | Sony FD Trinitron WEGA KV-27FS100 27" TV

1 Answer

Volume gone mad


Is there a ceiling fan in the same room? Under the right conditions, light reflecting off the whirling blades hits the TVs sensor at just the right frequency, causing mysterious things like this. Try covering the infrared sensor on the TV (it should be behind a red transparent piece of plastic somewhere in the front. If this keeps it from "going mad", then something in the room is to blame. If it still does it even when the sensor is covered, then it is the TV. Good luck, and let us know what you find!

Mar 23, 2007 | Sony FD Trinitron WEGA KV-20FV300 20" TV

2 Answers

Sony KV-27V55 no picture sound ok


I have a KV-27V55 and when I turn the TV on the picture and sound is good for about 30 minutes and then the picture goes off, but the sound is still on. It will come back on after a while.  What do I do?

 

Hog_mama

Jan 14, 2007 | Sony KV-27V55 27" TV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...