Question about Pioneer AVIC-D1 Car Video Player

1 Answer

Avic turns on rarely.

Im having some mysterious problems with my system. first time i noticed i turned my car on and the avic-d1 doesnt turn on, then after about an hour and and turning my car on and off, i got it to turn on but all my settings were reset. i then noticed that my clock and odometer were reset as well. im not sure if this is a problem with the avic, but now everytime i turn my car on everything is reset and now the avic doesnt turn on at all. please please help me.

green_lepricon@hotmail.com

Posted by on

  • 2 more comments 
  • green_lepric Jan 28, 2009

    yesterday evening i decided to take apart the dash to see if there are any loose wires or anything, thinking maybe this is being caused by my compustar. i took it apart n looked at everything minus taking out the deck itself. i found no issues but then it started working once again and was working all night and this morning until about an hour ago, it starts flickering again and turns off and on. now it wont turn on again. the thing is it doesnt matter if the car is moving or not it still happens. you think it could still be the wire, or maybe its just my battery that is weak?

  • green_lepric Jan 28, 2009

    its 2000 subaru outback limited edition. it doesnt turn on now but the clock and odo seem to be alright. when i turn on the cabin lights they are dim and they flicker.

  • green_lepric Jan 28, 2009

    its causing me such a headache, when i check the voltage on my battery when the car is on it is telling me 13.5-13.8 when i look on my deck through the built in voltmeter it tells me 10-11.5. i dunno what the f*** is going on. im gonn take out the deck and try to see if theres any loose wires

  • green_lepric Jan 29, 2009

    ok ive taken out the deck and checked the wiring everything seems to be in place. it seems to me that the voltage is not getting to the deck in full for some reason.... please help... what a headacheeee

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 116 Answers

Sound lke a bad connection on the yellow pwer wire. That's the one that holds memory. Also, I have put many of those in and mn! Mega wies back there!! Also could be that the fuse holder on that wire has broken. I've seen that a million (well not that many) times. Botton lne, take out stereo, with vehicles power on, jiggle the main power harness and see if the problem is duplicated.Let me know.

Larry T
Winona Lake, IN
http://www.cybersoundsaudio.com/cybersounds/vehiclepics.html

Posted on Jan 28, 2009

  • Larry Tezekjian
    Larry Tezekjian Jan 28, 2009

    Doubtful. It could be a weak ground. What kind of vehicle is it? I still think you need to losen the deck to look behind it. I know, pain in the....It's strange that it worked longer this time. Did the presets reset again? Do you know if the video was bypassed on the unit to watch while driving? I wish I could "see" you when you open up the dash! Let me know.



    Sincerely,

    Larry T
    Winona Lake, IN
    http://www.cybersoundsaudio.com/cybersou...

  • Larry Tezekjian
    Larry Tezekjian Jan 28, 2009

    Man, I'm really trying. Have you checked for power at the units plug? Does it have 12 volts on both the yellow and red wires when key is on? Check for power by usng the units chasis for ground and probe the wires.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Do you need to connect the yellow and red wires together if not used in a car on a pioneer DEH-X1950UB


Yellow - Connect to the constant 12 V supply terminal.
Red - Connect to terminal controlled by the ignition switch (12 V DC).

Jan 11, 2017 | Pioneer Car Audio & Video

1 Answer

Just bought a car with this stereo. Was working fine and then I accidentally was messing around trying to figure things out and put it in demo mode. Now it's stuck!! Can someone please help?!?!


With the stereo on, hold the large round button in to get to setting menu. When it gets to that, I believe clock adjust comes up first, just turn the knob to get to demo mode and then push the button in. Turn the knob to switch demo off and then push it again. That should do it.

Jan 10, 2017 | Car Audio & Video

2 Answers

JVC KD-R316 install in Valiant Regal I'm replacing the stereo in my car, it had an aftermarket system. The new unit has power and will show display and eject disc but won't turn on. Where did I messup


Envision how just a simple mouse pad could protect you from health problems that would definitely price you. Why not consider precaution when you still can other than offer with an issue, which you could have averted in the first place. Cell Telephone Accessories That You Ought To Have AmanStino

Jan 09, 2017 | JVC Car Audio & Video

2 Answers

I have a Sony STR-KM7 AMP and the subwoofers have stopped working?


Sorry but it sounds like the subwoofer voice coil has shorted, you will need to replace the sub.

Jan 08, 2017 | Sony Car Audio & Video

1 Answer

Car radio not turning off when the car is turn off


This has to do with the way the radio is wired. It's best to go into a motor-mechanics or car-audio shop to have them wire it correctly

Jun 09, 2014 | Car Audio & Video

2 Answers

How to on bluetooth


KD-R200 does not have the ability to add Bluetooth to it

Apr 03, 2014 | JVC KD-R200 Car CD/ MP3 Player

2 Answers

JVC KD-R330 Won't turn off Demo mode - tried instructions. Every time I follow the instructions (Turn on, Hold Menu, push "vol" button, change to Demo off...etc) It doesn't work. In fact, as soon as I...


Hi,

Do you have a Bluetooth adapter plugged into the KD-R330?

A compatible Bluetooth adapter (like the KS-BTA100) usually plugs into the rear auxiliary port of the receiver. It then needs to be "paired" with your Bluetooth device, for example, a Bluetooth phone headset.

What you're describing sounds like what can when no Bluetooth device has been "paired" yet.

If you don't HAVE a Bluetooth adapter connected to your KD-R330....is it possible you accidentally plugged something into its rear auxiliary jack? Or the front auxiliary? In other words, is it possible your KD-R330 receiver is mistaking some other device for a Bluetooth adapter?

Don't know if that helps at all...if there's no adapter issue, and nothing connected to the AUX jacks, probably your next step should be a call to JVC, or whatever number you were given for tech support.

On the bright side, since the receiver turns on, and responds to some commands, you probably didn't mess up anything major in the wiring. And, there's also the possibility the receiver is defective....certainly if this continues, and JVC can't help you, trying a replacement might be worth a try.

BTW, feel free to post a reply...I'm going to look further to see if there's any other documented issue besides an adapter that might cause the problem you're having.

Oct 29, 2013 | JVC Car Audio & Video

1 Answer

It does not turn on no sound


Check the fuse for the radio.

Mar 20, 2013 | Car Audio & Video

2 Answers

How to set clock in 2000 GMC JIMMY


Owners manual: 3-10:

Setting the Clock for Systems with HR and
MN Buttons
Press and hold HR until the correct hour appears on the
display. Press and hold MN until the correct minute
appears on the display. To display the clock with the
ignition off, press RECALL or HR/MN and the time
will be displayed for a few seconds. There is an initial
two-second delay before the clock goes into the
time-set mode.

Setting the Clock for Systems with
SET Button
Press SET. Within five seconds, press and hold the
SEEK right arrow until the correct minute appears on
the display. Press and hold the SEEK left arrow until the
correct hour appears on the display.

Nov 13, 2009 | Car Audio & Video

3 Answers

Lightning audio b150.2 as soon as +12 is hooked up blows 25 amp fuse and the c2 1000uf/35v capacitors blow???????


Disconnect all speaker connections and rca cables. Leave power, ground and remote wires intact. Try turning on again. If you still have a protection light your amp is faulty. Hopefully you have warranty. Double check all connections .A thumbs up would be greatly appreciated if this answer is helpful to you.

Aug 25, 2009 | Lightning Audio PC2 Capacitor Car Audio...

Not finding what you are looking for?
Pioneer AVIC-D1 Car Video Player Logo

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

69654 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

yadayada
yadayada

Level 3 Expert

63291 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...