Question about Adobe Photoshop CS3 10

1 Answer

Hi....!!! jst tell me hw to use masking option in photoshop?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Hi,
Take a look at these great resources:
http://www.photoshopcafe.com/tutorials/masking/masking.htm
http://www.sitepoint.com/print/masking-techniques-photoshop/

Posted on Feb 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How can i put together the two diffrent picture?


Hi, You can use stitching software like Photo Studio Thank You.

Mar 05, 2011 | Cameras

Tip

Remove complicated backgrounds from images using Adobe Photoshop


If you are a Professional user and can afford it I would use the Primatte Chromokey from Digital Anarchy it excels at removing just about any background even from flyway strands of hair.

9dbbf34.jpg

Try the demo version first then decide v3.0 now costs $299 (£198)

If you can't afford it and you have only a two-tone background use either Photoshop's own extract filter on CS2 version that does a good job about 70% removal, you will need to use paths and selections to remove the rest.

OR this method below really does work.

1. Open your image
2. Double Click your background layer.
3. Press Ctrl+Shift+N to make new layer.
4. Fill the new layer with any color you like.
5. Move your 'layer 0' up, so now 'layer 0' is on the top layer
6. Make selection with pen.
7. Press Ctrl+Enter to make selection.
8. Click ad mask layer icon.
9. Ctrl+J to duplicate the layer
10. Click the mask icon.
11. Ctrl+i to invert the mask selection.
12. Click your mask icon on the layer palette.
13. Brush with black.
14. Click your 'layer 0' mask icon.
15. Brush with white to reveal the image.
16. Use shift to Select the two layer.
17. Ctrl+G to group it

Other Masking Plugins for Photoshop

You can also create a fairly decent removal using Extensis Mask Pro it has a great interface and makes short work of any complex masking situation its easier to use than the Primatte Chromokey and is just as good if not better than Procreate Knockout

on Mar 08, 2010 | Adobe Photoshop CS2 for PC

1 Answer

What is vector masking ? how can use it?


Using Vector Masks Let's look at the different ways that a vector mask can be used, created, and/or edited:
· Add a vector mask that shows or hides an entire layer
· Add a vector mask that shows only the content inside the shape that has been created by a path
· Edit a vector mask that is already created
· Remove, disable, or enable a vector mask
· Convert a vector mask to a layer mask (rasterize the vector data)
Additionally:
· To add a vector mask that hides or shows an entire layer, select the layer from the Layer palette that you want to add the vector mask to. Choose Layer>Add Vector Mask>Hide All or Reveal All. (If these are grayed out, make a copy of the layer first.)
· To add a vector mask that shows the contents of a shape, select the layer to apply the mask to in the Layers palette, select the path from the Paths palette, and choose Layer>Add Vector Mask>Current Path.
· To edit a vector mask, click the vector mask thumbnail in either the Layer or Paths palettes. Edit the mask using the Shape or Pen tools.
· To delete a vector mask, select it and choose Layer>Delete Vector Mask.
· To enable or disable a vector mask, select it and then choose Layer>Enable Vector Mask or Layer>Disable Vector Mask.
· To convert a vector mask to a layer mask, choose Layer>Rasterize>Vector Mask.

Feb 21, 2011 | Adobe Photoshop CS5 Upsell from Photoshop...

1 Answer

I can not understand that what is mask and what is the use of mask in adobe photoshop Please help me pls pls pls pls....................................................................................


Mask is used when you want to protect part of a photograph from alterations you might need to make to other parts of the image.

Masks are incredibly useful for blending photos and hiding portions of images without altering them directly.


Mar 02, 2010 | Adobe Photoshop® CS3 Extended Full Version...

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

3 Answers

Photoshop


okayu vidhita, When u work on photoshop, u work with multiple layers, when u wanna merge 2 objects together to make them have an special effect, you have to select one object out of the two in the layer panel, and while holding ctrl, select the second object, and a third object and a 4th object, (while holding ctrl of course) and this will highlight all the layers that u ve chosen, then right click right there on one of the layers u ve selected and select the option (merge layers ) or link the layers and these will make all ur objects as 1 object.

Feb 07, 2008 | Adobe Photoshop CS2 for PC

2 Answers

Photoshop


search for Nagel Series brushes. they are free and amongst them is a series of hair brushes to add to your mask edges.

Nov 24, 2007 | Adobe Photoshop 7.0 for PC

1 Answer

Imagination


go to youtube and type abobe photoshop anh u will see some tutorial that will help you

Sep 10, 2007 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop CS3 10 Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...