Question about EliteGroup PM800M2 Motherboard

1 Answer

No usb or lan connection working

None of my usb ports on the back of my computer work. as well my connection for my lan to modem does not work.i have installed a usb expansion card and it works fine

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

FACKYOURMOM

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can I run 2 laptops off the same modem


There are several ways. Windows XP & Vista & 7 have 'ICS' ("Internet Connection Sharing") that allows you to connect the second computer to the first computer, and the first computer to the modem, so that the first computer is a "gateway" to the Internet for the second computer.

Or, buy a "router" -- connect the modem to the "uplink" port on the router,
and connect (wired or wirelessly) multiple computers to the "LAN" ports on the router.
The router acts as a "gateway" to the Internet for all the computers on the LAN.

May 25, 2011 | Motherboards

1 Answer

A) Lan driver does not be found and can not use lan port b) Infra port problem and can not find driver


If you are trying to connect through a modem/router you it should have come with a disk then
you might have to connect the usb lead to your modem to get a connection then
click start control panel,administrive tools,computer management,device manager scroll to network adapters should see a yellow question mark? right click install drivers if you cant find the driver hopefully one of these will help you

http://majorgeeks.com/SiS191_Gigabit_LAN_&_SiS190_LAN_Driver_d5923.html

http://majorgeeks.com/IntelR_PROWireless_LAN_2100_Network_Connection_d4598.html

http://majorgeeks.com/VIA_LAN_Driver_d5240.html

Mar 22, 2011 | Motherboards

1 Answer

I am so confused. I followed all the instructions to the very end and when i get to the end I'm stuck. I don't know what I did wrong. I go to the website 192.168.1.1 and go to the status tab and it says...


try this
Reset the router to factory defaults by holding the reset button down for 15 seconds with power on.
Turn off everything, the modem, router, computer.
Connect the modem to the router's WAN/Internet port.
Disconnect any USB connection to the modem, it will not be used.
Connect the computer to one of the router's LAN/Network ports.
Turn on the modem, wait for a steady connect light.
Turn on the router, wait for two minutes.
Boot the computer.

also try pluggin it in wired. as well. make sure your router is set to obtain ip automatically

let me know

Mar 15, 2011 | Motherboards

1 Answer

I have a cable modem that doesn't want to accept the RJ-45 cable (I think that's what it is called.) I've tried several different quality cables with no luck. Strange problem. Any tips?


Some RJ 45 jack cable has fault so try with another RJ 45 jack cable .. Purchase new rj 45 jack cable from nearest computer shop. There must be 2 port on modem 1 for ADSL phone line cable and otthr for LAN ethernet port means RJ 45 jack port. Try with another rj 45 jack cable it should be connect.Make sure that LAN port of modem is not faulty means make sure pins on that port are not break. Let me know if you need further assistance. Thanks for using FixYa.

Jul 24, 2010 | Motherboards

1 Answer

Its a geforce6100sm-m reformatted and now its telling me info Network connection: Name=Local Area Connection 2, Device=USB Cable Modem 351000, MediaType=LAN, SubMediaType=LAN info Network connection:...


The computer has an ethernet adapter builtin, in the control panel disable the ethernet connection Device=NVIDIA nForce 10/100 Mbps Ethernet and then make sure the drivers for the usb cable modem are installed.

Sep 21, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

2 Answers

I have 3 PCs -> 1st have 1 Ethernet port. (this PC have a laser printer, dual core processor, BSNL board band) -> 2nd have 2 Ethernet port. (1 is Motherboard inbuilt & other is connected as NIC...


http://www.geekgirls.com/windowsxp_home_network.htm

or

http://windowshelp.microsoft.com/Windows/en-US/help/76174f4a-7522-425a-9424-324dd299265e1033.mspx

or

http://video.google.com/videoplay?docid=-4885804885278005452#

Sep 20, 2009 | ASUS P5VD2-MX SE Motherboard

1 Answer

Mecer 755si4 mustek mainboard cannot see USB and modem


hi need drives for mecer 755s14 note book can anyone help me

Apr 05, 2009 | Motherboards

2 Answers

My usb ports on the back of my motherboard dont work


Check that the USB and LAN functions are enabled in the board's BIOS setting. If everything is set properly and they still don't work, you could have a bad motherboard. Check into the warranty if the board is new enough, or just use expansion cards to replace the lost functions.

Jan 27, 2009 | EliteGroup PM800M2 Motherboard

1 Answer

ASUS P5RD2-VM MOTHER BOARD - lan port is not working not showing led on lan port jpshah j5p10shah65@yahoo.com


You have to install lan card driver to show your lan connection.
Check the cable is connected both end properly and other end pc is connected modem or switch is turned on.

Aug 26, 2008 | ASUS P5RD2-VM Motherboard

1 Answer

Foxconn K7S741GXMG-6L Integrated Input/Output Port Activation


i have same problem on my motherboard and it is due to damage, check and see if your RJ45 (lan) is disabled in the system bios.then see if you are not drawing more than 500ma on the usb. good luck!

Jul 28, 2008 | Foxconn K7S741GXMG-6L Motherboard

Not finding what you are looking for?
EliteGroup PM800M2 Motherboard Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...