Question about Biostar P4M890-M7 Motherboard

1 Answer

My monitor didn't display anything>.....

I just bought mobo P4M900-M7, I already install it and once i turn on the power the monitor didn't display anything and 5-7 seconds after that my pc automatically turn off.....can anyone help me solve this problem....pleasee.....

Posted by on

  • Celenous May 11, 2010

    Please give a detailed list of the components:
    Memory, CPU, Video Card, Sound Card, power supply etc that you have attached.
    This could be several things and we will need more information to isolate the issue.


×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 56 Answers

REMOVE ALL CONNECTORS AND ADDITIONAL CARDS.
EXCEPT POWER CONNECTION,
PLUG IN MONITOR TURN MACHINE ON.
DOE IT TURN ON IF NOT IT MAYBE A SWITCH PROBLEM.
IF TURNS ON THAN TURN MACHINE OFF AND PLUG IN ONE WIRE OR CONNECTION AT 1 TME AND TURN THE MACHINE ON, IF IT DOESNT TURN ON THAN YOU HAVE FOUND THE PROBLEM.

CANDYMANGANDY

Posted on Jan 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Windows 7 audio driver for p4m900-m7 se


http://download.biostar.com.tw/upload/Driver/Audio/Realtek/HD/VistaWin7/Vista_Win7_Win8_R270.exe

Aug 27, 2012 | Biostar P4M900-M7 SE Motherboard

1 Answer

When i switch my pc on i have no display?


your graphicscard not working properly, broken.

monitor cable is fitted in the graphics port?

Mar 23, 2012 | Biostar P4M900-M7 Fe VIA P4M900 Socket 775...

1 Answer

P4M900-M7 FE not using all of memory


i would update bios then check system for used ram at system hardware ok

Nov 20, 2011 | Biostar P4M900-M7 FE Motherboard

2 Answers

I need a back driver of motherboard p4m900-m7 se


Look here:
http://www.biostar.com.tw/app/en/mb/driver.php?S_ID=289

Apr 17, 2011 | Biostar P4M900-M7 SE Motherboard

1 Answer

My motherboard is biostar pt890775/p4m900-m7 fe. how can i get its drivers?


Biostar P4M900-M7 FE Motherboard Driver Download - [ Vertaal deze pagina ] 3 Apr 2009 ... Download driver for your Biostar P4M900-M7 FE Motherboard.
www.chipdrivers.com/driver/.../biostar/p4m900-m7-fe/ - In cache - Vergelijkbaar

Oct 14, 2010 | Computers & Internet

1 Answer

I purchased a barebones kit with a Biostar P4M900-M7 FE motherboard. But, after connecting everything, the system doesn't power up. I checked the PSU connector with a safety pin successfully, and the PSU...


Hi,
Yes it could be the motherboard but i would go back and check all the connections before you come to the decision that the motherboard is bad.
Check that you have your connections right on the front panel header, also check the connectors to and from the PSU (power supply unit)
Check that the motherboard support the bus speed of the memory (usually its 400MHz)
Try clearing the CMOS too which is a small plastic coloured jumper next to or near the motherboard battery.


Good luck.

Aug 01, 2009 | Biostar P4M900-M7 Fe VIA P4M900 Socket 775...

1 Answer

Biostar GF 7100-M7 windows xp trouble


Do you see any text at all when booting up? If so, try pressing F8 on reboot to get to the Windows Boot menu. It's not real apparent when you are supposed to do this, so once the system gets past the initial Power on Self Test, start tapping it. Select Safe Mode and see if your display loads. Set your video settings to something safe and simple like 1024 x 768. Reboot to normal Windows and begin bumping your video settings up from there until you get them where you want them.

Mar 04, 2009 | Biostar GF7100P-M7S Motherboard - v6.0,...

1 Answer

No display on monitor


no, its working as you said. try to uninstall your video if you installed to expansion slot (agp) then use the on board. that is one of the most common problems of pc specially when you're moving this from one place to another. if it boots from your onboard vga clean your uninstalled video card then reinstall to your agp. i hope that this helps you

Dec 08, 2007 | EliteGroup ECS P4M800-M Socket...

Not finding what you are looking for?
Biostar P4M890-M7 Motherboard Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

756 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Biostar Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...