Question about Adobe Photoshop 7.0 for PC

1 Answer

Error Message: Audio

I purchased an EasyCAP device for capturing Video and Audio into my Laptop. Lost the disk before installation (among the hundreds of disks I have accumalated).

Was told I could download the 'driver' free of charge. Did that, but got a message saying not installed...click for info. Information pointed to a problem with audio.

The green light have come after installation. Did not. Help

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi, I think I have your answer...
first go to http://dekonass.no-ip.biz/?p=462 and download the file. once you do that, plug in your easy cap. Then it should say it needs to look for drivers on your computer. Browse for the folder you downloaded, it is called Drivers for Vista 64bit (it works for XP too) and click ok. it will take a while to download, but it should work after that. Im sorry if this doesnt work for you, it did for me.

Posted on Feb 16, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I'm trying to install the EasyCap device that I just purchased. I'm being asked for the serial number, which is supposedly on the "bag," but there is no bag and no serial number. Also, I get a message...


Easycap serial number
You will find this on your installation CD
Go to Browse on the CD and click on it
"Files on this CD" will come up click on the Icon that has SN underneath it and your serial number is revealed
Maxann

Dec 12, 2009 | Ulead Videostudio 8 for PC

1 Answer

Audio but no video during capture


with the easy cap while in capture you can only have sound or video. the solution will be in the source options. Make sure when in capture u can see vid & NO sound once recorded and played back sound will be there.

Sep 08, 2009 | Ulead Videostudio 8 for PC

2 Answers

EasyCap Won't Work With Vista


I am using the same system... I have figured out how to get video but i cannot get audio... after i have recorded a video i am able to hear what audio i should have been able to while recording but only after i play it back. The way to get video is to open the capture tab then click capture video then click options then click video and audio capture property settings. you then need to change your video input source to composite and your tv system to NTSC or PAL if ur in like UK or something.

Apr 04, 2009 | Ulead VideoStudio 9

1 Answer

Easycap video adapter driver will not install on PC from the CD


Goto youtube.com. and search:How to get EasyCap Drivers or http://www.megaupload.com/?d=W64LW1DJ and type in the 3 LETTERS.Wait for the free download on the right side.After I installed the Syntek STK 1160 drivers I still could not capture.THIS STEPS SOLVED IT: 1.OPEN THE ULEAD VIDEO STUDEO PROGRAM 2.CONNECT THE EASYCAP USB DEVICE 3.ON TOP CLICK CAPTURE 4.IN THE MIDDLE CLICK CAPTURE VIDEO.5.UNDER THE WORDS:CAPTURE FOLDER, CLICK ON OPTIONS (THE LITTLE ROUND GEAR OBJECT) 6.CLICK VIDEO AND AUDIO CAPTURE PROPERTY SETTINGS 7. CLICK SOURCE 8. MAKE SHURE TV SYSTEM IS THE ONE IN YOUR COUNTRY 9.CLICK OK.10.A BLUE SCREEN APPEARED AND WHEN I PUSHED THE PLAY BUTTON ON THE DV CAMCORDER I COULD CAPTURE THE VIDEOIMAGE ON THE LEFT SIDE.
WHEN I INSTALLED THE ULEAD PROGRAM I DID SELECT THE TV SYSTEM IN MY COUNTRY(PAL) BUT WHEN I DID STEP. 7, I SAW IT WAS (NTSC).JUST FOLLOW THE STEPS.GOOD LUCK.I SOLVED MY PROBLEM IN 6 HOURS :p

Jan 28, 2009 | Ulead Videostudio 8 for PC

2 Answers

Easycap


I had the same problem and found that if I went into the options and chnged the format from NTSC to PAL and then back to NTSC it would bring in my camera. Thanks to snrobby for the hint on the options idea.

Sep 04, 2008 | Ulead Videostudio 8 for PC

2 Answers

Cannot get sound or colour to work


Sound:

I had exactly the same problem and solved it by updating the drivers for the USB sound/audio device.

My XP version is in Swedish so I´m not sure what it says in English, but it should say something like the following.

Go to the "Device manager" by right clicking on "This computer" and choosing "Properties", locate the "USB sound/audio device" under the "Sound, Video and Game"-category and right click and chose "Update drivers". Then chose "Search for drivers on the internet" and chose "Recommended installation".
My new drivers are called "USB EMP Audio Device". They work perfectly. Of course you have to chose these drivers under "Options/Input source".

I wasn´t able to update the actual EasyCap video adapter, but it doesn´t seem to matter if you´re having problems with the sound.

Video:

Click on "File", then "Preferences" then "Capture" flap, check the "Allow access to capture device´s settings" box, click "OK". Go the the "Capture" flap in the main window and chose "Capture video". Now you should see "Options", click and chose "Capture properties", then "Video capture filter", click "Properties" in the same window and the chose the correct "Videostandard", for example "NTSC" for USA and "PAL" for Europe. Try all of the alternatives until you get a picture.

Make sure you have chosen the right input source under "Options (see above/Input source". Chose Composite or S-video (you´re likely using composite). I can´t use an S-videocable, only a videocable, otherwise the picture turns black and white.

Now you should see something, if not, maybe something went wrong when you installed the drivers/software.

Hope this helps!

May 15, 2008 | Ulead Videostudio 8 for PC

6 Answers

Audio in EasyCap/VS10


I had exactly the same problem and solved it by updating the drivers for the USB sound/audio device.

My XP version is in Swedish so I´m not sure what it says in English, but it should say something like the following.

Go to the "Device manager" by right clicking on "This computer" and choosing "Properties", locate the "USB sound/audio device" under the "Sound, Video and Game"-category and right click and chose "Update drivers". Then chose "Search for drivers on the internet" and chose "Recommended installation".
My new drivers are called "USB EMP Audio Device". They work perfectly.

I wasn´t able to update the actual EasyCap video adapter, but it doesn´t seem to matter if you´re having problems with the sound. Although I can´t use an S-videocable, only a videocable, otherwise the picture turns black and white.

Hope this helps!

Mar 07, 2008 | Ulead Videostudio 8 for PC

11 Answers

EasyCap in Windows Vista


you will need ulead 10 on vista or download amcap free that works well on vista

Nov 10, 2007 | Ulead Videostudio 8 for PC

19 Answers

EasyCap Video Capture


Hi
I had the same problem. No picture and no sound.
Here is what I did to solve it.

1. I Un-installed the software and restarted the computer.
2. Placed the installation CD (that came with the product) back in the CD drive.
3. Click on "Install Driver" (this only installs the USB 2 drivers so that the computer can see the device)

Make sure you do not attach the Easycap Device before you have installed the USB Driver (as above).

4. Once USB Driver has been installed then plug in the Easycap USB Device, windows should then detect the new device, to make sure:-
5. Right Click "My Computer" "Properties" "Hardware" "Device Manager" check "Imaging Device" (which is where my STK1150 Driver was installed) and make sure it has no yellow exclamation mark next to it.

6. Go back to CD and "install the Uplead Software", you then have to Restart the computer.

Once all installed you can then connect your external device VHS Player/Camcorder etc to the Easycap device, using the Red/Yellow/White leads.

I like many before me, tried and I tried to get the image to play on the software "Capture" screen but all to no avail, I was pulling my hair out, I wasted two days on it, I finally decided that this product was a total load of rubbish and I had wasted my money and it had to go.

Then a major break through, some smarty pants made the comment about INPUTS & OUTPUTS, my prayers along with many others could have been answered ??....

I had actually plugged the Red/Yellow/White leads into the INPUT terminals of the external VHS Player, when they should be plugged into the OUTPUT terminals of the external VHS Player/Camcorder.

On a Camcorder the RED/Yellow/White terminals are usually Output terminals but on a VHS Player they are usually always Input only !!....

I tried running my Camcorder through the software and Hey Presto that worked a treat.

So in order to get my VHS to play through the software I ended up having to buy a Scart OUT (very important "OUT") Red/Yellow/White adapter (see link for product image)

http://www.maplin.co.uk/Search.aspx?criteria=scart%20out&source=15&SD=Y

Once all connected I pressed play on the VHS Player and I have to say that nearly fell off my chair "IT WORKED - IT WORKED - IT WORKED"


Sep 30, 2007 | Ulead Videostudio 8 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...