Question about DFI LanParty PRO875 Motherboard

1 Answer

Sound lost on DFI Lanparty 875

Lost sound without any changes. Won't recognize the audio card (Soundblaster audigy). I've removed and reloaded the drivers to no avail. It won't recognize the audio on the motherboard either. everything is greyed out when I go to select my audio playback device. LED 6 is lit up on the motherboard. Another problem that happened at the same time was that the motherboard stopped communicating through the separate NIC. Both were installed in the PCI slots. I did get the onboard NIC to work, but no onboard audio driver luck. Any idea what LED 6 is????

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,102 Answers

Do you have another PCI slot you can remove audio card and try another slot.
If your audio still does'nt work you may need a new audio card

Posted on Jan 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a dsi lan partyNF4 motherboard and we cannot get the audio working.


Hello try to download the sound driver from here:

http://www.dfi.com.tw/DFI-Lanparty/support/MBDriverDownload.jsp?selectedDriveritemId=441

Just click on the link for download, and unzip the file before you install the driver.

You have to reboot, after the install is done.

Please uninstall any old sound driver you, might have installed.

Good luck

Mar 18, 2013 | DFI LanParty NF4 SLI-DR Motherboard

1 Answer

Soundblaster Audigy 4 pro the setup says cannot detect audio devices


Re-seat the card, or use Troubleshooting mode / compatibility mode by right clicking on setup. You may even have to roll back the OS if you changed it, or get an new compatible card.

Dec 31, 2012 | Creative Labs 70SB038000000 SB0380 Audigy...

2 Answers

Soundcard soundblaster audigy SB0570 installed win xp sp3 No sound. Help!!!!!!!!!!!!!!!!!!


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
http://download.cnet.com/%7Bvalue=http://www.download.com/creative-labs-sound-blaster/3000-2120_4-10005159.html http://download.cnet.com/%7Bvalue=http://www.download.com/creative-sound-blaster-audigy/3000-2120_4-10198811.html http://download.cnet.com/%7Bvalue=http://www.download.com/creative-labs-sound-blaster/3000-2120_4-10022925.html :hope one of these will help you:

Jul 08, 2011 | Creative Labs Sound Blaster Live! 24-bit...

1 Answer

Gateway Computer Speakers are crackling/popping


yes it could be going out on you, if you have empty slot on mainboard or another computer you can try it on,then you can confirm if it is broke or not. hope this helps, glen

Nov 26, 2008 | Gateway /Creative SoundBlaster Sound Card

1 Answer

Soundblaster Audigy not recogized


if you have a legal copy of windows xp, you should use windows update and it should automatically list your hardware drivers also.

Aug 22, 2008 | Creative Labs CT4870 / CT4780 Sound Card

1 Answer

No sound from soundBlaster Audigy 2 ZS PCI Internal sound card


1st Download Driver from this site Creative Sound Driver
Installation of Sound Card.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Select the Multimedia Controller or Audio Control the yellow Question Marks sign on it.
  • Right click on Multimedia Controller and uninstall it.
  • After this go to the top of the device manager and click on scan for hardware changes.
  • Driver installation Wizard start.
  • Brows Your Driver from the Hard Disk and click on next.
  • Driver will be install.

Jun 28, 2008 | Creative Labs Soundcards: Sound Blaster...

1 Answer

Soundblaster Audigy not recogized


Did you try the AutoUpdate? It will automatically detect what driver you need.

Apr 16, 2008 | Creative Labs Creative Sound Blaster Live...

Not finding what you are looking for?
DFI LanParty PRO875 Motherboard Logo

Related Topics:

141 people viewed this question

Ask a Question

Usually answered in minutes!

Top DFI Computers & Internet Experts

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a DFI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...