Question about Home

1 Answer

With power on, when button is depressed on tub, there is a clicking sound. With power on, there is a humming sound but pump won't run. System is 4 years old and was used only infrequently.

I visually checked the pump and pipes I can see, there's no indication of problems.

Posted by on

  • 5 more comments 
  • NewOnkyoFan Jan 23, 2013

    Talking to a local plumber about it, we collectively came to the conclusion that it's probably the pump motor. He'll be at the house on Friday to check it out. Thanks to all for your contriuions.

  • NewOnkyoFan Jan 23, 2013

    Talking to a local plumber about it, we collectively came to the conclusion that it's probably the pump motor. He'll be at the house on Friday to check it out. Thanks to all for your contriuions.

  • NewOnkyoFan Jan 23, 2013

    Talking to a local plumber about it, we collectively came to the conclusion that it's probably the pump motor. He'll be at the house on Friday to check it out. Thanks to all for your contriuions.

  • NewOnkyoFan Jan 23, 2013

    Sorry, my comment got a bit screwed up when I hit a wrong button. Anyhow, thanks for all your help.

  • NewOnkyoFan Jan 27, 2013

    I called a plumber, he checked the pump, etc. and decided he had to remove it and do further checks in his shop. He replaced the damaged capacitor next

  • NewOnkyoFan Jan 27, 2013

    After replccing the capacitor everything worked fine.

  • yogamaster77
    yogamaster77 Feb 19, 2013

    I'be got the same problem with mine. Can you tell me where to buy a new capacitor?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 717 Answers

Sounds like the capacitor was the issue. Glad to hear the Bath Pump works good again.

Rod
US Parts Center
888-521-6183

Posted on Feb 08, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 2973 Answers

SOURCE: I just moved into a

Nothing stays new if not used. Sometimes things get jammed in a certain position for want of use. Please try and rotate the pump manually and then see if it works on its own.

Posted on Dec 07, 2010

uspartscente
  • 717 Answers

SOURCE: when you depress the air presure butoon on the

What you need is a new air switch for the back of the motor. The air tubing connects to it on the motor. that is probably what is clicking when you push the air button on the top of the tub. Once you change that air switch you will be back in HOT WATER !!
Should be a TBS-310 or TBS-301 latching air switch is the one you need. Either of those models will work in a Kohler pump.

Posted on Feb 06, 2011

heatman101
  • 43501 Answers

SOURCE: I have a kohler tub

Hi,

Before replacing the pump check for power at the pump... if you have power and the pump is not running then the pump motor is bad....

If not then check why the switch is not working.... usually they are an air switch.... a hole in the hose can cause the switch not to activate....

or the switch it's self has gone bad... that is fairly common also....

You will find your problem in one of these areas....

heatman101

Posted on Nov 12, 2010

uspartscente
  • 717 Answers

SOURCE: I have an Aqua Glass

We service a ton of Aquaglass products. Need to know what kind of control we are talking about. Is this an electronic button you are pushing or an air button you push down?

US Part Center

Posted on Aug 18, 2011

h2oservices
  • 306 Answers

SOURCE: Hi, power was lost in the house about 4 weeks ago

On the Fleck 5600 the timer motor also serves as the drive motor. It is on the back side of the control in the upper left hand corner. Reset the time of day and see if it keeps proper time. If not the timer motor needs to be replaced. If the control is an sxt model the circuit board may be bad from a power surge.
RJ

Posted on Oct 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Jacuzzi Tub won't start


Try compressed air through the system,careful not to use too much pressure. Also you may use another water pump to push water through system and free up the motor. The easiest thing may be to get a new motor though.

Dec 10, 2012 | Home

1 Answer

Waterfall pump hums but won't pump


this sure sounds if the impeller is blocked and not being able to turn ,Dont let it run this way , can dammage motor of pump , remove intake cover (unplugged) and wash out with garden hose real well , see if impeller (black plastic blade) can turn with your finger (unplugged) , should move easy ! this might be an indacation of need for a filter on pump inlet !!!

Oct 14, 2012 | Little Giant Submersible Fountain Pump

2 Answers

When I push the button on my american standard jacuzzi tub I hear the hum of the motor but jets don't come on


In my case I took the motor out and used a screw driver to turn the impeller in the front of the pump and the fins inthe back. Put it back together and it worked. I then used 2 tablesoons of dishwashing detergent and 1/2 cup bleach and ran it for 20 minutes to clean and degrease the impellers

Jun 30, 2012 | Jacuzzi Fuzion Whirlpool

1 Answer

Pump hums but won't run


awwhhh it sounds as if you stored your pump dry all winter long ill bet, well ya just cant do that after it pumps salt water all summer , salt has crusted up inside pump and valves , try a hot water dose (not on motor) that might get it going again (repeat several times)
otherwise your gonna need to take it all apart clean in hot water and grease all up with foodgrade waterproof grease (see kitchen faucet parts section of hardware store)
on a salt water pool you have to store your filter and pump filled/capped with RV antifreeze (foodgrade) any good rv store sells it
salt wont crust up inside then

Mar 23, 2012 | Intex Salt Water Saltwater System Chlorine...

1 Answer

Washer hums but will not fill or start/ spin has water pressure and tub seems to move freely the model #on tag LTF2140ES0


If it doesn't fill it won't start any other cycle unless you move it ahead yourself. If it hums I am thinking it is trying to fill. Sounds like the valve is turning on to let water in but it is not getting through. My washer has a screen where the hoses go on and sometimes the screen becomes plugging with scale. If that is ok then the solenoid must be coming on but the valve is stuck. Does neither hot or cold settings work? Please rate my answer so I am rewarded points for it.

Jan 27, 2012 | Frigidaire Washing Machines

1 Answer

Pool Pump Motor (AO Smith 2HP 56Y CX) won't turn over when switched on. Makes slight humming sound. Removed the motor from pump housing. When I spin the impeller when powered on, the motor starts up


3 THINGS QUICK.. RUN CAPACITOR THIS IS LOCATED ON TOP OF MOTOR HAVE IT CHECKED. OR START SWITCH DIRTY OR STAR CAPACITOR BAD.. SEARCH YOUR AREA FOR YOUR LOCAL POOL PUMP MOTOR REPAIR GUY WITH FREE TESTING.. WARNING THESE CAPACITORS HOLD HIGH VOLTAGE AND WILL NEED TO BE SHORTED ! USE A DRY RAG AND COVER CAPACITOR THEN SHORT WITH SCREWDRIVER

Dec 26, 2011 | AO Smith Pool & Spa

1 Answer

Kenmore dryer Tub will not turn freely. Feels as if it's hung up. When you you press the start button it will just make a humming noise.


Hi,
A guess, sounds like you are hearing the motor running but no tub belt as it is probably broke. If you are asking then you probably don't know how to fix it so you should call a repairman. Or the tub guides are wore out either way a repairman can help.

Nov 22, 2011 | Kenmore Dryers

3 Answers

Amana front load washer error code "nd". Door is


Hello there and welcome to fixya
From what you're describing it sounds like the drain pump is blocked. The nd error code indicates "no drain". If the unit can't drain it won't spin. You're going to have to slide the washer out far enough to remove the rear panel; be careful not to damage the floor. Once you get the rear panel off you will see the pump. Be sure to have plenty of towels & a small container to catch water. I am sending you instructions from the service manual to remove and replace the pump. Another possibility is the drain line is blocked or something is stuck in the tub to pump hose.

Nov 05, 2011 | Amana Washing Machines

Not finding what you are looking for?
Home Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Home Experts

Donni Steen

Level 3 Expert

659 Answers

Tom Chichester

Level 3 Expert

34814 Answers

Brad Brown

Level 3 Expert

15729 Answers

Are you a Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...